Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, perdoem-me a ignorância, mas tenho uma RB433 com dois cartões ENGENIUS me dando dor de cabeça, já faz uma semana que tento receber o link em um cartão e passar para o outro em BRIDGE e não consigo, agradeceria se alguém me desse uma luz.

    Recebo normalmente no Cartão RX e transmito pelo TX, bridge perfeita, inclusive consigo conectar e pegar o IP que meu servidor (LINUX, que a interface RX conecta) define, porém não pinga nem navega...

    Agradeço a ajuda antecipadamente...

  2. Poste suas configs e topologia.



  3. Link ==> Servidor ==> Mikrotik com dois cartões em Bridge (somente WPA, não gerencia nada e funcionando perfeito) ==> Mikrotik com dois cartões em bridge, um RX, Station e outro TX AP Bridge (é onde estou tendo o problema, consigo conectar com o primeiro Mikrotik e retransmitir, porém os micros que conectam nele pegam IP mas não navegam)

    O segundo Mikrotik é uma repetidora somente, onde o pessoal nao enxerga o que está ligado direto no servidor, quero que ele passe o sinal, aparentemente está tudo funcionando, mas não navega...

  4. para que os pcs naveguem vc tem que fazer um NAT... vai em IP >> Firewall >> NAT >> + >> colocando a classe de IP que as maquinas pegam ex. 192.168.2.0/24 escolhendo a interface de saída a que chega o sinal de internet na RB e em Action vc escolhe Masquerade... dae os pcs terão internet



  5. Caro joepoars, primeiramente como o grande Geeek falou vc poderia nos informar mais detalhes desta configuração sua.
    Exemplo: Logicamente o seu Servidor Linux ta fazendo o nat e distribuindo o DHCP (se vc usar DHCP).
    Agora do servidor Linux para frente não entendi muito bem mas vou tentar explicar da forma que entendi.

    Voce deve ir na opção Bridge criar uma Bridge. Va na segunda Opção: Ports.
    Adicione as interfaces que participaram da Bridge, é só clicar em + e selecionar a ether? que recebe o cabo de rede, logo depois adicionar os mini pci (wlan1 e wlan2).

    Vc está usando WDS ?????
    Última edição por ivangalves; 03-10-2010 às 17:47.






Tópicos Similares

  1. como configurar rb 433 ah como ap bridge com trez cartoes r52
    Por campnet no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-05-2011, 07:00
  2. Problema com Bridge entre cartões
    Por byosni no fórum Redes
    Respostas: 1
    Último Post: 19-07-2010, 14:18
  3. Respostas: 12
    Último Post: 05-10-2004, 15:21
  4. BRIDGE com kernel 2.4!!
    Por pedromorgado no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-09-2004, 09:09
  5. Fazer Bridge com APs Samsung
    Por TheHawk no fórum Redes
    Respostas: 13
    Último Post: 31-08-2004, 16:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L