Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde colegas do fórum!
    Estou com o seguinte problema aqui na empresa. Tenho o samba instalado blzinha, funcionando legal, tenho 5 maquinas com win xp que estão no dominio tudo perfeito. Só que hoje tive a missão de colocar 2 maquinas com win ultimate 7 no dominio aqui da empresa. Consegui coloca-las no dominio, mas na hora de logar com o usuario ele apresenta o erro:

    Falha na relação de confiança entre esta estação de trabalho e o domínio primário.

    Não sei mais onde procurar e o que fazer, por favor colegas se tiverem alguma dica me ajudem, agradeço a todos.
    Obrigado!

  2. 1- qual versao do samba? win 7 funfa bem com as versoes 3.4.xx pra cima na 3.3 dizem q funfa nunca testei.

    2 - fez as alterações no registro do windows ??? se nao olha nesse site q ta lah.
    Windows7 - SambaWiki

    abraços



  3. Foi, exatamente isso que fiz no registro do win, a versão do samba que utilizo aqui é 3.0.24. Valeu mais pela força

  4. então essa versão do samba não tem suporte para win7 então vc vai ser obrigado a atualizar.

    pergunta qual distro vc usa ?



  5. Uso Debian 4.1, tenho mesmo que atualizar o samba?? para qual versão??

    Obrigado mais uma vez






Tópicos Similares

  1. Win2k nao loga no dominio Samba+LDAP! HELP
    Por chroot no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-09-2004, 08:42
  2. UebiMiau nao loga no IE
    Por SDM no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-07-2004, 10:25
  3. Samba 2.2.8 Não Loga no WinXP
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-08-2003, 21:07
  4. Respostas: 5
    Último Post: 08-05-2003, 18:33
  5. Win XP professional não entra no domínio
    Por daniloavl no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-04-2003, 15:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L