Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde pessoal.

    Venho enfrentando um problema aqui na rede.

    É o seguinte: Preciso fazer uns testes adicionando um filtro de bridge nos meus APs Mikrotik, pois estamos enfrentando uns problemas de lentidão na rede e pings altos. Já conferimos, sinal, ack, etc...
    Então pensei em fazer filtro nas bridges para deixar passar somente PPPOE. Apliquei as regras e funciona mto bem, passa somente PPPOE.

    Mas é ai que mora o problema.
    Meus rádios são configurados para autenticarem a chave wpa dos clientes de acordo com o mac cadastrado num servidor freeradius.

    E pelo fato de ter um filtro permitindo somente pppoe, os rádios não estão conseguindo ter acesso ao servidor freeradius.

    Já tentei colocar umas regras de forward aceitando as portas 1812-1813 (testei udp e tcp) mas mesmo assim não funciona.

    Alguém tem alguma idéia do que eu poderia fazer para resolver isso?

    Agradeço desde já !

  2. Citação Postado originalmente por gustavo_marcon Ver Post
    Boa tarde pessoal.

    Venho enfrentando um problema aqui na rede.

    É o seguinte: Preciso fazer uns testes adicionando um filtro de bridge nos meus APs Mikrotik, pois estamos enfrentando uns problemas de lentidão na rede e pings altos. Já conferimos, sinal, ack, etc...
    Então pensei em fazer filtro nas bridges para deixar passar somente PPPOE. Apliquei as regras e funciona mto bem, passa somente PPPOE.

    Mas é ai que mora o problema.
    Meus rádios são configurados para autenticarem a chave wpa dos clientes de acordo com o mac cadastrado num servidor freeradius.

    E pelo fato de ter um filtro permitindo somente pppoe, os rádios não estão conseguindo ter acesso ao servidor freeradius.

    Já tentei colocar umas regras de forward aceitando as portas 1812-1813 (testei udp e tcp) mas mesmo assim não funciona.

    Alguém tem alguma idéia do que eu poderia fazer para resolver isso?

    Agradeço desde já !
    ja tentou deixar o filtro somente para a bridge?



  3. não entendi o que vc quis dizer.

    o filtro é na bridge mesmo, liberando pppoe e bloqueando o resto.


    as regras que uso são essas:
    Código :
    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA-RESTO disabled=no

  4. Citação Postado originalmente por gustavo_marcon Ver Post
    não entendi o que vc quis dizer.

    o filtro é na bridge mesmo, liberando pppoe e bloqueando o resto.


    as regras que uso são essas:
    Código :
    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA-RESTO disabled=no
    ai não vai mesmo, ta tropando tudo



  5. Sim, claro. Até ai eu já sabia.... rsrs

    O que eu estou perguntando é, como fazer para criar uma regra que libere o pedido do MK para o Radius conferir mac e chave wpa.

    Está dropando tudo mesmo, pq deve ser assim, liberar PPPOE (que já está feito) e liberar essa requisição ao radius (que não consegui fazer ainda).






Tópicos Similares

  1. Adicionar Exceçao no Filtro de Bridge!
    Por braw no fórum Redes
    Respostas: 9
    Último Post: 06-03-2014, 14:54
  2. Filtro de bridge = menos braodcast e + problem.
    Por Terolando no fórum Redes
    Respostas: 2
    Último Post: 31-03-2010, 14:04
  3. filtro de bridge = menos braodcast e + problema
    Por Terolando no fórum Redes
    Respostas: 0
    Último Post: 26-03-2010, 10:18
  4. Problema com filtro de bridge!
    Por braw no fórum Redes
    Respostas: 11
    Último Post: 16-07-2009, 17:10
  5. Filtro de Bridge
    Por doriedson no fórum Redes
    Respostas: 8
    Último Post: 21-01-2009, 15:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L