+ Responder ao Tópico



  1. #1

    Padrão Configurar Cisco Serie 1800 Modelo 1841

    Alguem pode me ajudar a configurar o Cisco modelo 1841
    ____________________________________

    Configuração passada pela telefonica

    Protocolo: HDLC

    Lood Back 189.108.XX.XX
    Mask 255.255.255.255

    Wlan Local 186.201.xx.xx
    Mask 255.255.255.252

    Lan 186.201.xx.xx
    Mask 255.255.255.248

    Rota Defalt 186.201.xx.xx

    ____________________________________

    Alguem pode me ajudar a configurar o Cisco modelo 1841

    Cisco#show config
    Using 967 out of 196600 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Cisco
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 3 $1$Lqg*$HyQ*fLlAx*e42Q*aVg6/2/
    enable password ******
    !
    no aaa new-model
    !
    resource policy
    !
    no ip routing
    no ip cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Loopback0
    ip address 186.108.XX.XX 255.255.255.255
    no ip route-cache
    !
    interface FastEthernet0/0
    ip address 186.201.XX.XX 255.255.255.0
    no ip route-cache
    speed auto
    full-duplex
    no mop enabled
    !
    interface FastEthernet0/1
    no ip address
    no ip route-cache
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    encapsulation ppp
    no ip route-cache
    shutdown
    !
    !
    !
    ip http server
    no ip http secure-server
    !
    snmp-server community public RO
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    line con 0
    password *****
    line aux 0
    line vty 0 4
    password *****
    login
    !
    scheduler allocate 20000 1000
    end

  2. #2
    Sempre na luta Avatar de jacksonezidio
    Ingresso
    Jun 2008
    Localização
    São Paulo - SP
    Posts
    208
    Posts de Blog
    1

    Padrão Re: Configurar Cisco Serie 1800 Modelo 1841

    "Wlan Local 186.201.xx.xx" ou Wan Local 186.201.xx.x???
    Não tem segredo, a Fast Etherne é a porta que vai conversar com seu servidor ou switch, a porta serial é a Wan, devendo ser configurada conforme solicitado.
    Coloca no google "comandos cisco" que vc vai ter tudo.



  3. #3

    Padrão Re: Configurar Cisco Serie 1800 Modelo 1841

    he Wan Local 186.201.xx.xx mesmo escrevi errado la em cima

    to pra ficar doido ja com isso :/
    os comandos eu ja até aprendi o problema he colocar cada coisa no seu lugar
    por ex imagino eu que a porta serial do cisco seja a wan

  4. #4
    Sempre na luta Avatar de jacksonezidio
    Ingresso
    Jun 2008
    Localização
    São Paulo - SP
    Posts
    208
    Posts de Blog
    1

    Padrão Re: Configurar Cisco Serie 1800 Modelo 1841

    Citação Postado originalmente por 14735 Ver Post
    he Wan Local 186.201.xx.xx mesmo escrevi errado la em cima

    to pra ficar doido ja com isso :/
    os comandos eu ja até aprendi o problema he colocar cada coisa no seu lugar
    por ex imagino eu que a porta serial do cisco seja a wan
    A wan é a serial mesmo.
    Ethernet ou FastEthernet é da rede local, vc configura os ip's nessas interfaces e a rota, encrypta as senhas e já era, esse é o básico.



  5. #5

    Padrão Re: Configurar Cisco Serie 1800 Modelo 1841

    Não esqueça de configurar também o encapsulamento da sua WAN. Se for HDLC mesmo, sem problema pois nos equipamentos cisco o HDLC é default.

    Caso seja outro encap, você tem que encapsular a interface para ela não ficar UP / DOWN.

    Não esqueça da rota default também, a sintaxe de configuração da mesma é:

    (config)#ip route "IP DE DESTINO" "MASCARA" "Interface de saida"