+ Responder ao Tópico



  1. #1

    Padrão Problemas instalando ACL...

    Bom dia pessoal,

    Segundo o artigo: Usando ACL para permissões avançadas no Linux - Dicas minha versão do linux deveria ter o sistema de gerenciamento de permissões ACL instalado por padrão. Como não tem, tentei instalar, mas não tive êxito. Depois de rodar o comando apt-get update tentei rodar o comando abaixo, descrito no artigo. Dá uma olhadinha abaixo:
    _____________________________________________
    [email protected]:/home# apt-get install acl
    Lendo lista de pacotes... Pronto
    Construindo árvore de dependências... Pronto
    Os NOVOS pacotes a seguir serão instalados:
    acl
    0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 202 não atualizados.
    É preciso fazer o download de 51,5kB de arquivos.
    Depois de desempacotar, 147kB adicionais de espaço em disco serão usados.
    AVISO: Os pacotes a seguir não podem ser autenticados!
    acl
    Instalar estes pacotes sem verificação [s/N]? s
    Err http://ftp.br.debian.org etch/main acl 2.2.41-1
    404 Not Found
    Falha ao buscar http://ftp.br.debian.org/debian/pool/main/a/acl/acl_2.2.41-1_i386.deb 404 Not Found
    E: Impossível buscar alguns arquivos, talvez executar apt-get update ou tentar com --fix-missing?
    [email protected]:/home#
    _____________________________________________________

    Alguém sabe como resolver isso?

    No aguardo,
    Eder Pardeiro
    Última edição por Magal; 14-10-2010 às 12:36. Razão: Correção do título

  2. #2
    Não Registrado(s)
    Visitante

    Question Re: Problemas instalando ACL...

    Analizando o erro, percebi que ele busca este pacote em um servidor ftp.... acessei o endereço, pasta por pasta para ver o que está faltando... na verdade, me parece que a versão do ACL mudou.. então apagaram a versão antiga :-?

    No link abaixo, tem a versão nova:
    http://ftp.br.debian.org/debian/pool....47-2_i386.deb

    Mas o script busca a outra versão para instalar....

    Se eu baixar, como faço para instalar manualmente???

    No aguardo,
    Eder Pardeiro



  3. #3

    Padrão Re: Problemas instalando ACL...

    Boa noite pessoal,

    Analizando o erro, percebi que ele busca este pacote em um servidor ftp.... acessei o endereço, pasta por pasta para ver o que está faltando... na verdade, me parece que a versão do ACL mudou.. então apagaram a versão antiga :-?

    No link abaixo, tem a versão nova:
    http://ftp.br.debian.org/debian/pool....47-2_i386.deb

    Mas o script busca a outra versão para instalar....

    Se eu baixar, como faço para instalar manualmente???

    No aguardo,
    Eder Pardeiro

  4. #4

    Padrão Re: Problemas instalando ACL...

    Quando baixar o pacote é só instala-lo manualmente, através do comando:

    dpkg -i pacote.deb

    O -i obviamente vem de instalação.

    Att
    Tiago Iahn



  5. #5
    Não Registrado(s)
    Visitante

    Padrão Re: Problemas instalando ACL...

    Baixe o pacote .deb e depois instale usando o seguinte comando:

    dpkg -i <nome_pacote>.deb

    Espero ter ajudado,

    Marcelo

  6. #6

    Padrão Re: Problemas instalando ACL...

    "O molho está ficando mais caro que o peixe"

    Fui instalar o pacote ACL... ai apareceu uma mensagem dizendo que libacll está em uma versão antiga... baixei a versão mais recente... fui instalar e ai apareceu uma outra mensagem dizendo que libc6 está desatualizado... baixei... fui instalar ai apareceu uma mensagem dizendo que não pode ser instalado pois dá conflito com tzdata!!!!!!!!!

    Puxa vida... pra instalar um programinha de 50k dá todo esse trabalho no linux?????

    Os caras tiram suporte para as distribuições, apagam arquivos do servidor e o sistema de atualização simplesmente não funciona!!!! muito furado!!!

    Alguém sabe uma forma mais fácil de instalar esse ACL?? sem eu ter que instalar o planeta inteiro?



  7. #7

    Padrão Re: Problemas instalando ACL...

    "O molho está ficando mais caro que o peixe"

    Fui instalar o pacote ACL... ai apareceu uma mensagem dizendo que libacll está em uma versão antiga... baixei a versão mais recente... fui instalar e ai apareceu uma outra mensagem dizendo que libc6 está desatualizado... baixei... fui instalar ai apareceu uma mensagem dizendo que não pode ser instalado pois dá conflito com tzdata!!!!!!!!!

    Puxa vida... pra instalar um programinha de 50k dá todo esse trabalho no linux?????

    Os caras tiram suporte para as distribuições, apagam arquivos do servidor e o sistema de atualização simplesmente não funciona!!!! muito furado!!!

    Alguém sabe uma forma mais fácil de instalar esse ACL?? sem eu ter que instalar o planeta inteiro?