Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola amigos do Under !!!

    Estou aqui mais uma vez porem desta vez para poder aprender um pouco com os nossos colegas do site.

    Amigos estou com um problema em uma repetidora minha que montei , é uma repetidora simples para pouca coisa por isso nao utilizei MK pois é para algo SIMPLES !

    Conectei um OIW-2421APG-PCBA 802.11g com um pigtail de 20cm em um PAINEL SETORIAL OIW TECH 14DBI 90º V porém obtive resultados não muito agradaveis !

    O nivel de sinal esta muito baixo , a poucos metros do painel obtenho uma ou duas barras de sinal em um notebook apenas , testei com meu notebook a uns 700metros de distancia e não encontrou nem sombra da rede !

    Então fiz um SCAN em meu MK que esta ligado em um painel setorial aquario de 12dbi 90° V em uma outra torre minha que esta aos mesmos 700mts em media , o painel desta torre esta meio que de lateral com este painel oiw que esta com sinal baixo , nesta minha torre encontrei meu sinal com apenas 1 ou 3 no maximo de sinal no MK !

    Estou achando muito baixo o sinal , testei tambem no SITE SURVEY do proprio firmware do AP OIW TECH e la encontrou apenas 2 redes com sinal baixo , redes que estao a uns 750mts com visada total ou ate menos distancia doque isso , redes de provedores que era pra encontrar em media com uns 80% - 50% esta encontrando com 20% e uma outra em media 27% - 24% , enfim o sinal em geral todo esta muito baixo , tanto no modo de "enxergar redes" , duas onde iria encontrar umas 20 e ambas com sinal baixo , e a poucos metros testei meu notebook e o sinal estava fraco , uma ou duas barras apenas , mas navegava normal !

    esse meu AP esta ligado com fonte POE , o cabo nao deve ser , pois é um pig de 20cm , na torre antiga minha onde este painel ficava eu encontrava o sinal dele bemmm mais forte nos clientes , inclusive tinha um cliente de uns 3KM que funcionava sussegado , agora acho que nem 1KM consigo , OQUE PODE SER AMIGOS ? JA ESTOU A 4 DIAS TRABALHANDO NESTA REPETIDORA E AINDA NAO CONSEGUE TERMINAR POR ISSO = (

    será que trocando o AP melhora ?? Desde já agradeço a todos , Obrigado aos amigos !

  2. Sem dúvida eu testaria com outro AP. Esse OIW é muito bom como cliente, mas nunca usei como AP. Tá configurado em bridge?
    Para repetidoras secundárias eu prefiro usar Bullet 2 ou mesmo TP-Link, que é um radinho danado de bom pra AP.



  3. Talvez estes passos pode solucionar o problema.
    Isto ocorre, porque na placa além da saida sma, há também uma antena interna que impede o retorno de RF e queime o circuito lógico do wifi. Isto pode ocasionar-se em: ao aplicar um reset, troca de firmware ou falha na distribuição da energia.
    Passo 1:
    Entrar no AP pelo ssh usando o Putty
    Passo 2:
    Digite o comando: flash set HW_TX_ANT 1

    Passo 3:
    Digite o comando: salvar ou salva (alguns firmwares usam apenas “salva”)
    Passo4:
    Aplicar as configurações: Pode ser feito via interface no http ou pelo comando: init.sh gw all
    Use via http se achar mais confiável.
    Obs.: O comando: tem a variação de: flash set HW_TX_ANT 0 ou flash set HW_TX_ANT 1
    Dica: Nunca faça alterações no AP remotamente!
    A maioria dos AP's tem duas antenas, a externa com a saida sma e uma outra interna, dentro do AP, isto para evitar o Retorno de RF, sem este sistema de segurança o AP acaba queimando o TX.Entendeu?

    Não tenha dúvida, trocando o AP, tenho quase certeza que você consegurá bons resultados.
    Última edição por BThiagoR; 16-10-2010 às 00:10.

  4. Citação Postado originalmente por BThiagoR Ver Post
    Não tenha dúvida, trocando o AP, tenho quase certeza que você consegurá bons resultados.
    EXATAMENTE A CERTEZA QUE EU ESPERAVA !!!!!!!
    AMigo muito obrigado por todas as dicas , acabo de me decidir a trocar o AP então pois o pigtail de 20cm esta de tamanho correto e creio que o PAINEL SETORIAL OIW TECH 14DBI 90º V é uma boa antena , agora vai mais uma DUVIDA minha , trocarei por este ap aqui >> AP EDIMAX oque acha dele ?? Estou em duvida , usar o Edimax antigo > http://www.shturbo.com.br/loja/produ...edimax7210.jpg OU este novo modelo >> http://www.techgadgets.in/images/edi...dem-router.jpg ???

    Usarei com o APROUTER 6.1 pois acho este firmware muito bom !

    Aguardo as dicas e desde já muito obrigado !



  5. Vou passar a minha opinião pessoal, baseado na experiência que tive com ele, considero-o um péssimo AP, a relação custo X Benefícios é muito baixa. A memória flash e ROM é muito pequena, tanto que só dá para colocar essa versão APR 6.1, tenho um deste aqui encostado funcional, mas em produtividade não aguenta muita coisa. Se você está querendo apenas o AP puro sem a carcaça pode comprar a PCBA da krazer que chega a custar até R$89,00, nele pode ser usado as verções mais nova da APR ou mesmo da Oithec, você pode pesquisar no mercadolivre com a palavra "PCBA Krazer" o ponto negativo é que estas pcba da krazer não tem uma antena interna para evitar a queima do equipamento por esquecer e liga-lo sem antena e também há algumas variações de modelo pesquise e escolha a melhor.
    Última edição por BThiagoR; 16-10-2010 às 07:49.






Tópicos Similares

  1. Sinal fraco em clientes com rádio
    Por jonyelveras no fórum Redes
    Respostas: 7
    Último Post: 17-05-2011, 08:21
  2. RB433 com ganho fraco em 1 cartão
    Por rockeiromaiden no fórum Redes
    Respostas: 6
    Último Post: 14-11-2008, 19:18
  3. Mikrotik com sinal fraco durante a noite
    Por ShadowRed no fórum Redes
    Respostas: 2
    Último Post: 07-11-2008, 08:29
  4. 8602-plus com sinal fraco
    Por batanoli no fórum Redes
    Respostas: 1
    Último Post: 24-04-2008, 10:05
  5. proxim AP4000 com sinal fraco
    Por nosferatusmg no fórum Redes
    Respostas: 7
    Último Post: 09-08-2006, 09:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L