Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. Gente,prometo que pesquisei exaustivamente mas n encontrei solução.. Sou novato, segundo post aqui, e uso um servidor MK com 2 placas de rede. Uma para o modem em bridge(pppOe velox) e outra, consequentemente para os clientes. MAs não consigo acessar a internet na própria máquina(servidor) do MK. As 2 placas de rede estão com ip dinâmico, o clientes conectados ao servidor estão navegando direitinho. E quando eu faço o pppOe direto da máquina, conecta perfeitamente à internet. Parece ser um problema primário mas infelizmente n estou conseguindo resolver. Até pq gostaria de fazer um acesso remoto a esse servidor e instalar nele um programa DDNS. Helpem-me, please!!!

  2. Talvez voce nao esteja usando um cabo Crossover se tiver acessando diretamente do servidor. ou sua rede esta fora da bridge, ou entao não ha um DHCP para sua Ether..

    para fazer o acesso remoto com o MK discando para o modem em bridge siga o tutorial:
    Clique na imagem para uma versão maior

Nome:	         SCRIPT.jpg
Visualizações:	65
Tamanho: 	74,6 KB
ID:      	15221Clique na imagem para uma versão maior

Nome:	         DDNS MK.jpg
Visualizações:	65
Tamanho: 	117,2 KB
ID:      	15223Clique na imagem para uma versão maior

Nome:	         Script e Scheduler.jpg
Visualizações:	61
Tamanho: 	113,8 KB
ID:      	15222

    script-pronto
    https://under-linux.org/attachments/...ipt-pronto-rar

    acesso-remoto-ao-mikrotik-tutorial
    https://under-linux.org/attachments/...orial-ddns-doc

    "Todos os problemas se tornam menores se você não se desvia deles, mas os confronta."

    ""Se foi útil, resolveu o problema. Não esqueça de clicar * para reputação""
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         DDNS Updated.jpg
Visualizações:	61
Tamanho: 	103,4 KB
ID:      	15224  
    Última edição por LmcNet; 18-10-2010 às 18:30.



  3. Boa noite, LMCNet. Desde já agradecido pelo tempo para tentar me ajudadr. MAs , como já tinha dito anteriormente, meus clientes(conectados ao servidor) acessam a net nua boa. Eu administro meu MK com o WinBox, via ip externo, isso dentro da mesma rede loca, ips amarrados, controle de banda etc, etc, etc.. tudo direitinho. Meu MK por enquanto está redondinho. O ÜNICO problema é que eu n consigo acesso à internet no próprio servidor(usar o internet explorer na máquina que está instalado o MK). E se eu configurar um pppOe normalmente(sem usar o MK) a máquina acessa a net normalmente. E agora??? Please, helpem-me!!!!!!!!!!!!!!!!!

  4. Ah, e eu uso o cabo original que vem com o modem.MAs edscartemos o cabo pois internet tem, mas não acessar APENAS no próprio servidor



  5. perai amigo, acho que não está explicando direito.
    queres acessar a internet com uma máquina ligada direto ao server, na sua placa de rede, é isso?






Tópicos Similares

  1. Estou querendo colocar Internet 3G da vivo no meu servidor
    Por adbthomaz no fórum Assuntos não relacionados
    Respostas: 6
    Último Post: 31-05-2009, 01:31
  2. 2 Internet no mesmo Servidor
    Por smsfabio no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-11-2008, 07:45
  3. Dois links de internet no servidor squid e possivel ?
    Por salckware11 no fórum Servidores de Rede
    Respostas: 13
    Último Post: 23-08-2008, 23:15
  4. Passar pelo squid no próprio servidor
    Por aon1 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-02-2007, 01:51
  5. Impedir estacao Windows acessar Internet no Linux
    Por Linux_na_Veia no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-02-2006, 08:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L