+ Responder ao Tópico



  1. Bom Dia,

    Meu primeiro topico,

    bom configurei um postfix com courier-imap e courier-pop e gerei o certificado para o ssl, instalei o squirrelmail, e loguei com dois usuarios, o carlos e a carla, quando envio para o meu e-mail externo recebo na boa e o log aparace isso,


    Jan 5 10:47:54 kiko postfix/smtp[18836]: AFAF81C4570: to=<gledisonericteixeira@gmail.com>, relay=gmail-smtp-in.l.google.com[74.125.65.27]:25, delay=2.2, delays=0.05/0/0.48/1.6, dsn=2.0.0, status=sent (250 2.0.0 OK 1287482183 i30si18178311anh.196)
    Jan 5 10:47:54 kiko postfix/qmgr[18806]: AFAF81C4570: removed
    Jan 5 10:48:49 kiko postfix/master[18803]: terminating on signal 15

    mas quando envio para internamente é a mesma coisa que verificar se tem mensagens não muda nada, aparece isso,


    Jan 5 11:14:22 kiko imapd: Connection, ip=[::ffff:127.0.0.1]
    Jan 5 11:14:22 kiko imapd: LOGIN, user=carlos, ip=[::ffff:127.0.0.1], port=[33139], protocol=IMAP
    Jan 5 11:14:22 kiko imapd: LOGOUT, user=carlos, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=87, sent=391, time=0

    uma vez apareceu isso quando envie de um para o outro mas na caixa de entrada não veio nada,

    Jan 5 10:54:11 kiko postfix/qmgr[18960]: 1EF2C1C456A: from=<carla@dprev.com.br>, size=705, nrcpt=1 (queue active)
    Jan 5 10:54:11 kiko postfix/local[19037]: 1EF2C1C456A: to=<carlos@dprev.com.br>, relay=local, delay=0.06, delays=0.06/0/0/0, dsn=2.0.0, status=sent (delivered to command: # procmail -a "$EXTENSION")
    Jan 5 10:54:11 kiko postfix/qmgr[18960]: 1EF2C1C456A: removed

    preciso mandar mensagens internas para continuar a instalaçao do anti-spam e anti-virus e mudar o endereço externo no registro.br para colocar o server on-line

    se alguem puder me ajudar agradeço de verdade

  2. Resolvido pessoal

    abaixei a linha

    mailbox_command = #procmail -a "$EXTENSION"

    para

    mailbox_command =
    #procmail -a "$EXTENSION"


    recebeu na boa

    o problema era o procmail, não sei muito bem para que serve mas vou estudar

    Obrigado






Tópicos Similares

  1. Postfix não recebe e-mail, só envia.
    Por dsalles no fórum Servidores de Rede
    Respostas: 11
    Último Post: 26-08-2009, 16:00
  2. postfix,não envia p/ conta externa
    Por kzone no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-01-2005, 12:31
  3. Respostas: 6
    Último Post: 09-09-2003, 07:23
  4. postfix não envia mensagem acima de 20MB
    Por Leyzem no fórum Servidores de Rede
    Respostas: 6
    Último Post: 21-03-2003, 08:24
  5. postfix não envia arquivo assima de 10mb...
    Por Leyzem no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-03-2003, 16:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L