+ Responder ao Tópico



  1. Olá, Procurei aki no fórum cheguei a encontrar como limitar P2P, mas eu queria limitar a taxa somente durante o dia, queria colocar em 5k para down no P2P.

    Alguém poderia me ajudar..

  2. terá que fazer um script para isso e colocar no scheduler, ativando e desatiando nos horários que queres



  3. Sim, mas como fasso esse script ? alguem poderia me ajudar..

  4. Acabei achando em um outro lugar a config completa..

    só não testei ainda .. mas segue abaixo..

    Bom amigo vai um tutorial aí do Edilson Souza,

    Abaixo um script pronto para rodar um controle por horário de p2p:


    /ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=conn-p2p passthrough=yes comment="CONTROLE DO P2P" disabled=no
    add chain=prerouting connection-mark=conn-p2p action=mark-packet new-packet-mark=pacotes-p2p passthrough=yes comment="" disabled=no


    no cód. acima vamos marcar as conexões e pacotes.




    /ip firewall filter
    add chain=forward p2p=all-p2p src-address-list=!p2p-sem-bloqueio action=drop comment="BLOQUEIO DO P2P" disabled=yes


    Acima a regra de bloqueia.


    /queue tree
    add name="\[P2P\] - Download" parent=global-in packet-mark=pacotes-p2p limit-at=0 queue=default priority=8 max-limit=640000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="\[P2P\] - Upload" parent=global-out packet-mark=pacotes-p2p limit-at=0 queue=default priority=8 max-limit=64000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no


    Aqui controlamos quanto do link iremos disponibilizar para os p2ps.


    /system script
    add name="liberar-p2p" source="/ip firewall filter disable \[/ip firewall filter find p2p=all-p2p\]" \ policy=ftp,reboot,read,write,p olicy,test,winbox
    add name="bloquear-p2p" source="/ip firewall filter enable \[/ip firewall filter find p2p=all-p2p\]" \ policy=ftp,reboot,read,write,p olicy,test,winbox


    Aqui vamos liberar e bloquear a regra no firewall filter.


    /system scheduler
    add name="bloquear-p2p" on-event=bloquear-p2p start-date=feb/27/2008 start-time=08:00:00 interval=1d comment="" disabled=no
    add name="liberar-p2p" on-event=liberar-p2p start-date=feb/27/2008 start-time=21:00:00 interval=1d comment="" disabled=no


    Aqui controlamos os horários de bloqueio e liberação da regra.


    /ip firewall address-list
    add list=p2p-sem-bloqueio address=192.168.20.249 comment="" disabled=no


    Aqui colocamos os ips de quem não queremos que sofram o bloqueio.




  5. Olá, klnet...

    Eu tinha um script parecido na versão 2.97 e funcionava beleza.
    Agora uso a versão 4.5 e dá erro no script. Já tentei ajustar de várias maneiras. Mas daí quando rodo o script não acontece nada. Inclusive copiei um do site da mikrotik e deu problema semelhante. Aparece muitos erros na hora de colar no Terminal Shell...






Tópicos Similares

  1. Limitando a Conexão por Horário [ PPPoE ]
    Por datalinenet no fórum Redes
    Respostas: 3
    Último Post: 20-04-2017, 00:19
  2. controle P2P por horário
    Por maxtex no fórum Redes
    Respostas: 4
    Último Post: 20-05-2007, 03:51
  3. alguem conhece algum p2p por console??????
    Por MAJOR no fórum Servidores de Rede
    Respostas: 21
    Último Post: 16-01-2004, 14:53
  4. Restricao por horario (deu pau!)
    Por sikas no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-09-2003, 17:04
  5. Autenticação Por Horário
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-03-2003, 13:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L