+ Responder ao Tópico



  1. Bom estou testando o servidor pppoe do mikrotik , esta funcionando com APs com firmeware da aprouter.
    Minhas duvidas:


    1 - Noto que de vez em quando parece que o servidor desconcta todos e depois conecta denovo , sem uam tempo certo um exemplo foi agora a pouco.

    neste caso nao setei nenhum tempo em idle timeout e nem session timeout.

    Estou com servidor hotspot ligado tb aos clientes , estou usando pool diferentes na rede para nao cairem no hotspot.

    2 - Como proteger mais a conexao pppoe , esta assim o profile

    add change-tcp-mss=yes comment="" dns-server=\
    192.168.50.1,192.168.1.8,201.10.120.2 local-address=\
    192.168.1.8 name=profile1 only-one=no rate-limit=\
    "64k/400k 80k/712k 64k/400k 10/10" remote-address=pool1 use-compression=\
    yes use-encryption=yes use-vj-compression=no

    alguem poderia me dizer como melhorar .


    Posso adcionar mais profiles com velocidades diferentes ?
    caso sim , tenho que criar pppoe server para cada profile correto ?

    hotspot pode estar influenciando no desempenho do pppoe ?


    uso um rb 450 com mikrotik versão 4.11


    obrigado pela leitura
    Última edição por osmano807; 23-10-2010 às 15:26. Razão: erro

  2. Citação Postado originalmente por jmathayde Ver Post
    Bom estou testando o servidor pppoe do mikrotik , esta funcionando com APs com firmeware da aprouter.
    Minhas duvidas:


    1 - Noto que de vez em quando parece que o servidor desconcta todos e depois conecta denovo , sem uam tempo certo um exemplo foi agora a pouco.

    neste caso nao setei nenhum tempo em idle timeout e nem session timeout.

    Estou com servidor hotspot ligado tb aos clientes , estou usando pool diferentes na rede para nao cairem no hotspot.

    2 - Como proteger mais a conexao pppoe , esta assim o profile

    add change-tcp-mss=yes comment="" dns-server=\
    192.168.50.1,192.168.1.8,201.10.120.2 local-address=\
    192.168.1.8 name=profile1 only-one=no rate-limit=\
    "64k/400k 80k/712k 64k/400k 10/10" remote-address=pool1 use-compression=\
    yes use-encryption=yes use-vj-compression=no

    alguem poderia me dizer como melhorar .


    Posso adcionar mais profiles com velocidades diferentes ?
    caso sim , tenho que criar pppoe server para cada profile correto ?

    hotspot pode estar influenciando no desempenho do pppoe ?


    uso um rb 450 com mikrotik versão 4.11


    obrigado pela leitura
    Resposta 1) Amigo da uma olha em IP Firewall ve se tem regras em vermelho, isso pode ser a causa das quedas do PPPoE, por mau funcionamento nas configurações do HotsPot

    Resposta 2) voce pode criar quantos profiles que for necessarios, não tem necessidade de criar varios servidores não, apenas no seu cliente voce vai colocar o profiles desejado.



  3. correto respota 1 , so que as regras o proprio hotspot criou .Ele faz automatico e esta em vermelho
    hs_input no filter
    nat - jump hotpost - hs_anuath - jump-auth



    como arrumar ?

  4. Citação Postado originalmente por jmathayde Ver Post
    correto respota 1 , so que as regras o proprio hotspot criou .Ele faz automatico e esta em vermelho
    hs_input no filter
    nat - jump hotpost - hs_anuath - jump-auth



    como arrumar ?
    precisaria ver todas as configurações pra ver onde não esta respondendo.






Tópicos Similares

  1. Duvida Sobre PPPoE e ApVirtual
    Por Eduardo.Ronsoni no fórum Redes
    Respostas: 4
    Último Post: 14-02-2014, 10:39
  2. Dúvidas sobre PPPoE server
    Por klebermedrado no fórum Redes
    Respostas: 4
    Último Post: 11-11-2011, 10:41
  3. duvida sobre DHCP e PPPoe
    Por webier no fórum Redes
    Respostas: 0
    Último Post: 03-03-2009, 08:10
  4. Dúvida sobre o Ubuntu 8.04 LTS Server Edition
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 6
    Último Post: 25-07-2008, 08:33
  5. duvida sobre velocidade pppoe
    Por alanvictorjp no fórum Redes
    Respostas: 7
    Último Post: 24-06-2008, 01:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L