+ Responder ao Tópico



  1. #1

    Padrão Redirecionamento de porta ssh!!!

    Pessoal, estou com uma dificuldade para fazer um redirecionamento. Tenho a seguinte situação:

    Um MK 750 fazendo load com 2 Links + Speedy:

    - WAN1 = SPEEDY - IP DINAMICO (Modem roteado)
    - WAN2 = LINK 1 MB - IP FIXO: 187.X.X.X
    - WAN3 = LINK 2 MB - IP FIXO: 187.X.X.X
    - LOCAL = CLIENTES - 192.168.0.1

    Quem controla os clientes é um Server Linux ligado a conexão LOCAL do MK. Meu server esta configurado com a porta 3022 para acesso via SSH.

    - IP DO SERVER LINUX: 192.168.0.2

    Como crio uma regra de direcionamento para acessar o meu server externo?

    Muito obrigado.

  2. #2

    Padrão Re: Redirecionamento de porta ssh!!!

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="redir ssh" disabled=no dst-address="IP FIXO" /
    dst-port=3022 protocol=tcp to-addresses=192.168.0.2 to-ports=3022
    Isso resolve.

    clica ai na estrelinha pra agradecer.



  3. #3

    Padrão Re: Redirecionamento de porta ssh!!!

    So acrescentando coloque em dst port coloque uma porta qualquer sem uso como na regra a baixo

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=85 protocol=\
    tcp to-addresses=IP FIXO SERVIDOR to-ports=3022

    no winbox digite seuip/:85 ou seu ddns.net:85

  4. #4
    Não Registrado(s)
    Visitante

    Padrão Re: Redirecionamento de porta ssh!!!

    Pessoal, obrigado pelas respostas. Só que é o seguinte, quanto tento conectar no server pelo comando: ssh -p 3022 [email protected]
    Ele retorna a mensagem: ssh: connect to host 187.x.x.x port 3022: Connection timed out

    O que poderá ser?

    Obrigado.



  5. #5

    Padrão Re: Redirecionamento de porta ssh!!!

    Pessoal, seguinte...fiz como vcs me passaram, mas quando eu tento conectar no server pelo comando: ssh -p 3022 [email protected]

    Ele me retorna a seguinte mensagem: ssh: connect to host 187.x.x.x port 3022: Connection timed out

    Será que tem alguma coisa ver pq o MK ta em Load?

    Obrigado.

  6. #6

    Padrão Re: Redirecionamento de porta ssh!!!

    Não acredito que o loadbalance esteja impedindo a entrada dos pacotes...

    Se você seguiu direitinho o procedimento indicado anteriormente pelos amigos, veja se a porta por onde vc está tentando acessar o direcionamento está liberada no firewall.

    Abraço,

    Zéalves


    Citação Postado originalmente por juniorr Ver Post
    Pessoal, seguinte...fiz como vcs me passaram, mas quando eu tento conectar no server pelo comando: ssh -p 3022 [email protected]

    Ele me retorna a seguinte mensagem: ssh: connect to host 187.x.x.x port 3022: Connection timed out

    Será que tem alguma coisa ver pq o MK ta em Load?

    Obrigado.
    Última edição por granlabor; 26-10-2010 às 06:49.