Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. ESTOU COM O SEGINTE PROBLEMA POSSO UMA RB1000 PARA BALANCEAMENTO, O IP QUE SE COMUNICA COM O PC MIKROTIK É 192.168.1.1 E O DO PC QUE LIGA NA ROUTER É 192.168.1.254 A LIGAÇAO ENTRE AS DUAS ESTA OK OS PING, AI NO PC POSSUO MAIS TRES PLACAS DE REDE COM TRES FAIXAS DE IP 192.168.2.1 OUTRA 192.168.3.1 E OUTRA 192.168.4.1, UMA FAIXA DE IP PARA CADA TORRE, MAS O QUE ESTA ACONTECENDO É O SEGUINTE FICO PINGANDO DO CLIENTE PARA A TORRE, ELE FUNCIONA UNS 10 MINUTOS AI CAI E FICA UNS 10 MINUTOS FORA AI SEM FAZER NADA ELE VOLTA A PINGAR EM QUALQUER TORRE, E EM USUARIOS DIVERSOS, PARECE QE CHEGA A UM LIMITE E CAI AI LIBERA E FUNCIONA, PROBLEMA NA TORRE NAO SERIA POIS ENQUANTO NUM DA ERRO NO OUTRO CLIENTE QUE ESTA NA MESMA TORRE FUNCIONA, ANTES DE ACONTECER ISSO EU USAVA SOMENTE UMA PLACA DE REDE AI COMECOU A DAR ISSO AI ARRUMEI MAIS DUAS E AI FUNCIONOU MAS AGORA COMECOU NOVAMENTE, NAO USO HOTSPOT FACO SO POR ARP

  2. um cliente pinga normal, e outro não é isso?



  3. ISSO MAS E ASSIM O ACONTECE COM CLIENTES DIFERENTES NAO É SEMPRE COM OS MESMOS TEM HORA QUE DOIS CLIENTES NA MESMA TORRE UM FUNCIONA E OUTRO NAO E DEPOSI AQUELE QUE NAO ESTAVA FUNCIONANDO VOLTA E PARA OUTRO E DA PROBLEMA COM CLIENTES TAMBEM LIGADOS VIA CABO

  4. ai tive o mesmo pau que vc esta tendo , resolvi revendo as regras no load balance , vou postar o que usei faça sua adaptação claro uso 2 links em bridge :

    /ip firewall mangle
    add action=accept chain=prerouting comment="Fora Load Balance" disabled=no \
    dst-address-list=loopback in-interface=Local
    add action=mark-connection chain=input comment=\
    "Pacotes sair pela interface setada" connection-state=new disabled=yes \
    in-interface=pppoe-out1 new-connection-mark=wan1_conn passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=yes in-interface=pppoe-out2 new-connection-mark=wan2_conn \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=wan2_conn \
    connection-state=established disabled=yes new-routing-mark=to_wan2 \
    passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=wan1_conn \
    connection-state=established disabled=yes new-routing-mark=to_wan1 \
    passthrough=no
    add action=mark-connection chain=input comment=\
    "Pacotes sair pela interface setada" connection-state=established \
    disabled=yes in-interface=pppoe-out1 new-connection-mark=wan1_conn \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=\
    established disabled=yes in-interface=pppoe-out2 new-connection-mark=\
    wan2_conn passthrough=yes
    add action=accept chain=prerouting comment="Atribuindo mark routing local" \
    disabled=yes dst-address=192.168.0.0/24 in-interface=Local
    add action=accept chain=prerouting comment="" disabled=yes dst-address=\
    192.168.0.0/24 in-interface=Local
    add action=mark-connection chain=prerouting comment="PCC Balance" disabled=\
    yes dst-address-type=!local in-interface=Local new-connection-mark=\
    wan1_conn passthrough=no per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=yes \
    dst-address-type=!local in-interface=Local new-connection-mark=wan2_conn \
    passthrough=yes per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment="Marcas todos os pacotes" \
    connection-mark=wan1_conn disabled=yes in-interface=Local \
    new-routing-mark=to_wan1 passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=wan2_conn \
    disabled=yes in-interface=Local new-routing-mark=to_wan2 passthrough=no
    add action=mark-connection chain=input comment=\
    "Marca nova conexo de entrada wan1" connection-state=new disabled=no \
    in-interface=pppoe-out1 new-connection-mark=wan1 passthrough=yes
    add action=mark-connection chain=input comment=\
    "Marca nova conexo de entrada wan2" connection-state=new disabled=no \
    in-interface=pppoe-out2 new-connection-mark=wan2 passthrough=yes
    add action=mark-connection chain=prerouting comment=\
    "Marca conexo de entrada estabelecidas wan1" connection-state=established \
    disabled=no in-interface=pppoe-out1 new-connection-mark=wan1 passthrough=\
    yes
    add action=mark-connection chain=prerouting comment=\
    "Marca conexo de entrada estabelecidas wan2" connection-state=established \
    disabled=no in-interface=pppoe-out2 new-connection-mark=wan2 passthrough=\
    yes
    add action=mark-connection chain=prerouting comment=\
    "Marca conexo de entrada relacionadas wan1" connection-state=related \
    disabled=no in-interface=pppoe-out1 new-connection-mark=wan1 passthrough=\
    yes
    add action=mark-connection chain=prerouting comment=\
    "Marca conexo de entrada relacionadas wan2" connection-state=related \
    disabled=no in-interface=pppoe-out2 new-connection-mark=wan2 passthrough=\
    yes
    add action=mark-routing chain=output comment=\
    "Marca nova rota de entrada wan1" connection-mark=wan1 disabled=no \
    new-routing-mark=static-wan1 passthrough=yes
    add action=mark-routing chain=output comment=\
    "Marca nova rota de entrada wan2" connection-mark=wan2 disabled=no \
    new-routing-mark=static-wan2 passthrough=no
    add action=mark-connection chain=prerouting comment="Marca trfego que no loca\
    l com rand marca PCC (3 possibilidades) - opo 1" connection-state=new \
    disabled=no dst-address-type=!local in-interface=Local \
    new-connection-mark=wan1_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="Marca trfego que no loca\
    l com rand marca PCC (3 possibilidades) - opo 2" connection-state=new \
    disabled=no dst-address-type=!local in-interface=Local \
    new-connection-mark=wan2_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/1
    add action=mark-connection chain=prerouting comment="Marca trfego estabelecido\
    \_que no local com rand marca PCC (3 possibilidades) - opo 1" \
    connection-state=established disabled=no dst-address-type=!local \
    in-interface=Local new-connection-mark=wan1_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="Marca trfego estabelecido\
    \_que no local com rand marca PCC (3 possibilidades) - opo 2" \
    connection-state=established disabled=no dst-address-type=!local \
    in-interface=Local new-connection-mark=wan2_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/1
    add action=mark-connection chain=prerouting comment="Marca trfego relacionado \
    que no local com rand marca PCC (3 possibilidades) - opo 1" \
    connection-state=related disabled=no dst-address-type=!local \
    in-interface=Local new-connection-mark=wan1_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="Marca trfego relacionado \
    que no local com rand marca PCC (3 possibilidades) - opo 2" \
    connection-state=related disabled=no dst-address-type=!local \
    in-interface=Local new-connection-mark=wan2_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment=\
    "Marca encaminhamento para marcar PCC - opo 1" connection-mark=\
    wan1_pcc_conn disabled=no new-routing-mark=wan1 passthrough=yes
    add action=mark-routing chain=prerouting comment=\
    "Marca encaminhamento para marcar PCC - opo 2" connection-mark=\
    wan2_pcc_conn disabled=no new-routing-mark=wan2 passthrough=yes





    sei que vc deve usar diferente no meu caso , foi o nome de uma das interface pppoe esta erado ai fero travava a navegação direto , refiz e resolveu



  5. onde vcs estão achando esses regras, ja é a segunda que eu vejo hj, ta errado isso ai,






Tópicos Similares

  1. Problemas com rota
    Por daniel22 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-12-2004, 01:46
  2. problemas com rotas
    Por doidoht no fórum Sistemas Operacionais
    Respostas: 9
    Último Post: 11-08-2004, 05:19
  3. Problema com Rotas !!!
    Por ISQ no fórum Servidores de Rede
    Respostas: 6
    Último Post: 13-03-2004, 11:18
  4. Problemas com Rotas DMZ
    Por ATNunes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-12-2002, 09:42
  5. Continua o problema com rota
    Por redoctober no fórum Servidores de Rede
    Respostas: 13
    Último Post: 08-11-2002, 13:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L