+ Responder ao Tópico



  1. #1

    Padrão Duvida sobre situação pcc 2 modens em bridge

    Seguinte tenho a seguinte situação rb 450g fazendo load 2 adsl modens em bridge e rb discando.
    As interfaces do pppoe conecta beleza porem uma só aparece o tráfego e as duas aparecem conectadas Clique na imagem para uma versão maior

Nome:	         imagem.jpg
Visualizações:	90
Tamanho: 	74,0 KB
ID:      	15576oque pode ser? Versão 4.11

  2. #2

    Padrão Re: Duvida sobre situação pcc 2 modens em bridge

    Citação Postado originalmente por chnet Ver Post
    Seguinte tenho a seguinte situação rb 450g fazendo load 2 adsl modens em bridge e rb discando.
    As interfaces do pppoe conecta beleza porem uma só aparece o tráfego e as duas aparecem conectadas Clique na imagem para uma versão maior

Nome:	         imagem.jpg
Visualizações:	90
Tamanho: 	74,0 KB
ID:      	15576oque pode ser? Versão 4.11
    Poste todas as configs desta RB amigo, provavelmente vc esqueceu alguma regra ou fez errado.



  3. #3

    Padrão Re: Duvida sobre situação pcc 2 modens em bridge

    blz sou iniciante , como faz para copiar as regras

  4. #4

    Padrão Re: Duvida sobre situação pcc 2 modens em bridge

    Citação Postado originalmente por chnet Ver Post
    blz sou iniciante , como faz para copiar as regras
    Código :
    ip firewall export file=minhacfg
    Código :
    ip route export file=myroute
    Depois pega os arquivos em files e posta aqui para nós.



  5. #5

    Padrão Re: Duvida sobre situação pcc 2 modens em bridge

    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=!loopback in-interface=!ether5
    add action=mark-connection chain=input comment=\
    "Make the packet leaves via same interface" connection-state=new \
    disabled=no in-interface=!pppoe-out1 new-connection-mark=no-mark \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=!pppoe-out2 new-connection-mark=no-mark \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=!no-mark \
    connection-state=new disabled=no new-routing-mark=main passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=!no-mark \
    connection-state=new disabled=no new-routing-mark=main passthrough=no
    add action=accept chain=prerouting comment=\
    "Assigning the propper routing-mark" disabled=yes dst-address=\
    !10.1.0.0/24 in-interface=!ether5
    add action=accept chain=prerouting comment="" disabled=yes dst-address=\
    !10.2.0.0/24 in-interface=!ether5
    add action=mark-connection chain=prerouting comment="PCC Balance" disabled=no \
    dst-address-type=local in-interface=!ether5 new-connection-mark=no-mark \
    passthrough=no per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=local in-interface=!ether5 new-connection-mark=no-mark \
    passthrough=yes per-connection-classifier=!both-addresses:2/1
    add action=mark-routing chain=prerouting comment="Marking all the packets" \
    connection-mark=!no-mark disabled=no in-interface=!ether5 \
    new-routing-mark=main passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=!no-mark \
    disabled=no in-interface=!ether5 new-routing-mark=main passthrough=no
    /ip firewall nat
    add action=masquerade chain=srcnat comment="Masquerade Interfaces" disabled=\
    no out-interface=!pppoe-out1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    !pppoe-out2
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no

  6. #6

    Padrão Re: Duvida sobre situação pcc 2 modens em bridge

    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=ether5 \
    scope=30 target-scope=10



  7. #7

    Padrão Re: Duvida sobre situação pcc 2 modens em bridge

    tai

  8. #8

    Padrão Re: Duvida sobre situação pcc 2 modens em bridge

    Citação Postado originalmente por chnet Ver Post
    /ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=!loopback in-interface=!ether5

    add action=mark-connection chain=input comment=\
    "Make the packet leaves via same interface" connection-state=new \
    disabled=no in-interface=!pppoe-out1 new-connection-mark=no-mark \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=!pppoe-out2 new-connection-mark=no-mark \
    passthrough=yes

    add action=mark-routing chain=output comment="" connection-mark=conn_na disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb disabled=no new-routing-mark=to_rb passthrough=no

    add action=mark-routing chain=output comment="" connection-mark=!no-mark \
    connection-state=new disabled=no new-routing-mark=main passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=!no-mark \
    connection-state=new disabled=no new-routing-mark=main passthrough=no


    add action=accept chain=prerouting comment=\
    "Assigning the propper routing-mark" disabled=yes dst-address=\
    !10.1.0.0/24 in-interface=!ether5
    add action=accept chain=prerouting comment="" disabled=yes dst-address=\
    !10.2.0.0/24 in-interface=!ether5


    add action=mark-connection chain=prerouting comment="PCC Balance" disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=conn_ma0 passthrough=\
    yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=conn_mb1 passthrough=\
    yes per-connection-classifier=both-addresses-and-ports:2/1

    add action=mark-connection chain=prerouting comment="PCC Balance" disabled=no \
    dst-address-type=local in-interface=!ether5 new-connection-mark=no-mark \
    passthrough=no per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=local in-interface=!ether5 new-connection-mark=no-mark \
    passthrough=yes per-connection-classifier=!both-addresses:2/1


    add action=mark-routing chain=prerouting comment="Marking all the packets" connection-mark=conn_ma0 disabled=no in-interface=ether5 new-routing-mark=to_nra passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=no in-interface=ether5 new-routing-mark=to_nrb passthrough=no

    add action=mark-routing chain=prerouting comment="Marking all the packets" \
    connection-mark=!no-mark disabled=no in-interface=!ether5 \
    new-routing-mark=main passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=!no-mark \
    disabled=no in-interface=!ether5 new-routing-mark=main passthrough=no


    /ip firewall nat
    add action=masquerade chain=srcnat comment="Masquerade Interfaces" disabled=\
    no out-interface=!pppoe-out1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    !pppoe-out2

    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="pppoe-out1" routing-mark=to_nra
    scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="pppoe-out2" routing-mark=to_nrb scope=30 target-scope=10

    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="pppoe-out1" scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway="pppoe-out2" scope=30 target-scope=10


    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10

    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\

    0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10

    Remova os itens em vermelho e adicione os azul.
    Uma pergunta aonde você arrumou esse load balance ai que tu fez?

    Não esqueça de clicar na estrelinha abaixo!



  9. #9

    Padrão Re: Duvida sobre situação pcc 2 modens em bridge

    Cara obrigado mesmo valeu aii funciono balaaaaaaa

  10. #10

    Padrão Re: Duvida sobre situação pcc 2 modens em bridge

    Citação Postado originalmente por chnet Ver Post
    Cara obrigado mesmo valeu aii funciono balaaaaaaa
    aonde você arrumou esse load balance ai que tu fez?

    Não esqueça de clicar na estrelinha abaixo!



  11. #11

    Padrão Re: Duvida sobre situação pcc 2 modens em bridge

    fiz igual ao falado acima pelo nosso colega , mais noto um consumo muito maior em um dos links , nao teria como distribuir mais as conexoes , uma coisa que me deixa encomodado é que os looks saem so por 1 dos links certo , e teria como dividilos