+ Responder ao Tópico



  1. Galera, estou aqui para pedir a vossa ajuda. Eu nunca mexi com equipamentos CISCO antes, entendo pouco de servidores de internet.
    Então, estou numa instituição e aqui possui os seguintes equipamentos um modem Powerlink 800 para receber o sinal adsl dedicado de 1MB e o roteador CISCO 1841. Ai o roteador tem uma porta serial pra receber os dados do modem. Ai na porta FastEthernet 01 do roteador ta configurado o IP LAN e a FastEthernet 02 ta desligada

    Eu acessei as configurações do roteador e parece que ele ja veio configurado

    policy-map IN
    class MIDIA_IN
    class EXPRESS_IN
    class class-default
    policy-map OUT
    class EXPRESS
    set dscp af21
    bandwidth 256
    class MIDIA
    set dscp af41
    bandwidth 512
    class class-default
    fair-queue
    !
    !
    !
    interface FastEthernet0/0
    ip address 200.xxx.xxx.254 255.255.255.0
    ip nbar protocol-discovery
    load-interval 30
    shutdown
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/1/0
    bandwidth 1024
    no ip address
    encapsulation frame-relay IETF
    load-interval 30
    shutdown
    no fair-queue
    clock rate 2000000
    frame-relay traffic-shaping
    frame-relay lmi-type ansi
    !
    interface Serial0/1/0.100 point-to-point
    bandwidth 1024
    ip address 200.xxx.xxx.2 255.255.255.252
    frame-relay interface-dlci 100
    class VOIPFR
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 200.xxx.xxx.1
    !
    no ip http server
    !
    ip access-list extended EXPRESS
    permit tcp any any eq 3389
    permit tcp any eq 3389 any
    permit udp any any range 1521 1530
    permit udp any range 1521 1530 any
    permit tcp any any eq 22
    permit tcp any any eq telnet
    ip access-list extended MIDIA
    permit ip host 150.xxx.xxx.14 any
    permit ip any host 150.xxx.xxx.2
    permit ip host 150.xxx.xxx.21 any
    permit ip any host 150.xxx.xxx.21
    permit ip host 200.xxx.xxx.10 any
    permit ip any host 200.xxx.xxx.10
    permit ip host 200.xxx.xxx.11 any
    permit ip any host 200.xxx.xxx.11
    !
    !
    Mas assim, eu não sei como colocar essa internet funcionar. Eu coloquei um patch cord da FE 01 direto pro switch e não funcionou. Precisa configurar um servidor de internet no linux?

    Alguém me ajude por favor. To perdidooo!
    Última edição por jmarkos; 28-10-2010 às 19:15.

  2. Bom, faz tempo que está aberto o topico vc ja deve ter até resolvido.

    Mas mesmo assim, antes de tudo eu vi que as interfaces estão em shutdown, o primeiro teste seria correto você entrar em interface por interface em uso e dar o comando "no shut" -sem aspas que ai sim elas vão subir.

    Fora isso tem que ver o frame relay ai como tá ... se o DLCI está correto ...

    Abs!



  3. Citação Postado originalmente por decorod Ver Post
    Bom, faz tempo que está aberto o topico vc ja deve ter até resolvido.

    Mas mesmo assim, antes de tudo eu vi que as interfaces estão em shutdown, o primeiro teste seria correto você entrar em interface por interface em uso e dar o comando "no shut" -sem aspas que ai sim elas vão subir.

    Fora isso tem que ver o frame relay ai como tá ... se o DLCI está correto ...

    Abs!
    opa @decorod
    td certo, ja resolvi.
    obg

  4. Ok,







Tópicos Similares

  1. Respostas: 1
    Último Post: 28-03-2014, 06:39
  2. Cisco 1841 X 2610 ???
    Por hideout no fórum Redes
    Respostas: 1
    Último Post: 18-06-2008, 02:47
  3. Load Balancing Com 02 Links Cable Modem
    Por mson77 no fórum Redes
    Respostas: 3
    Último Post: 16-03-2008, 11:48
  4. Preciso comprar cisco para link de 10 mb
    Por tecnic no fórum Redes
    Respostas: 6
    Último Post: 02-03-2007, 19:30
  5. Respostas: 6
    Último Post: 01-01-2007, 22:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L