Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Nano perde comunicação na Lan

    Pezados.

    Já ví muito isso acontecer e onde trabalho temos um ring de nano2 transmitindo em bridge com POE usando cabo Cat6 Furukawa.

    Acontece que às vezes o nano perde a comunicação e a porta dele se apaga no switch. Para resolver só desligando e ligando o nano.

    Conversando com amigos ví que não é só comigo.

    Alguém sabe a causa e tem a solução para o problema?

  2. #2

    Padrão Re: Nano perde comunicação na Lan

    tinha 2 torre com nano 5 e apos muita dor de cabeça e reclamação ,pois do nada perdia a comonicação com a rb com nano tudo aparentemente certo,mais não via a rb,,corria ate o bairro e o sinal da rbs perfeito so que sem net e de lka não entrava nem no nano ,,desligava a energia e voltava normal,,no inicio eu so reboot acertava mais com o tempo passou a dar este defeito quase todo dia e so desligando tudo voltava.,.,.,retirei as nanos e instalei rb com atena 5.8 dos 2 lado e faz 6 meses tudo esta perfeito,,,,notei que este defeito era mais constante onde o trafico era maior,,e no inicio com poucos clientes estava normal e uma das torre foi anos para dar o mesmo defeito pq esta tambem demorou para ter trafico acima de 3 mb.,.,acredito que foi isso



  3. #3
    Batalhamos todos os dias Avatar de Almirgas
    Ingresso
    Oct 2008
    Localização
    Santa Catarina
    Posts
    722

    Padrão Re: Nano perde comunicação na Lan

    A porta lan dos nanos as vezes dá problema, eu tinha um pto a pto com dois anos sem nunca ter mexido, um belo dia nada. o nano ligava, acendia a luz da rede dele, mas não comunicava. Se não me engano é um componente chamado keindin, dizem que é só trocar ele e pronto. Como não entendo de eletronica eles tão aki parados. parece que esse componente cusa 5 dolar no Py.

  4. #4

    Padrão Re: Nano perde comunicação na Lan

    aqui aconteceu com algumas nano´s ..

    troquei todas que estavam com problemas..

    e uma das que estavam parando a lan.. coloquei no escritorio para testar.. e esta funcionando normal ate agora...



  5. #5

    Padrão Re: Nano perde comunicação na Lan

    Já tive Problema Parecido Resolvi atualizando o Firmware e Trocanco os POE por POE com Fonte externa
    igual a os POE antigos que vinhão com os NANOS antigamente

    si Ajudei, Agradeçer não custa nada !

  6. #6

    Padrão Re: Nano perde comunicação na Lan

    Aqui já trocamos o firmware e nada. Deve ser tráfego alto mesmo pois trata-se de internet gratuíta que fornecemos(Prefeitura de Vitória). Se alguém tiver a solução pra isso poste aí por favor.



  7. #7
    Eng. Telecomunicações Avatar de pkmc
    Ingresso
    May 2007
    Localização
    Foz do Iguaçu - PR
    Posts
    996
    Posts de Blog
    1

    Padrão Re: Nano perde comunicação na Lan

    Citação Postado originalmente por nonoque Ver Post
    Aqui já trocamos o firmware e nada. Deve ser tráfego alto mesmo pois trata-se de internet gratuíta que fornecemos(Prefeitura de Vitória). Se alguém tiver a solução pra isso poste aí por favor.
    Um dos fatores que deve estar causando isso é o aquecimento do C.I. (circuito Integrado) apadtador de LAN o KENDIN KSZ8721B, aí ele trava mesmo, se vc conseguir colocar uma espécie de dissipadir de calor em cima do mesmo com certeza nai parar de travar, pois o calor do equipamento exposto ao sol e ainda o gerado pelo componente por trabalho realmente trava aí se desligado e ligado novamente ele reestarta, outra dica é usar Watch Dog para reiniciar automaticamente quando parar de se comunicar com o IP do gateway.
    Clique na imagem para uma versão maior

Nome:	         KENDIM.jpg
Visualizações:	60
Tamanho: 	89,5 KB
ID:      	16079

  8. #8

    Padrão Re: Nano perde comunicação na Lan

    Colocamos um timer e o equipamento desliga todas as madrugadas. A idéia do dissipador é boa. Pena que não dá pra por um cooler.



  9. #9
    Eng. Telecomunicações Avatar de pkmc
    Ingresso
    May 2007
    Localização
    Foz do Iguaçu - PR
    Posts
    996
    Posts de Blog
    1

    Padrão Re: Nano perde comunicação na Lan

    Citação Postado originalmente por nonoque Ver Post
    Colocamos um timer e o equipamento desliga todas as madrugadas. A idéia do dissipador é boa. Pena que não dá pra por um cooler.
    Ps,: Citei Dissipador de calor (barra de aluminio estriada) e não cooler !

  10. #10

    Padrão Re: Nano perde comunicação na Lan

    Entendí. Vamos tentar usar essa solução. Vou comunicar ao gerente aqui responsável por isso.



  11. #11

    Padrão Re: Nano perde comunicação na Lan

    Recentimente tive esse problema e resolvi diminuindo o cabo de rede que vai ate o POE, Nao sei quantos metros tem ai!

  12. #12

    Padrão Re: Nano perde comunicação na Lan

    Aqui a distância é de 35 a 40 metros. Usamos cabo cat6 com uma espécie de sonda por dentro.



  13. #13
    técnico em Telecom Avatar de laurence669
    Ingresso
    Oct 2009
    Localização
    minas gerais
    Posts
    1.000
    Posts de Blog
    1

    Padrão Re: Nano perde comunicação na Lan

    nano é sensivel mesmo o ideal é colocar um dissipador de calor em cima do C.I que como foi dito pelo pkmc ....
    ele gera muito calor e acaba travando mesmo ......
    tive 1 ano de dor de cabeça com esses nanos ......
    finalmente onde era nano tem um mini pci com antenas disco 5.8 ghz .....
    acabaram os problemas ....

  14. #14

    Padrão Re: Nano perde comunicação na Lan

    Será que é por esquentar tanto que os Kendim queimam tanto?



  15. #15
    técnico em Telecom Avatar de laurence669
    Ingresso
    Oct 2009
    Localização
    minas gerais
    Posts
    1.000
    Posts de Blog
    1

    Padrão Re: Nano perde comunicação na Lan

    não sei o que é kendim ..
    será que possa explicar ?

  16. #16
    Eng. Telecomunicações Avatar de pkmc
    Ingresso
    May 2007
    Localização
    Foz do Iguaçu - PR
    Posts
    996
    Posts de Blog
    1

    Padrão Re: Nano perde comunicação na Lan

    Citação Postado originalmente por laurence669 Ver Post
    não sei o que é kendim ..
    será que possa explicar ?
    O KENDIN KSZ8721B é o C.I. (circuito Integrado) apadtador de LAN, vai aí uma foto do componente.
    Clique na imagem para uma versão maior

Nome:	         29898.jpg
Visualizações:	52
Tamanho: 	89,5 KB
ID:      	16094



  17. #17

    Padrão Re: Nano perde comunicação na Lan

    É o CI que nosso amigo Paulo postou anteriormente. Olha aí que você acha.

  18. #18
    técnico em Telecom Avatar de laurence669
    Ingresso
    Oct 2009
    Localização
    minas gerais
    Posts
    1.000
    Posts de Blog
    1

    Padrão Re: Nano perde comunicação na Lan

    ah sim o circuito integrado do controle da lan .....



  19. #19
    Eng. Telecomunicações Avatar de pkmc
    Ingresso
    May 2007
    Localização
    Foz do Iguaçu - PR
    Posts
    996
    Posts de Blog
    1

    Padrão Re: Nano perde comunicação na Lan

    Citação Postado originalmente por nonoque Ver Post
    Será que é por esquentar tanto que os Kendim queimam tanto?
    No caso de queima geralmente é por sobrecarga elétrica, mas o travamento é sim por excesso de tráfego e calor, não que esses fatores tambem não possam queimá-lo. Não esquecendo que outro componente que costuma queimar no caso de sobrecarga elétrica é o transformador de acoplamento.
    Segue imagem do componente.
    Clique na imagem para uma versão maior

Nome:	         29899.jpg
Visualizações:	55
Tamanho: 	27,9 KB
ID:      	16095

  20. #20

    Padrão Re: Nano perde comunicação na Lan

    Lembrando que para trocar você precisará de uma estação e solda a vapor.