Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Tenho duvidas da marcação e rotas se estão corretas vejo que um link sai muita coisa e outro sai pouca:

    /ip firewall mangle
    add action=accept chain=prerouting comment="Fora Load Balance" disabled=no \
    dst-address-list=loopback in-interface=Local
    add action=mark-connection chain=input comment=\
    "Marca nova conexo de entrada wan1" connection-state=new disabled=no \
    in-interface=pppoe-out1 new-connection-mark=wan1 passthrough=yes
    add action=mark-connection chain=input comment=\
    "Marca nova conexo de entrada wan2" connection-state=new disabled=no \
    in-interface=pppoe-out2 new-connection-mark=wan2 passthrough=yes
    add action=mark-connection chain=prerouting comment=\
    "Marca conexo de entrada estabelecidas wan1" connection-state=established \
    disabled=no in-interface=pppoe-out1 new-connection-mark=wan1 passthrough=\
    yes
    add action=mark-connection chain=prerouting comment=\
    "Marca conexo de entrada estabelecidas wan2" connection-state=established \
    disabled=no in-interface=pppoe-out2 new-connection-mark=wan2 passthrough=\
    yes
    add action=mark-connection chain=prerouting comment=\
    "Marca conexo de entrada relacionadas wan1" connection-state=related \
    disabled=no in-interface=pppoe-out1 new-connection-mark=wan1 passthrough=\
    yes
    add action=mark-connection chain=prerouting comment=\
    "Marca conexo de entrada relacionadas wan2" connection-state=related \
    disabled=no in-interface=pppoe-out2 new-connection-mark=wan2 passthrough=\
    yes
    add action=mark-routing chain=output comment=\
    "Marca nova rota de entrada wan1" connection-mark=wan1 disabled=no \
    new-routing-mark=static-wan1 passthrough=yes
    add action=mark-routing chain=output comment=\
    "Marca nova rota de entrada wan2" connection-mark=wan2 disabled=no \
    new-routing-mark=static-wan2 passthrough=no
    add action=mark-connection chain=prerouting comment="Marca trfego que no loca\
    l com rand marca PCC (3 possibilidades) - opo 1" connection-state=new \
    disabled=no dst-address-type=!local in-interface=Local \
    new-connection-mark=wan1_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="Marca trfego que no loca\
    l com rand marca PCC (3 possibilidades) - opo 2" connection-state=new \
    disabled=no dst-address-type=!local in-interface=Local \
    new-connection-mark=wan2_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/1
    add action=mark-connection chain=prerouting comment="Marca trfego estabelecido\
    \_que no local com rand marca PCC (3 possibilidades) - opo 1" \
    connection-state=established disabled=no dst-address-type=!local \
    in-interface=Local new-connection-mark=wan1_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="Marca trfego estabelecido\
    \_que no local com rand marca PCC (3 possibilidades) - opo 2" \
    connection-state=established disabled=no dst-address-type=!local \
    in-interface=Local new-connection-mark=wan2_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/1
    add action=mark-connection chain=prerouting comment="Marca trfego relacionado \
    que no local com rand marca PCC (3 possibilidades) - opo 1" \
    connection-state=related disabled=no dst-address-type=!local \
    in-interface=Local new-connection-mark=wan1_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="Marca trfego relacionado \
    que no local com rand marca PCC (3 possibilidades) - opo 2" \
    connection-state=related disabled=no dst-address-type=!local \
    in-interface=Local new-connection-mark=wan2_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment=\
    "Marca encaminhamento para marcar PCC - opo 1" connection-mark=\
    wan1_pcc_conn disabled=no new-routing-mark=wan1 passthrough=yes
    add action=mark-routing chain=prerouting comment=\
    "Marca encaminhamento para marcar PCC - opo 2" connection-mark=\
    wan2_pcc_conn disabled=no new-routing-mark=wan2 passthrough=yes





    /ip route
    add check-gateway=arp comment="Rota esttica - WAN1" disabled=no distance=1 \
    dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=static-wan1 scope=\
    30 target-scope=10
    add check-gateway=arp comment="Rota esttica - WAN2" disabled=no distance=2 \
    dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=static-wan2 scope=\
    30 target-scope=10
    add check-gateway=arp comment="WAN 1 - Distance 1" disabled=no distance=1 \
    dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=wan1 scope=30 \
    target-scope=10
    add check-gateway=arp comment="WAN 1 - Distance 2" disabled=no distance=2 \
    dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=wan1 scope=30 \
    target-scope=10
    add check-gateway=ping comment="" disabled=yes distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-out1 routing-mark=wan1 scope=30 target-scope=10
    add check-gateway=arp comment="WAN 2 - Distance 1" disabled=no distance=1 \
    dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=wan2 scope=30 \
    target-scope=10
    add check-gateway=arp comment="WAN 2 - Distance 3" disabled=no distance=2 \
    dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=wan2 scope=30 \
    target-scope=10
    add check-gateway=ping comment="" disabled=yes distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-out2 routing-mark=wan2 scope=30 target-scope=10
    add check-gateway=arp comment="Default Route - Distance 1" disabled=no \
    distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 scope=30 \
    target-scope=10
    add check-gateway=arp comment="Default Route - Distance 3" disabled=no \
    distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2 scope=30 \
    target-scope=10
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=Local \
    scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=yes distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=yes distance=2 dst-address=\
    0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10




    esta correto minhas rotas e marcações , trabalho com 2 modens em brisge da mesma operadora , ate mais

  2. é normal ele usar sempre um mais que outro.



  3. OK valeu

  4. são iguais os links mesmo up e down?



  5. nao é certo um link ficar muito acima do outro não se forem de velocidades diferentes sim é normal pelo que vejo tem um erro não sei se vc quis assim


    new-connection-mark=wan1_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="Marca trfego que no loca\
    l com rand marca PCC (3 possibilidades) - opo 2" connection-state=new \
    disabled=no dst-address-type=!local in-interface=Local \
    new-connection-mark=wan2_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/1
    add action=mark-connection chain=prerouting comment="Marca trfego estabelecido\
    \_que no local com rand marca PCC (3 possibilidades) - opo 1" \
    connection-state=established disabled=no dst-address-type=!local \
    in-interface=Local new-connection-mark=wan1_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="Marca trfego estabelecido\
    \_que no local com rand marca PCC (3 possibilidades) - opo 2" \
    connection-state=established disabled=no dst-address-type=!local \
    in-interface=Local new-connection-mark=wan2_pcc_conn passthrough=yes \
    per-connection-classifier=both-addresses:2/1
    add action=mark-connection chain=prerouting comment="Marca trfego relacionado \
    que no local com rand marca PCC (3 possibilidades) - opo 1" \


    se são 2 links para que 4 regras?
    pode usar somente 2






Tópicos Similares

  1. Fiz um script com prioridade para VOIP. Ele está certo?
    Por FabricioViana no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-03-2007, 10:03
  2. Interface Virtual + Marcação de Rotas
    Por terencerocha no fórum Redes
    Respostas: 2
    Último Post: 08-02-2007, 21:41
  3. iptables ? Está certo dessa maneira ?
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 05-07-2005, 17:43
  4. sera que esta certo ipmasqadm
    Por bouncer no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-01-2005, 10:53
  5. Não sei se isso está certo? Alguem já viu?
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-08-2003, 08:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L