Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    Ola a todos, estou quebrando a cabeça aqui para conectar a outros mikrotiks da rede com uso de uma adsl e ddns. Veja como ta:
    adsl >> mikrotik1 discando ppoe e fazendo masquerade >> rede com os outros mikrotiks(todos se enchergam, mesma rede), ao mikrotik1 conecto normalmente, mas ja tentei regras de dnat e nao consegui conectar aos outros mikrotik, ja mudei portas, tente de tudo e nada.
    O mikrotik1 é uma rb750g, sendo eth1 conecta ao link por ppoe e eth5 sai para a rede, a unica regra de firewall que criei foi de masquerade da rede.

    quero conectar tipo http://hostdoddns.com:8081 acessar o mikrotik ip 192.168.50.253:8080, http://hostdoddns.com:8082 acessar o mikrotik ip 192.168.50.252:8080 e assim ...

  2. #2

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    Amigo, coloque a regra que está dando errado aí pra eu dar uma olhada.



  3. #3

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    tentei assim no mikrotik1

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=8081 protocol=tcp to-addresses=192.168.50.253 to-ports=8080

    Lembrando que de dentro da rede consigo acessar o 192.168.50.253:8080(mikrotik2) e que da internet consigo acessar o mikrotik1 normalmente, entao o problema imagino que e no dnat.

  4. #4

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    Amigo. Coloque em In. Interface o nome da interface e tente liberar a porta 8291(winbox) ao invés de 80 para ver.



  5. #5

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    entao, nao vai, tentei liberando as portas e ips em filter, tbm testei com o winbox e nada, e como eu consigo saber até onde esta indo a conexao, onde ela está parando.

    é pra adicionar a interface ppoe né? ou a eth,

  6. #6

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    Citação Postado originalmente por amb84 Ver Post
    tentei assim no mikrotik1

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=8081 protocol=tcp to-addresses=192.168.50.253 to-ports=8080

    Lembrando que de dentro da rede consigo acessar o 192.168.50.253:8080(mikrotik2) e que da internet consigo acessar o mikrotik1 normalmente, entao o problema imagino que e no dnat.
    Exemplo de como deve ser feito:
    Clique na imagem para uma versão maior

Nome:	         portforward2.jpg
Visualizações:	239
Tamanho: 	105,5 KB
ID:      	16037Clique na imagem para uma versão maior

Nome:	         portforward3.jpg
Visualizações:	239
Tamanho: 	66,8 KB
ID:      	16036Clique na imagem para uma versão maior

Nome:	         portforward1.jpg
Visualizações:	215
Tamanho: 	147,1 KB
ID:      	16038

    Clica na estrelinha e agradeça!



  7. #7

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    Isso. Adicione a interface pppoe que está autenticando o link. Observe se em packets aparece algum pacote na hora que vc tenta acessar. Tente colocar a regra mais acima na lista também.

  8. #8

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    valeu pela ajuda, problema resolvido, as regras que me passaram estavam certas, o problema era que eu estava tentando acessar por outro adsl, mas que passava pelo roteador que estava na mesma rede , ai testei de outro local e funcionou.



  9. #9

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    Maravilha mano!! Sepre às ordens. Agradeça sempre que for útil pra vc.. Abraço

  10. #10

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    Amigo só para constar.
    Acho que a maneir mais segura e correta de conectar a vários mk dentro de uma rede é através de uma vpn.
    Você cria um servidor pptp no servidor principal, conecta nele e abre normalmente os outros mks que estão dentro da rede. Com isso é mais seguro e descomplica esse monte de regras de redirecionamento que estão usando.



  11. #11

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    Citação Postado originalmente por iverton Ver Post
    Amigo só para constar.
    Acho que a maneir mais segura e correta de conectar a vários mk dentro de uma rede é através de uma vpn.
    Você cria um servidor pptp no servidor principal, conecta nele e abre normalmente os outros mks que estão dentro da rede. Com isso é mais seguro e descomplica esse monte de regras de redirecionamento que estão usando.
    Iverton,
    Tem como você postar as regras pra gente aí?
    Seria uma espécie de DMZ com a VPN?

  12. #12

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    é assim nonoque.
    tu tem o teu ip externo que é xxx e a rede interna, onde estão os teus outros mikrotiks, então tu conecta na rede pela vpn pptp e tem conexão direta com os ips da rede interna.
    https://under-linux.org/f143/acesso-...ancado-109686/
    só ajustar as configurações a tua rede que funciona que é uma maravilha.
    Última edição por iverton; 29-10-2010 às 17:38. Razão: erro



  13. #13

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    Rapaz, aí é bom heim?? Show de bola mano. Vou fazer alguns testes por aqui, apesar de que uso regras para os rádios da rede, só que ficam desativadas e só ativo quando precisa. Você acha necessário fazer vpn para acesso de rádios na rede?

  14. #14

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    Fui ver sobre o cara que fez esse tutorial de acesso e o cara já morreu. Cruz credo..



  15. #15

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    principal é segurança, pois ficar liberando portas pra neguinho ficar batendo não acho a melhor solução, sem contar com a cripto da vpn e a facilidade, com uma regra facilitar tudo, esse é o acesso externo mais seguro.

  16. #16

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    Isso é verdade. Falando em acesso teve um engraçadinho tentando conectar ao meu servidor por ppp.
    Peguei o ip dele e mandei pacotes num link de 100megas gvt. Adivinha? Parei o link dele.. kkkk



  17. #17

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    por questão de segurança nunca use as portas default.

  18. #18

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    Aqui a maioria das coisas é fora do padrão. Isso realmente dificulta muito.



  19. #19

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    ola, muito interessante o vpn, mas no meu caso, tenho que fazer estes acesso de um site, por ssh ou php, ja testei e funcionou, mas imagino que a segurança realmente fica baixa, mas fazer o que. Se tiver uma maneira mais segura posta ai.

    Na minha rede tenho 3 mikrotik e varios aps, nos mikrotik preciso cadastrar e alterar login e senha dos usuarios, ips, macs ..., nos aps preciso conectar para pegar nivel de sinal dos cliente conectados ai no servidor web, cadastro num banco de dados, ai em php eu crio as paginas, mostrando quem está online, nivel de sinal em cada momento. Se tiver alguem interessado em alguns scripts só falar que eu posto aqui. valeu.

  20. #20

    Padrão Re: Como conectar remotamente a varios mikrotik da rede passando por um mikrotik que faz roteamento e usando ADSL?

    interessante isso!
    poste o script ai amigo.
    compartilhe com a comunidade.
    um abraço.