+ Responder ao Tópico



  1. bom dia amigos, tenho um pequeno probleminha para resolver , um novo cliente de meu provedor usa cameras com sistema DVR e precisa acessa-las de fora da rede, como posso liberar as portas para ele fazer isso


    minhas configurações são essas

    LINK----}Load PCC------}Server MK------}pppoe Cliente ip dinamico...


    ai vai a duvida como fazer a regra

    as portas a serem liberadas são

    3000 tcp
    3001 tcp
    3003 tcp
    3005 udp
    3007 tcp
    3130 tcp
    5900 tcp

    é isso ai quem poder me dar uma força agradeço.



    msn m.s.n2005@hotmail.com

  2. amigo, primeiramente, você tem nem que seja um ip fixo? se tem o acesso será por ele, se não tem use um ddns no seu mk do pcc, lembrando que o mk tem que discar a conexão. ai tem um tuto.
    https://under-linux.org/f143/script-...v-10-a-136517/
    Seguindo isso você tera que registras um dominio exemplo "meudominio.ddns.info" e o acesso será poe esse dominio.
    após isso terá de fazer o redirecionamento de portas para esse ip fixo ou pppoe.
    dst-nat do pcc para o server-mk e do server mk para o cliente.
    regra seria assim:
    no pcc com discador ppp
    chain=dstnat action=dst-nat to-addresses=ip-servermk to-ports=3000 protocol=tcp in-interface=ppp dst-port=3000
    no pcc com ip fixo
    chain=dstnat action=dst-nat to-addresses=ip-servermk to-ports=3000 protocol=tcp src-address=ip-fixo dst-port=3000
    no server mk seria:
    chain=dstnat action=dst-nat to-addresses=ip-cliente to-ports=3000 protocol=tcp dst-port=3000
    uma regra para cada porta.
    o acesso seria ou pelo ip válido ou pelo ddns

    Clica na estrelinha aqui em baixo pra agradecer.



  3. Amigo, primeiro vou te explicar como fazer um script para logar no DynDNS. Primeiro crie uma conta. Vamos usar o exemplo do login toplink, host toplink.ddns.us e a senha 12030 ok?
    Código :
    /system script
    add name=DDNS policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
        /tool dns-update name=toplink.ddns.us address=127.0.0.255 key-name=toplink\
        \_key=102030\r\
        \n"

    Agora vamos agendar no Scheduler para que esse script seja executado de 5 em 5 minutos:
    Código :
    add comment="" disabled=no interval=5m name="atualizar IP" on-event="/system script run DDNS" policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=00:00:00

  4. Para postar as regras de redirecionamento preciso do ip das câmeras.



  5. Citação Postado originalmente por nonoque Ver Post
    Para postar as regras de redirecionamento preciso do ip das câmeras.

    Amigo preciso de uma ajudinha de vcs pra acessar minhas câmeras
    o ip da Câmera que quero acessar é 172.16.15.2 manual
    minha configuração

    link1 link2 link3 link4 ADSL ---------balance PCC---------Rb 1100 fazendo autenticação pppoe clientes
    modens em bridge IP do pcc 10.5.40.1/24 IP de entrada da rb 1100 10.5.40.3/24 Ip de saida dos clientes 172.16.15.2-172.16.15.254 manual






Tópicos Similares

  1. Como faço para acessar minhas ubnt's de fora da rede "remotamente"
    Por edilsonmsf no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 08-05-2016, 10:33
  2. Respostas: 0
    Último Post: 27-10-2012, 19:39
  3. Como acessar o MK de fora da rede?
    Por faieppi no fórum Redes
    Respostas: 16
    Último Post: 30-11-2007, 12:50
  4. Respostas: 4
    Último Post: 30-06-2006, 12:00
  5. bloquear envio para aliases de fora da rede..(postfix)
    Por quecosuix no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-04-2005, 15:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L