Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Bloquear MSN, Orkut, etc..

    Olá pessoal! Estou usando MK 3.30 e gostaria de saber como eu faço para bloquear certos tipos de acesso na internet, gostaria de bloquear o msn e orkut pelo ip do cliente..

    se tiver como me dêem uma luz..

    obrigado..

    obs: antes usava o 2.9, agora 3.30
    Última edição por ShiFT; 25-05-2012 às 16:01.

  2. #2
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, ORKUT, etc..

    Desculpa o flood, é que é meio urgente.. desculpa mesmo..

    ninguém ai pra me ajudar.. estou ficando louco..

    o mãe da menina pediu pra bloquear pra vê se ela faz o trabalho de aula.. se não a menina não sai do msn e orkut..

    aguardando gente..



  3. #3

    Padrão Re: Bloquear MSN, ORKUT, etc..

    Citação Postado originalmente por ShiFT Ver Post
    Desculpa o flood, é que é meio urgente.. desculpa mesmo..

    ninguém ai pra me ajudar.. estou ficando louco..

    o mãe da menina pediu pra bloquear pra vê se ela faz o trabalho de aula.. se não a menina não sai do msn e orkut..

    aguardando gente..
    Não sei te auxiliar nessa, mas se me permite uma opinião: problemas familiares cada um resolva na sua casa... não faço esse tipo de bloqueio na minha rede nem a pau juvenal.. se eu for me envolver em questões internas de pais e filhos de clientes... tô ferrado..

    Abç,

  4. #4
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, ORKUT, etc..

    Citação Postado originalmente por iron Ver Post
    Não sei te auxiliar nessa, mas se me permite uma opinião: problemas familiares cada um resolva na sua casa... não faço esse tipo de bloqueio na minha rede nem a pau juvenal.. se eu for me envolver em questões internas de pais e filhos de clientes... tô ferrado..

    Abç,
    Cara, mais digamso que os pais queiram pagar a mais por uma responsabilidade a mais...

    acho que não tem nada av.. bom, minha pergunta foi se é possivel bloquear por ip um certo tipo de acesso.. Desculpe ai.. mais eu só quero bloquear quando me pedem.. só isso...
    brigado por deixar meu topico no up..



  5. #5

    Padrão Re: Bloquear MSN, ORKUT, etc..

    sim, tem como bloquear via firewall e web-cache do mk.
    o unico problema é se o cliente tentar acessar via proxy.

  6. #6

    Padrão Re: Bloquear MSN, ORKUT, etc..

    Amigo acho mais facil vc instalar algun programa direto na maquina do cliente para isso...pode ser o block free que vai resolver o seu problema...



  7. #7

    Padrão Re: Bloquear MSN, ORKUT, etc..

    mais amigo se de toda forma vc querer fazer o bloqueio via mikrotik ta aki a forma

    /ip firewall filter
    add chain=forward out-interface=Publica dst-address=207.46.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=65.54.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=64.4.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

    o orkut seria da mesma forma, mas trocando o IP do hotmail pelo do orkut.

  8. #8

    Padrão Re: Bloquear MSN, ORKUT, etc..

    Amigo aqui eu dropando a porta 1863 do msn, tanto tcp e udp aqui não funciona nen com reza braba.



  9. #9

    Padrão Re: Bloquear MSN, ORKUT, etc..

    Citação Postado originalmente por ShiFT Ver Post
    Desculpa o flood, é que é meio urgente.. desculpa mesmo..

    ninguém ai pra me ajudar.. estou ficando louco..

    o mãe da menina pediu pra bloquear pra vê se ela faz o trabalho de aula.. se não a menina não sai do msn e orkut..

    aguardando gente..
    Tem cliente que é folgado. Não consegue colocar limites nos filhos e coloca a responsabilidade para a gente... fala sério, kkk

  10. #10

    Padrão Re: Bloquear MSN, ORKUT, etc..

    Citação Postado originalmente por mktguaruja Ver Post
    Amigo aqui eu dropando a porta 1863 do msn, tanto tcp e udp aqui não funciona nen com reza braba.
    É que o msn no caso da 1863 não conectar ele usa a porta 80. Tenso o bloqueio por mk. Por iptables no linux seria melhor.



  11. #11

    Padrão Re: Bloquear MSN, ORKUT, etc..

    O orkut pordia ser dropado por content igual ao dns reverso somente para aquele ip especifico.

  12. #12

    Padrão Re: Bloquear MSN, ORKUT, etc..

    As criancinhas de hoje estão muito espertinhas. Vão no google e colocam: Como acessar o orkut bloqueado e pimba... 1 milhão de informações. Fora os meebo da vida para msn.. É realmente complicado um bloqueio eficiente. Sou da política que se tem que bloquear tudo e ir liberando só o necessário. Aí sim o bloqueio se torna eficiente.



  13. #13
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, ORKUT, etc..

    Citação Postado originalmente por Link Informatica Ver Post
    mais amigo se de toda forma vc querer fazer o bloqueio via mikrotik ta aki a forma

    /ip firewall filter
    add chain=forward out-interface=Publica dst-address=207.46.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=65.54.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=64.4.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

    o orkut seria da mesma forma, mas trocando o IP do hotmail pelo do orkut.
    Tudo bem, mais ai, se eu quiser tirar isso, como eu irei fazer? não tem como colocar as regras via winbox mesmo?:

  14. #14
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, ORKUT, etc..

    Citação Postado originalmente por Geeek Ver Post
    O orkut pordia ser dropado por content igual ao dns reverso somente para aquele ip especifico.
    Me desculpe Geeek mais eu não entendi o que vc quis dizer..



  15. #15

    Padrão Re: Bloquear MSN, ORKUT, etc..

    Citação Postado originalmente por ShiFT Ver Post
    Me desculpe Geeek mais eu não entendi o que vc quis dizer..
    Exemplo:
    Código :
    add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=\ user.veloxzone.com.br disabled=no

  16. #16
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: Bloquear MSN, Orkut, etc..

    Humm
    cria um layer7 filtrando os javascript do orkut. Tudo que marcar, bloqueia. O orkut tá todo via ajax, então não funciona nada.

    (É só uma ideia, ok?)



  17. #17

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por osmano807 Ver Post
    Humm
    cria um layer7 filtrando os javascript do orkut. Tudo que marcar, bloqueia. O orkut tá todo via ajax, então não funciona nada.

    (É só uma ideia, ok?)
    Pode dar detalhes do bloqueio como as regras? Seria de grande importância.

  18. #18

    Padrão Re: Bloquear MSN, Orkut, etc..

    Citação Postado originalmente por osmano807 Ver Post
    Humm
    cria um layer7 filtrando os javascript do orkut. Tudo que marcar, bloqueia. O orkut tá todo via ajax, então não funciona nada.

    (É só uma ideia, ok?)
    Alguem tem o regexp para marcar esse l7 do orkut?



  19. #19

    Padrão Re: Bloquear MSN, Orkut, etc..

    Mas não são dinâmicos?
    Acompanhando...

  20. #20
    Avatar de ShiFT
    Ingresso
    Sep 2010
    Localização
    Francisco Beltrão - PR
    Posts
    113

    Padrão Re: Bloquear MSN, Orkut, etc..

    Obrigado por quem esta participando, mais ainda não tenho uma resposta simplificada e de como faze-lo..

    grato des de já!