+ Responder ao Tópico



  1. Prezados.

    Para reforçar meu link vou pegar um ADSL na cidade vizinha. O link é de 10 megas e preciso fazer o seguinte.

    Deixar o modem Bridge
    Colocar uma RB 750g para discar ligaca a porta 1da RB
    Sair com 1 Mb na porta 2
    Sair com 9 Mb na porta 3 para que eu ligue no PTP

    Gostaria que os senhores me auxiliassem quanto às regras que preciso para essa tarefa.

    Agradeço desde já.

  2. Citação Postado originalmente por nonoque Ver Post
    Prezados.

    Para reforçar meu link vou pegar um ADSL na cidade vizinha. O link é de 10 megas e preciso fazer o seguinte.

    Deixar o modem Bridge
    Colocar uma RB 750g para discar ligaca a porta 1da RB
    Sair com 1 Mb na porta 2
    Sair com 9 Mb na porta 3 para que eu ligue no PTP

    Gostaria que os senhores me auxiliassem quanto às regras que preciso para essa tarefa.

    Agradeço desde já.
    Faz o procedimento normal, e controla isso por queue:
    A porta 2 com ip X você poem 1 Mb na queue, a porta 3 você poem o X e poem na queue 9 Mb, poem tudo numa bridge e boa sorte.
    Acho que se você se orientar por ip e não por porta vai ser bem melhor.



  3. Citação Postado originalmente por Geeek Ver Post
    Faz o procedimento normal, e controla isso por queue:
    A porta 2 com ip X você poem 1 Mb na queue, a porta 3 você poem o X e poem na queue 9 Mb, poem tudo numa bridge e boa sorte.
    Acho que se você se orientar por ip e não por porta vai ser bem melhor.
    Valeu Geek,

    É que assim..
    os 1 Mb vai para uma rede de vários computadores que estão pegando as configurações do modem que está roteado.
    Quero criar dois servidores dhcp em duas faixas diferentes. Para quando os clientes do switch ligado na porta 2 entrarem já receberem um ip e navegarem. Já a porta com os 9 Mb seria onde entraria o bullet que vou fazer o ptp.
    Se puderem detalhar as configurações ficarei muito grato.

  4. Setando interface que irá discar(ether1):
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" dial-on-demand=no disabled=no interface=\
    "ether1 - DSL" max-mru=1500 max-mtu=1500 mrru=disabled name="ADSL" password=SENHA ADSL profile=default \
    service-name="" use-peer-dns=no user=USUARIO@telemar.com.br

    Interface onde sairá 1 Mb para os clientes do Switch:
    comment="" disabled=no edge=auto external-fdb=auto horizon=none interface="ether2 - 1 Mb" path-cost=\10 point-to-point=auto priority=0x80

    Interface onde sairá 9 Mb para o PTP:
    comment="" disabled=no edge=auto external-fdb=auto horizon=none interface="ether3 - 9 Mb" \
    path-cost=10 point-to-point=auto priority=0x80


    Setando os Ips da Rede:
    /ip address
    add address=192.168.1.1/24 broadcast=192.168.1.255 comment="REDE 1 MB" disabled=no network=192.168.1.0
    add address=1.1.1.200/24 broadcast=1.1.1.255 comment="REDE 1 MB" disabled=no network=1.1.1.0


    Criando Pool de Endereços para Rede 1Mb:
    add name=pool1mb ranges=192.168.1.10-192.168.1.40

    Criando Pool de Endereços para Rede 9Mb:
    add name=pool9mb ranges=1.1.1.2-1.1.1.4


    Criando Servidor DHCP para rede 1Mb:
    add address-pool=pool1mb authoritative=after-2sec-delay bootp-support=static disabled=no interface=ether2 - 1 Mb lease-time=1h \ name=dhcp1

    Criando Servidor DHCP para rede 9Mb:
    add address-pool=pool9mb authoritative=after-2sec-delay bootp-support=static disabled=no interface=ether3 - 9 Mb lease-time=1h \ name=dhcp1


    Setando Dns:
    /ip dns set allow-remote-requests=no cache-max-ttl=1w cache-size=10240KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4


    Setando NAT para Switch 1Mb:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="NAT 1Mb" disabled=no src-address=192.168.1.10-192.168.1.40

    Setando NAT para PTP 9Mb:
    add action=masquerade chain=srcnat comment="NAT ADSL2" disabled=no src-address=1.1.1.2-1.1.1.4


    Limitando em Queues a interface de 1Mb:
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0
    interface="ether2 - 1 Mb" limit-at=256k/1M max-limit=256k/1M name="QoS 1mb" parent=none priority=8 q
    default-small/default-small total-queue=default-small


    Limitando em Queues a interface de 9Mb:
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0
    interface="ether3 - 9 Mb" limit-at=9M/9M max-limit=9M/9M name="QoS 9mb" parent=none priority=8 q
    default-small/default-small total-queue=default-small
    Última edição por nonoque; 02-11-2010 às 13:53.






Tópicos Similares

  1. Dividir usuários em 3 links no Mikrotik
    Por tndaniel no fórum Redes
    Respostas: 2
    Último Post: 15-03-2015, 17:15
  2. Respostas: 10
    Último Post: 15-09-2014, 10:08
  3. compartilhar link em predios
    Por demiurgo no fórum Redes
    Respostas: 9
    Último Post: 06-05-2004, 01:47
  4. duvidas squid/2 link em 1 servidor/Controle de banda
    Por virtual no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-02-2004, 00:07
  5. 2 links em uma máquina
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-09-2003, 13:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L