+ Responder ao Tópico



  1. Mais uma vez venho pedir um auxilio, (espero no futuro auxiliar).
    Estou montando essa estrutura em uma RB750G L4 V3.31, para substituir um routerPC, as Subs com DHCP já estão funcionando.

    A duvida e com o pcq criei o pcq seguindo essas regras mais o queue tree não marca nenhum valor e desativado não faz diferença, controla a velocidade mais não ajusta quando insiro outro PC, vai a regra.

    #PCQ CONTROLE DE BANDA
    #400kb/100Kb - link 4mb/512kb ADSL
    #Controlo a banda de entrada em outro router para 1024k
    #e testo com dois e depois tres PCs.

    /queue type add name=?PCQ_download? kind=pcq pcq-rate=400000 pcq-classifier=dst-address
    /queue type add name=?PCQ_upload? kind=pcq pcq-rate=100000 pcq-classifier=src-address

    /queue tree add parent=global-in queue=PCQ_download packet-mark=all
    /queue tree add parent=global-out queue=PCQ_upload packet-mark=all

    /queue simple add queue=PCQ_upload/PCQ_download target-addresses=10.0.0.0/30
    /queue simple add queue=PCQ_upload/PCQ_download target-addresses=10.0.1.0/30

    Ps. tenho 100 queue simple 10.0.0.0/30 a 10.0.99.0/30 os PCs pegam ips na boa.

  2. na queue simple você não precisa por /30, pode por /32 mesmo.



  3. Obrigado por responder GEEK, modifiquei para /32, e perdemos o controle da banda, ultrapassado os 400k e levando o mega todo. vou retornar ao /30.
    minha grande duvida são as queue tree

    /queue tree add parent=global-in queue=PCQ_download packet-mark=all
    /queue tree add parent=global-out queue=PCQ_upload packet-mark=all

    elas devem mostrar algum fluxo em Avg. rate, queued bytes e Packets? por que aqui não mostra fluxo de nem 1 bit, esta tudo a 0, desligadas ou não sem diferença, mais o controle de banda continua funcional (usando /30) mesmo com elas desligadas.
    Última edição por onifas; 06-11-2010 às 10:24.

  4. Falta HTB.






Tópicos Similares

  1. Sub-Rede com DHCP Lease + Hotspot
    Por andeoliveira no fórum Redes
    Respostas: 2
    Último Post: 09-08-2011, 16:53
  2. Subredes com DHCP
    Por gilmuor no fórum Redes
    Respostas: 1
    Último Post: 30-09-2008, 15:28
  3. Rede interna com dhcp sem Hotspot
    Por lipossani no fórum Redes
    Respostas: 3
    Último Post: 23-03-2008, 19:53
  4. Dhcp + Hotspot Com Dhcp Para NÃo Cliente
    Por stanleyleal no fórum Redes
    Respostas: 1
    Último Post: 19-10-2007, 23:27
  5. dhcp + subredes com problema
    Por fisiconuclear18 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-05-2006, 10:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L