Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bem pessoal do forum, quero saber se é possivel enviar mensagens para clientes inadiplentes, so que tem um detalhe não uso hotspot será q tem como fazer um trabalho em cima dessa questão aki ñ uso dhcp com hotspot mas quero fazer o lance da mensagem sem usar ele se tiver como alguem poderia me ajudar nessa questão...

    desde ja agradeço....

  2. Segue está dica do Clécio Rodrigues deve ser o que vc precisa, não fiz desta forma por que uso o hotspot desde sempre.
    Valeu duvidas estamos ai

    Tutorial/Admin/captive-portal-mikrotik - Under-Linux.Org Wiki



  3. Amigo, dê mais detalhes da sua rede senão fica difícil de ajudar.

  4. aqui no meu provedor eu trabalho com IP +MAC, eu tenho uma maquina que fica ligada quase direto com windows, ai fiz ela como servidor de web com o appserver e criei a pagina de bloqueio por falta de pagamento. e depois fiz o MK redirecionar a porta 80 para um grupo do adress list para minha maquina que esta com servidor de web. e bastante simples.

    ai toda vez que ele tenta navegar aparece a pagina de bloqueio que esta na minha maquina, e esse mesmo grupo do address list fica bloqueado todas as outras portas pra n navegar em nada ate que ele faça o pagamento.

    vou postar as regas aqui abaixo:

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="pagina de bloqueio" disabled=no \
    dst-port=80 protocol=tcp src-address-list=bloqueio to-addresses=IP DA SUA MAQUINA to-ports=80

    /ip firewall address-list
    add address=IP DO CLIENTE comment=NOME DO CLIENTE disabled=yes list=bloqueio

    /ip firewall filter
    add action=drop chain=forward comment="BLOQUEIO INADIMPLENTES" disabled=no dst-port=!80 protocol=tcp src-address-list=bloqueio
    add action=drop chain=forward comment=P2P disabled=no p2p=all-p2p \
    src-address-list=bloqueio

    agora e so baixar o appsever ou qualquer outro gerenciador de apache e html, e instalar na sua maquina e depois criar o index.html com o aviso de bloqueio.

    qualquer duvida e so comunicar.



  5. Boa idéia..






Tópicos Similares

  1. Como enviar arquivo para impressora via modo texto
    Por wellesximenes no fórum Servidores de Rede
    Respostas: 4
    Último Post: 01-09-2006, 11:29
  2. Enviar mensagens para fora da Rede Interna!
    Por capgaiotto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-07-2006, 10:18
  3. Como enviar mensagem para Usuários?
    Por crisduarte no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-08-2005, 15:20
  4. Respostas: 7
    Último Post: 19-08-2005, 17:22
  5. smbclient ou outro para enviar mensagens para maq. windows
    Por chester no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-06-2004, 12:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L