+ Responder ao Tópico



  1. #1

    Lightbulb Backup para email no Mikrotik

    Pessoal bom dia!

    Conseguir fazer funcionar na versão 3.xxx o backup por email do mikrotik, só que na versão 4.xxx, fica dando erro nas configurações de email, ja refiz tudo.

    Server, Porta, email de saida, usuario, senha... e nada de funcionar.

  2. #2

    Padrão Re: Backup para email no Mikrotik

    amigo o meu e 4.11 e tá tudo ok! como esta seu script?



  3. #3

    Padrão Re: Backup para email no Mikrotik

    amigo, boa tarde! segue abaixo o script, mas o erro que aparece no log do mikrotik é na configuração de email.


    /system backup save name=mikrotik.backup
    :log info "enviando backup por email"
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="[email protected]" subject="backup-mikrotik $data $hora" file=mikrotik.backup

  4. #4

    Padrão Re: Backup para email no Mikrotik

    ok! irmão vou te mostrar como faz e vc adequa a suas necessidades blz!

    1º vc tem que saber o ip do seu servidor de email para isso vc vai em executar digita cmd para abrir a tela do "dos" logo em seguida vc digia "ping www.nomedosite.com.br" após fazer isso faça como na figura abaixo!

    http://www.imagebam.com/image/95bdb5106024861

    1- Tools
    2 - email
    3 server: ip do seu servidor de email se for yahoo e só digita 209.191.106.129
    port 25
    From: seu email
    user: seu email
    Password: a senha do seu email
    próximo passo
    http://www.imagebam.com/image/a48b5b106024879
    4- vá em system
    5- scripts
    6- Name: no do script
    7 - marque todas as opções
    8- Source: ficara assim:
    /tool e-mail send [email protected] subject=o_nome_do_backup.backup
    próximo:

    http://www.imagebam.com/image/8f613d106024912
    vc tera que fazer um agendamento claro lembrando que para isso funcione direitinho
    vc tera que ter feito o agendamendo do backup e seu modem tem que estar em bridge!
    9 -System
    10- scheduler para fazer o agendamento.
    11- Name: o nome que vc quiser
    12- start time: startup
    13- de quantas em quantas hora será enviado o backup
    14 - /system script run tem que ser o msm nome que vc coloco no script
    15- marque todas as caixas

    prontinho amigo e só isso!

    peço que clique ná * abaixo para reputar



  5. #5

    Padrão Re: Backup para email no Mikrotik

    Amigo, bom dia!

    Ja fiz várias vezes os passos que vc me enviou, mas continua dando o mesmo erro e é só na versão 4.11. Nesse momento estou verificando a porta de comunicação SMTP do gmail e tbm o ip de saída...

    Abraço!

  6. #6

    Padrão Re: Backup para email no Mikrotik

    seu modem esta roteado ou em brigde?



  7. #7

    Padrão Re: Backup para email no Mikrotik

    Após as configurações acima, verifique o email.

    Ex: /tool e-mail send tls=yes to="[email protected]" subject=Backup.backup

    Aqui funcionou depois que adicionei a opção tls, para servidores que utilizam conexões com o ptrocolo.
    Última edição por Squire; 12-11-2010 às 00:04.

  8. #8

    Padrão Re: Backup para email no Mikrotik

    Segue uma lista para facilitar a configuração do email.

    - Gmail
    Smtp: smtp.gmail.com
    Ip: 74.125.157.109
    Porta: 465 or 587
    ssl: 1

    - Hotmail
    Smtp: smtp.live.com
    Ip: 65.55.162.200
    Porta: 25 or 587
    tls: sim

    - Yahoo
    Smtp: smtp.mail.yahoo.com
    Ip: 98.138.84.55
    Porta: 25
    tls: não

    (Me corrigam se estiver errado, mas não tenho certeza se o smtp do yahoo utiliza tls)

    vlw, abraço!

    (corrigindo ip da smtp.live.com, 65.55.172.254)
    Última edição por Squire; 12-11-2010 às 00:30.



  9. #9

    Padrão Re: Backup para email no Mikrotik

    Opa, Boa Tarde!!

    Amigo, consegui corrigir o problema. Usei o email da yahoo com a porta 587 e funcionou beleza.

    Obrigado por sua ajuda!

    Abraço!!

  10. #10

    Padrão Re: Backup para email no Mikrotik

    Citação Postado originalmente por conradinhonetomk Ver Post
    Opa, Boa Tarde!!

    Amigo, consegui corrigir o problema. Usei o email da yahoo com a porta 587 e funcionou beleza.

    Obrigado por sua ajuda!

    Abraço!!
    amigo faz o seguinte então, posta as configurações ai de como vc fez talvez seja a msm duvida de alguem...



  11. #11

    Padrão Re: Backup para email no Mikrotik

    Massa! aqui eu utilizo o gmail com a porta 587 e tls=yes..
    com backup a cada 6 horas (se possivel até mais para evitar blacklist por parte dos servidores de email) =P

    abraço!

  12. #12

    Padrão Re: Backup para email no Mikrotik

    obrigado o meu funcionou
    configuraçao tool email
    74.125.137.108
    from [email protected]
    user [email protected]
    senha:xxxxxx
    porta: 587 (usado para rb750)

    com este script abaixo para mikrotik ap pc
    /system backup save name=mikrotik.backup
    :log info "enviando backup por email"
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="seu email@gmail.com" subject="backup-mikrotik $data $hora" file=mikrotik.backup
    :log warning "email enviado"


    este para mikrotik rb 750
    /system backup save name=mikrotik.backup
    :log info "enviando backup por email"
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send [email protected] subject="email " body="email backup" tls=yes
    file=mikrotik.backup


    os melhores atalhos da web
    www.atajo.hd1.com.br
    Última edição por shinobim; 27-09-2012 às 13:05.



  13. #13

    Padrão Re: Backup para email no Mikrotik

    nesse link http://blogdomikrotik.com/index.php/...o-log-backup#3 voce encontrar script completo para enviar tanto LOG como Backup