Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. galera, to com um problema, talvez pra voces seja facil, pois ainda estou gatinhando no mikrotik. Vamos ao problema !! Eu fiz o balanceamento de carga PCC (Mikrotik 3.3) e a tela de login do hotspot nao entra a nao ser que se coloque o ip do servidor, por outro lado se eu desativar a segunda regra em route (abaixo em vermelho) a tela de login aparece, o que pode ser galera ???

    Desde Ja, agradeço a todos !!!

    As regras >>>------->

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK0 in-interface=Lan new-connection-mark=Sites0 passthrough=yes

    add action=mark-routing chain=prerouting comment="" connection-mark=Sites0 disabled=no in-interface=Lan new-routing-mark=Rota0 passthrough=no

    add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no dst-port=443 in-interface=Lan protocol=tcp
    add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" \
    disabled=no new-ttl=set:30 protocol=icmp

    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=Net new-connection-mark=Net_conn passthrough=yes

    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=adsl_Spd new-connection-mark=adsl_Spd_conn passthrough=yes

    add action=mark-routing chain=output comment="" connection-mark=Net_conn disabled=no new-routing-mark=to_Net passthrough=yes

    add action=mark-routing chain=output comment="" connection-mark=adsl_Spd_conn disabled=no new-routing-mark=to_adsl_Spd passthrough=yes

    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    200.***.***.0/24 in-interface=Lan

    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-type=!local in-interface=Lan new-connection-mark=Net_conn passthrough=yes per-connection-classifier=both-addresses:3/0

    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-type=!local in-interface=Lan new-connection-mark=Net_conn passthrough=yes per-connection-classifier=both-addresses:3/1

    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-type=!local in-interface=Lan new-connection-mark=adsl_Spd_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/2

    add action=mark-routing chain=prerouting comment="" connection-mark=Net_conn disabled=no in-interface=Lan new-routing-mark=to_Net passthrough=yes add action=mark-routing chain=prerouting comment="" connection-mark=adsl_Spd_conn disabled=no in-interface=Lan new-routing-mark=to_adsl_Spd passthrough=yes

    / ip route

    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    200.***.***.1 routing-mark=Rota0 scope=30 target-scope=10

    add comment=Link1 disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    adsl_Spd routing-mark=to_adsl_Spd

    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.189.206.1 scope=30 target-scope=10

    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.***.***.1 routing-mark=to_Net scope=30 \
    target-scope=10

    add comment=Link1 disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    adsl_Spd

  2. amigo não sou muito bom com scripts mais faz o seguinte vc tem que setar o hotspot do ip que vai sair para os clientes assim ele vai ficar blz!



  3. Citação Postado originalmente por sonishi Ver Post
    galera, to com um problema, talvez pra voces seja facil, pois ainda estou gatinhando no mikrotik. Vamos ao problema !! Eu fiz o balanceamento de carga PCC (Mikrotik 3.3) e a tela de login do hotspot nao entra a nao ser que se coloque o ip do servidor, por outro lado se eu desativar a segunda regra em route (abaixo em vermelho) a tela de login aparece, o que pode ser galera ???

    Desde Ja, agradeço a todos !!!

    As regras >>>------->

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK0 in-interface=Lan new-connection-mark=Sites0 passthrough=yes

    add action=mark-routing chain=prerouting comment="" connection-mark=Sites0 disabled=no in-interface=Lan new-routing-mark=Rota0 passthrough=no

    add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no dst-port=443 in-interface=Lan protocol=tcp
    add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" \
    disabled=no new-ttl=set:30 protocol=icmp

    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=Net new-connection-mark=Net_conn passthrough=yes

    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=adsl_Spd new-connection-mark=adsl_Spd_conn passthrough=yes

    add action=mark-routing chain=output comment="" connection-mark=Net_conn disabled=no new-routing-mark=to_Net passthrough=yes

    add action=mark-routing chain=output comment="" connection-mark=adsl_Spd_conn disabled=no new-routing-mark=to_adsl_Spd passthrough=yes

    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    200.***.***.0/24 in-interface=Lan

    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-type=!local in-interface=Lan new-connection-mark=Net_conn passthrough=yes per-connection-classifier=both-addresses:3/0

    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-type=!local in-interface=Lan new-connection-mark=Net_conn passthrough=yes per-connection-classifier=both-addresses:3/1

    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-type=!local in-interface=Lan new-connection-mark=adsl_Spd_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/2

    add action=mark-routing chain=prerouting comment="" connection-mark=Net_conn disabled=no in-interface=Lan new-routing-mark=to_Net passthrough=yes add action=mark-routing chain=prerouting comment="" connection-mark=adsl_Spd_conn disabled=no in-interface=Lan new-routing-mark=to_adsl_Spd passthrough=yes

    / ip route

    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    200.***.***.1 routing-mark=Rota0 scope=30 target-scope=10

    add comment=Link1 disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    adsl_Spd routing-mark=to_adsl_Spd

    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.189.206.1 scope=30 target-scope=10

    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.***.***.1 routing-mark=to_Net scope=30 \
    target-scope=10

    add comment=Link1 disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    adsl_Spd
    é melhor separar o seu PCC, coloca um RB 450G ou 750G para fazer LB saindo para o seu servidor, ja vai resolver em muito o seu caso.

  4. Também estou com o mesmo problema. Tenho mikrotik v3.30 com load balance por pcc de dois links adsl de 1MB da oi. Está funcionando direito, porém o hotspot não está funcionando... Alguém poderia postar como configurar por exemplo: Uma Rb 450g para fazer o pcc e um pc para fazer as autenticações por hotspot? Desde já agradeço!!!!



  5. Galera, depois de muita pesquisa (Sem resultado), comecei a fazer uns testes constatei que no:
    /ip firewall address-list tem que ter o ip da pagina inicial do navegador, exemplo: se for br.msn.com tem que colocar o ip 65.55.17.37, mas como nem todos utilizam a mesma pagina inicial, eu coloquei o ip 0.0.0.0/0 e funcionou direitinho !!!

    agora gostaria que os profissionais existentes nesse forum deem uma analizada para ver se isso gera alguma brecha. !!!

    Obrigado por enquanto !!!!






Tópicos Similares

  1. Sites Não entram com Balanceamento PCC
    Por infornet2010 no fórum Redes
    Respostas: 5
    Último Post: 21-03-2012, 00:41
  2. Respostas: 1
    Último Post: 03-07-2010, 09:18
  3. Load balance PCC nao funciona com AIEC.
    Por rubinhos no fórum Redes
    Respostas: 3
    Último Post: 19-05-2010, 15:27
  4. Respostas: 4
    Último Post: 14-09-2009, 11:01
  5. Respostas: 1
    Último Post: 20-06-2007, 20:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L