Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde galera. Beleza? Eu estou com um pequeno problema. Estou tentando filtar a rede, que fique passando somente os PPPoE, mas ao ativar estas opções no menu BRIDGE não consigo acessar as outras rbs que possuem ip estático.

    As regras estão assim:

    /interface bridge filter
    add action=accept chain=forward comment="LIBERA REDE RBS" disabled=no \
    dst-address=IP-DAS-RBS mac-protocol=ip
    add action=accept chain=forward comment="" disabled=no mac-protocol=\
    pppoe-discovery
    add action=accept chain=forward comment="" disabled=no mac-protocol=pppoe
    add action=drop chain=forward comment="" disabled=no

    Acontece que quando ativo a ultima regra tudo para de funcionar ficando somente a rede pppoe, assim fico sem acesso as outras RBs.

    Como eu poderia consertar isso? Agradeço a ajuda e desde já muito obrigado!

  2. Acessa essa rb q ta bloqueando pelo MAC, tem de estar no mesmo barramento para funcionar, ou pelo winbox ou mac telnet, ai vc vai pelo terminal e desabilita as regras, espero q te ajude.



  3. Obrigado pela ajuda, mas o que eu estou pretendendo fazer é bloquear todo o tráfego indesejado (que não seja o PPPoE), mas liberar o acesso a outras RBs, pois as repetidoras estão em bridge.

  4. Citação Postado originalmente por sosouteiro Ver Post
    Obrigado pela ajuda, mas o que eu estou pretendendo fazer é bloquear todo o tráfego indesejado (que não seja o PPPoE), mas liberar o acesso a outras RBs, pois as repetidoras estão em bridge.
    Eu acho q não tem como não amigo, pois ja tentei dezenas de regras e dicas do pessoal, e nunca deu certo!!



  5. faz o seguinte, coloque as suas RBS de borda pra discarem pppoe como se fossem clientes tb mas sem habilitar nelas o "default route", assim elas aparecem pra vc como um cliente qualquer.






Tópicos Similares

  1. PPPoe em Bridge não funciona
    Por jmater no fórum Redes
    Respostas: 1
    Último Post: 30-06-2015, 08:35
  2. "discando" PPPOE na CCR - não consigo
    Por Zucchi no fórum Redes
    Respostas: 4
    Último Post: 27-09-2014, 12:14
  3. Respostas: 5
    Último Post: 13-02-2013, 12:13
  4. Respostas: 17
    Último Post: 09-01-2013, 11:54
  5. bridge nao fica mais de 10h associada
    Por EDUipiranga no fórum Redes
    Respostas: 2
    Último Post: 08-01-2009, 07:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L