Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal,

    Ultimamente venho tendo o seguinte problema com alguns clientes:

    O cliente está conectado no Concentrador PPPoE Mikrotik, mas do nada o router do cliente acha que não está conectado e fica enviando diversas solicitações de conexão para o PPPoE, tantas que eleva o processamento do Mikrotik à 100% tanto nas versões 3.30 quanto 4.11. Quando isso ocorre é como se fosse um Denial of Service e a rede cai. Quando derrubamos o cliente o sistema volta ao normal. Isso tem ocorrido não apenas com um cliente mas com outros também. Pelo que percebemos todos estão usando um modelo de router d-link mas preciso encontrar uma proteção no Mikrotik para isso porque não posso me preocupar com qual router o cliente está usando.
    O detalhe é que quando isso ocorre olhamos diversas tentativas de conexão seguidas no log do Mikrotik e não páram até derrubarmos o cliente. Mas essas tentativas não aparecem no log do radius.
    Se alguém já passou por isso e puder dar uma luz.

    []´s a todos

    Gondim

  2. Ah! Esqueci de dizer esse concentrador é um QuadCore Intel com 2Gb de ram segurando 1.400 clientes online no PPPoE



  3. Rapaz...
    Se eu fosse tú dividiria isso em uns 4 servidores. Comprometer 1400 usuários por causa de um é complicado.

  4. #4
    Não Registrado(s)
    Essa é mais uma coisa que pretendo fazer mas inicialmente ficariam 2 servidores apenas porque à cada servidor novo preciso re-alocar partes do meu bloco /20 porque aqui todos os clientes recebem IPs públicos dinamicamente e alguns com IP fixo. Com isso pegaria parte dos blocos que uso hoje no servidor atual e aloco eles no servidor novo. Hoje temos 8 rotas de clientes em fibra chegando nesse servidor e com o novo servidor dividiremos 4 rotas em 1 e as outras 4 rotas no outro que vai dividir bem a carga porque o consumo de cada rota hoje está bem equilibrado.

    Fiz uma modificação hoje no meu concentrador PPPoE e se resolver posto aqui qual foi a solução.

    []´s à todos



  5. Uma boa seria bloquear na rb para que clientes com sinal baixo não consigam se conectar.






Tópicos Similares

  1. Hotspot - Cliente HOST tomando processamento
    Por MarcianoMarques no fórum Redes
    Respostas: 6
    Último Post: 13-10-2011, 08:09
  2. Rb133 chegando a 100% direto
    Por lfernandosg no fórum Redes
    Respostas: 0
    Último Post: 05-11-2009, 11:15
  3. Ovislink WLA 5000AP = 100 clientes simultâneos
    Por gustkiller no fórum Redes
    Respostas: 29
    Último Post: 28-06-2007, 13:17
  4. 100 Clientes por cartão, mito ou realidade??
    Por gilbertoandrade no fórum Redes
    Respostas: 12
    Último Post: 22-01-2007, 09:19
  5. Cisco 2600 - 100% de processamento
    Por Trojahn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-05-2004, 22:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L