Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Citação Postado originalmente por jhntn13 Ver Post
    Bom dia
    Vou me apresentar...
    Chamo jhonatan e sempre acompanho o under, mas sempre como observador mesmo. Trabalho com redes wireless algum tempo.
    Agora que passei das preliminares,
    Sobre o duvida do inicio do topico acho o seguinte:
    quando deixa em default o cartão usa o basic rates no menor valor e o supported rates no maior valor.
    O basic rates determina a que cliente abaixo daquele valor nao conectam e o supported rates ate o valor maximo que pode conectar.

    Quando muda para o valor manual vc coloca o basic rates em 11mbs ou seja clientes que não consigam trafegar nesta velocidade não conectam mais. Com muda para default os clientes conectam com 5.5mbps.

    agora sobre o preambulo: Em Short Preambulo o campo de sincronização em um pacote wireless tem 56 bits, menor que no Long Preambulo que tem 128 bits. Com preamble mode curto é possível obter taxas de transferência de dados ligeiramente mais altas. Quando diminuimos o tamanho do cabeçalho do pacote, pode usar a diferença do tamanho para trafegar dados, aumentando a carga de cada pacote.
    Então seria melhor marcar como both para aceitar mais de um tipo de preamble? Na teoria que suportasse o Short teria um desempenho um pouco melhor. Vou testar

  2. sim. Se todos os equipamentos suportassem short o melhor seria usa-lo. Mas equipamentos novos geralmente suportam.



  3. Citação Postado originalmente por jhntn13 Ver Post
    ...
    Quando muda para o valor manual vc coloca o basic rates em 11mbs ou seja clientes que não consigam trafegar nesta velocidade não conectam mais. Com muda para default os clientes conectam com 5.5mbps.
    ...
    Acho que ainda não é isso o que aconteceu. Porque? Porque configurei o data rates marcando todas as caixas. Assim, se fosse o caso só quem estivesse com sinal baixo poderia não conectar. Mas não foi isso o que aconteceu. Todos os clientes deste setor não conectaram.

    Mas em modo G eles passaram a conectar. Como não queria ir na casa de cada um para trocar para G, e além disso como era em todos, a dedução lógica era que a torre não estava transmitindo em modo B.
    E daí voltei para defaul e todos estão normais desde aquele dia e todos estão conectando em 11mbps.
    Nâo era questão de sinal. É alguma coisa interna do cartão que não aceita transmitir modo B quando estiver em configured e marcadas todas as caixas. Talvêz se deixasse marcada apenas algumas caixas em configured poderia até funcionar , ou então marcar as caixas referentes ao modo B e não as do modo G, sei lá,,,,,, mas eu nem quiz mais fazer testes.

  4. Citação Postado originalmente por 1929 Ver Post
    Acho que ainda não é isso o que aconteceu. Porque? Porque configurei o data rates marcando todas as caixas. Assim, se fosse o caso só quem estivesse com sinal baixo poderia não conectar. Mas não foi isso o que aconteceu. Todos os clientes deste setor não conectaram.

    Mas em modo G eles passaram a conectar. Como não queria ir na casa de cada um para trocar para G, e além disso como era em todos, a dedução lógica era que a torre não estava transmitindo em modo B.
    E daí voltei para defaul e todos estão normais desde aquele dia e todos estão conectando em 11mbps.
    Nâo era questão de sinal. É alguma coisa interna do cartão que não aceita transmitir modo B quando estiver em configured e marcadas todas as caixas. Talvêz se deixasse marcada apenas algumas caixas em configured poderia até funcionar , ou então marcar as caixas referentes ao modo B e não as do modo G, sei lá,,,,,, mas eu nem quiz mais fazer testes.
    Insisto em dizer que o cartao nao se nega a transmitir em B quando é usado configured no data rate
    tem alguma outra coisa que voce deixou de fazer ou fez que causou essa desconexao dos clientes.

    Achei um topico que o sergio explica, com detalhes, sobre short preamble: https://under-linux.org/f225/r52h-na...60/index2.html, leia todos os posts.

    abs
    Última edição por Juniin; 18-11-2010 às 15:36.



  5. Citação Postado originalmente por Juniin Ver Post
    Insisto em dizer que o cartao nao se nega a transmitir em B quando é usado configured no data rate
    tem alguma outra coisa que voce deixou de fazer ou fez que causou essa desconexao dos clientes.

    Achei um topico que o sergio explica, com detalhes, sobre short preamble: https://under-linux.org/f225/r52h-na...60/index2.html, leia todos os posts.

    abs
    Eu acompanhei aquele tópico. E é exatamente no post 6 do prof Sérgio que ele dismistifica a crença de que todo o AP passa a trabalhar na menor velocidade.
    Ele trabalha com 1mbps para quem estiver com sinal baixo. E 11mbps para quem estiver com sinal mais alto. É como voce disse lá, não dá para ser mais didático.

    Mas voltando ao assunto do data rates, acho que descobri.
    Quando seleciona configured não dá mesmo para marcar todas as caixas. Deixei só 11mbps marcada e funcionou.
    Nem tentei marcar duas caixas, como por ex. 11 e 5,5 mas estou desconfiado que quando usa configured tem que marcar só uma caixa.
    Quanto ao preambule, como fazer isso nos nano e bullet, já que não tem esta opção. Ou eles fazem isso automáticamente?

    editando: agora uma dúvida. Lá sempre fala em marcar 11 no AP. E no cliente? faz diferença? Ou acompanha 11?
    Que resultado daria se marcar 11 no cliente e deixar default no cartão? Logicamente que é muito mais fácil marcar no Ap do que ir de um em um. Só uma curiosidade mesmo.
    Última edição por 1929; 18-11-2010 às 23:39.






Tópicos Similares

  1. configuração cartão r52h
    Por Conectnet no fórum Redes
    Respostas: 7
    Último Post: 25-07-2012, 17:54
  2. Respostas: 2
    Último Post: 08-07-2010, 08:39
  3. Respostas: 3
    Último Post: 19-06-2009, 12:14
  4. Respostas: 16
    Último Post: 02-05-2008, 19:48
  5. Respostas: 25
    Último Post: 06-01-2008, 16:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L