+ Responder ao Tópico



  1. #1

    Padrão YouTube não abre por inteiro - Nat Mk

    Boa tarde,
    pessoal estou com um servidor mikrotik o qual tem ip valido, e faz nat para uma rede interna, mas este servidor nao esta liberando acesso ao youtube, a pagina abre somente o texto conforme imagem.



    Clique na imagem para uma versão maior

Nome:	         youtube.jpg
Visualizações:	117
Tamanho: 	91,9 KB
ID:      	16757Clique na imagem para uma versão maior

Nome:	         youtube2.jpg
Visualizações:	105
Tamanho: 	69,7 KB
ID:      	16758

    Oque pode estar errado? me ajudem pf

    Ip valido na interface 1
    3 ip´s na interface 2
    ip routes- definido
    ip-firewall- srcnat - masquerade
    dns - 8.8.8.8-200.225.197.37
    tem somente isso no servidor e mais nada

  2. #2

    Padrão Re: YouTube não abre por inteiro - Nat Mk

    Estranho amigo, mais a regra de mascared, vc informou em out-interface a interface do seu link?
    De mais detalhes se possivel as regras que vc usou, coloque aqui...



  3. #3

    Padrão Re: YouTube não abre por inteiro - Nat Mk

    Citação Postado originalmente por Romeu007 Ver Post
    Boa tarde,
    pessoal estou com um servidor mikrotik o qual tem ip valido, e faz nat para uma rede interna, mas este servidor nao esta liberando acesso ao youtube, a pagina abre somente o texto conforme imagem.



    Clique na imagem para uma versão maior

Nome:	         youtube.jpg
Visualizações:	117
Tamanho: 	91,9 KB
ID:      	16757Clique na imagem para uma versão maior

Nome:	         youtube2.jpg
Visualizações:	105
Tamanho: 	69,7 KB
ID:      	16758

    Oque pode estar errado? me ajudem pf

    Ip valido na interface 1
    3 ip´s na interface 2
    ip routes- definido
    ip-firewall- srcnat - masquerade
    dns - 8.8.8.8-200.225.197.37
    tem somente isso no servidor e mais nada
    Cara tu ja testou com outro navedor, parece que esse IE (como sempre o IE todo bugado) esta bloqueando as imagens, tenta resetar ele.
    Tenta com outro navegador, Chrome, Firefox.
    Você usa proxy?

  4. #4

    Padrão Re: YouTube não abre por inteiro - Nat Mk

    Amigo posta a tua regra de NAT, mas como Geeek falou esta parecendo problema de navegador, testa outro.



  5. #5

    Padrão Re: YouTube não abre por inteiro - Nat Mk

    Isso é erro de devolução de cache, o css que ta dando pau.
    Tire o cache e tente direto.