Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom Dia,

    Estou com um problema com o mk 4.11 se alguem puder me da uma luz agradeço desde de já.
    Estava usando a versão crack 2.97.. e usava um pc com load balance com essa versão 4.11 para fazer pcc. tudo funcionava normal.. mais eu coloquei um link de 6 Mb e não precisava mais balancear tantos links.. ae me veio na ideia de fazer um pcc com 2 link somente e fazer um servidor pppoe junto para não usar 2 maquinas e tentar jogar ip válidos para os clientes...
    Só que desde o dia que fiz isso os clientes fica caindo.. o pc as vezes trava cai todo mundo tem que reiniciar.. achei que fosse o pcc, tirei ele fora.. deixei normal... sem nada.. funcionou tudo certinho.. ae fui inventar de fazer o cache full no mangle, e queues etc... as conexões voltaram a cair.. eu desativo tudo e deixo tudo cru... só nat mesmo.. ae fica normal.. parece que não posso fazer regras no magle algo assimm.
    Já formatei a maquina, começei tudo do zero. mesmo assim aconteceu isso.
    Alguem sabe o que é isso?

    Obrigado

  2. Parece que tem alguma regra errada no seu Router, poste as configs atuais dele ai.



  3. é mais ou menos isso... uso autenticação radius tbem...

    segue regras


    MANGLE

    0 ;;; Cache Full
    chain=forward action=mark-connection new-connection-mark=forward-hits
    passthrough=yes content=X-Cache: HIT

    1 chain=forward action=mark-packet new-packet-mark=cache-hits passthrough=no
    connection-mark=forward-hits

    2 ;;; Thunder Full
    chain=postrouting action=mark-connection
    new-connection-mark=thunder3-connection passthrough=yes
    content=X-Cache: HIT from Thunder

    3 chain=postrouting action=mark-packet new-packet-mark=thunder3-packs
    passthrough=no connection-mark=thunder3-connection

    4 ;;; Limita o - P2P
    chain=prerouting action=mark-connection new-connection-mark=conexao-p2p
    passthrough=yes p2p=all-p2p

    5 chain=prerouting action=mark-packet new-packet-mark=pacotes-p2p
    passthrough=yes connection-mark=conexao-p2p


    NAT


    0 ;;; Pg Corte
    chain=dstnat action=dst-nat to-addresses=192.254.0.2 to-ports=85
    protocol=tcp src-address-list=pgcorte src-port=0-65535

    1 ;;; Site
    chain=dstnat action=dst-nat to-addresses=192.254.0.2 to-ports=80
    protocol=tcp in-interface=fibra dst-port=80

    2 ;;; Acesso Remoto
    chain=dstnat action=dst-nat to-addresses=192.254.0.2 to-ports=80
    protocol=tcp in-interface=fibra dst-port=8080

    3 ;;; Compartilhamento
    chain=srcnat action=masquerade out-interface=fibra

    4 ;;; Proxy
    chain=dstnat action=dst-nat to-addresses=192.222.0.2 to-ports=3128
    protocol=tcp src-address=10.2.0.1-10.2.5.254 dst-address=!192.222.0.2
    dst-port=80

  4. isso pode acontecer quando vc deixa os pacotes do thunder irem a full para o cliente, experimenta limitar ou fazer uma simple queue pras ranges de ip que vc usa



  5. Eu já faço isso

    0 name="1Cache squid Thunder cache" parent=global-out packet-mark=cache-hits
    limit-at=3M queue=default priority=2 max-limit=4M burst-limit=0
    burst-threshold=0 burst-time=0s

    1 name="2ThunderCache3" parent=global-out packet-mark=thunder3-packs
    limit-at=3M queue=default priority=8 max-limit=4M burst-limit=0
    burst-threshold=0 burst-time=0s

    2 name="P2P-Donwload" parent=global-in packet-mark=pacotes-p2p limit-at=0
    queue=p2p priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    3 name="P2P-Upload" parent=global-out packet-mark=pacotes-p2p limit-at=0
    queue=p2p priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s


    Obrigado






Tópicos Similares

  1. Respostas: 33
    Último Post: 10-11-2017, 09:36
  2. PPPoE desconectando alguns clientes
    Por MarlonPowernet no fórum Redes
    Respostas: 2
    Último Post: 28-08-2011, 22:35
  3. Clientes PPPoE desconectando intermitente
    Por kowalczki no fórum Redes
    Respostas: 2
    Último Post: 20-05-2010, 16:11
  4. Clientes PPPoE desconectando intermitente
    Por tytwrj no fórum Redes
    Respostas: 3
    Último Post: 08-02-2010, 20:17
  5. Clientes PPPoE desconectando intermitente
    Por magnusrk8 no fórum Redes
    Respostas: 7
    Último Post: 08-06-2009, 14:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L