+ Responder ao Tópico



  1. #1

    Padrão Nat com 3 placas

    Galera estou com mais um probleminha estou instalando outra placa de rede no meu server mas ela não esta levantando, esta apresentando o seguinte erro:
    Erro ao salvar a interface : SIOCSIFFLAGS: Cannot assign requested address


    esta na seguinte configuração
    eth0--- rede 1 up
    eth1---rede 2 down
    eth2---pppoe up

    mas quando eu listo as placas desabilitadas ele aparece
    #ifconfig -a
    o que pode ser esse pro?
    falow

  2. #2

    Padrão Re: Nat com 3 placas

    muito vago



  3. #3

    Padrão Re: Nat com 3 placas

    cabo esta conectado nela ???
    use o mii-tool e veja se vc tem a interface, se nao nao carregou o driver dela se sim sua conf nao esta para interface correta para subir.
    Qual Distro ?

  4. #4

    Padrão Re: Nat com 3 placas

    Cole suas conf da interface... o arquivo de configuração delas.

    Att



  5. #5

    Padrão Re: Nat com 3 placas

    Primeiramente veja se as placas estão sendo carregadas corretamente:

    # dmesg | grep eth

    Procure por informações de problemas ou poste o resultado no tópico.

  6. #6

    Padrão Re: Nat com 3 placas

    Citação Postado originalmente por edsonrsjr Ver Post
    Primeiramente veja se as placas estão sendo carregadas corretamente:

    # dmesg | grep eth

    Procure por informações de problemas ou poste o resultado no tópico.
    Sim, as placas estão com os drivers ok
    elem disso elas tambem aparesem quando eu dou o seguinte comando
    #lspci
    as tres placas estão la bonitinhas
    quando eu dou um:
    # ifconfig -a
    ela aparece tambem com os endereços de ip



  7. #7
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: Nat com 3 placas

    Debian-based?
    Reveja teu /etc/network/interfaces
    Configure por aí. Se não for, poste qual tua distro, versão do kernel, e que comando usou para sair esse erro...

  8. #8

    Padrão Re: Nat com 3 placas

    Citação Postado originalmente por osmano807 Ver Post
    Debian-based?
    Reveja teu /etc/network/interfaces
    Configure por aí. Se não for, poste qual tua distro, versão do kernel, e que comando usou para sair esse erro...
    Eu estou usando o slackware 13 com kernel 2.6.29
    #/etc/rc.d/rc.inet1.conf
    # ifconfig eth1 192.168.2.1 netmask 255.255.255.0 up