+ Responder ao Tópico



  1. #1

    Padrão Desconexão dos clientes no PPPoE server

    Olá! pessoal, tenho aqui em minha rede 1 rb 133 com 1 cartao mini pci r52h, uso como autenticação pppoe, e as vezez está acontecendo de todos as coexões cairem ao mesmo tempo, o tempo oscila as vez caem com 10 minutos, as vezes com 1 hora, o que pode estar acontecendo?

  2. #2

    Padrão re: Desconexão dos clientes no PPPoE server

    vc tem quantos clientes usando essa RB como concentrado ?


    abraço



  3. #3
    Não Registrado(s)
    Visitante

    Padrão re: Desconexão dos clientes no PPPoE server

    20 clientes simultâneos no máximo, link de 2 MB, sendo q nem 20 % do link consumido.

  4. #4

    Padrão re: Desconexão dos clientes no PPPoE server

    pode ser a RB amigo . pelo seguinte na roda de fazer a coneção o concentrador pppoe consome cerca de 1.5 mega de memoria ram , com essa rbs possue pouca memoria ela pode travar eh assim reinciar suas coneções . aconcelho colocar uma PC mesmo para fazer o concentrador pppoe


    abraço



  5. #5

    Padrão re: Desconexão dos clientes no PPPoE server

    outra coisa tambem pode ser que seu link do cliente ate a RB esteija muito instavel . pois o pppoe pra funcionar de maneira correta tem que estar com a rede muito estavel .

    outra coisa vc pode pra teste aumentar o keepalive timeout

    abraço

  6. #6

    Padrão re: Desconexão dos clientes no PPPoE server

    Como nosso amigo pupa disse, pode ser tanto capacidade de hardware ou ate mesmo cliente com sinal ruim, causando instabilidade na rede.



  7. #7

    Padrão re: Desconexão dos clientes no PPPoE server

    Opa! já setei o keepalive timeout em vários valores, só q continua caindo todas as conexões, só 1 detalhe, antes usava a mesma rb sem problemas, só q anteriormente usava ela sem cartão, tinha 1 ap emitindo sinal.

  8. #8

    Padrão re: Desconexão dos clientes no PPPoE server

    Opa! já setei o keepalive timeout em vários valores, só q continua caindo todas as conexões, só 1 detalhe, antes usava a mesma rb sem problemas, só q anteriormente usava ela sem cartão, tinha 1 ap emitindo sinal.



  9. #9

    Padrão re: Desconexão dos clientes no PPPoE server

    Galera, infelizmente fiz de tudo, troquei o cartão, mas as conexôes continuaram caindo, e o sinal nos clientes está perfeito, acho mesmo q é o hardware a rb 133 é muito fraca, a solução foi IP x MAC.
    Obrigado a todos, pelas dicas.