+ Responder ao Tópico



  1. Prezados,

    Tenho nos escritorios PBX IP, em todos uso RB 750G para fazer o roteamento.

    Preciso colocar estes PBX IP para se falar, eles usam protocolo SIP, ja fiz varias configuracaos e nao obtive sucesso, internamente esta tudo funcionando, somente o acesso externo que esta totalmente prejudicado.

    Vejam ai as regras e vejam se conseguem ajudar.

    aplicadas as seguintes regras


    [admin@MikroTik] > /ip firewall export
    # nov/26/2010 11:22:07 by RouterOS 4.10

    #
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
    tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall nat
    add action=masquerade chain=srcnat comment="Net" disabled=no out-interface=INTERNET
    add action=dst-nat chain=dstnat comment="IIS FAT" disabled=no dst-port=83 in-interface=INTERNET \
    protocol=tcp to-addresses=192.168.10.196 to-ports=83
    add action=accept chain=dstnat comment=WINBOX disabled=no dst-port=8291 in-interface=INTERNET \
    protocol=tcp
    add action=dst-nat chain=dstnat comment="IPP SCX-4725" disabled=no dst-port=8082 in-interface=\
    INTERNET protocol=tcp to-addresses=192.168.10.10 to-ports=631
    add action=dst-nat chain=dstnat comment="IPP ML-2850" disabled=no dst-port=8081 in-interface=\
    INTERNET protocol=tcp to-addresses=192.168.10.11 to-ports=631
    add action=dst-nat chain=dstnat comment=PBX disabled=no dst-port=5060 protocol=udp to-addresses=\
    192.168.10.20 to-ports=5060
    add action=dst-nat chain=dstnat comment="WEB PBX" disabled=no dst-port=8083 in-interface=INTERNET \
    protocol=tcp to-addresses=192.168.10.20 to-ports=443
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no

  2. A NAT esta explicita no PBX IP, digo nas configurações ??






Tópicos Similares

  1. UCM6102 PBX IP Grandstream
    Por petinati no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-12-2016, 11:53
  2. BLOQUEAR RAMAL SIP A DETERMINADO IP?
    Por correarct no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-03-2011, 09:54
  3. IP pbx Grandstream
    Por pbortolossi no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-05-2009, 12:22
  4. impressão remota com ip redirecionado
    Por rogerio_rms no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-06-2002, 18:19
  5. ONTENDO UM IP POR DHCP
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-05-2002, 12:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L