+ Responder ao Tópico



  1. #1

    Padrão 2 duvidas de como fazer queues simples e tree

    a primeira duvida e essa tenho 2 maquinas em um determinado cliente e tive de colocar 1 queues para cada maquina mas minha vontade era coloca 1 para as duas como eu faço isso
    a segunda como eu configura o queues tree para receber o meu thundercache

  2. #2

    Padrão Re: 2 duvidas de como fazer queues simples e tree

    Duvida 1: em target address a direita tem duas setas para cima e para baixa, se você clicar na seta para baixa ira aparecer mais campo e você preenche com o segundo ip, agora 2 ip's com a mesma banda. Segue ex.: em anexo.

    Duvida 2: olha se este exemplo te ajuda.
    /ip firewall mangle
    add action=mark-connection chain=forward comment="Squid HIT" content="X-Cache: HIT" disabled=no new-connection-mark=squid-conn-HIT passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=squid-conn-HIT disabled=no new-packet-mark=squid-HIT passthrough=no

    /queue simple
    add comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=4000000/4000000 name="Squid-HIT" packet-marks=squid-HIT \
    priority=6 queue=default-small/default-small total-queue=default
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         queue01.JPG
Visualizações:	110
Tamanho: 	43,8 KB
ID:      	17276  



  3. #3

    Padrão Re: 2 duvidas de como fazer queues simples e tree

    meu brother eu sou novo nessa onda de mikritik ainda ñ entendo esse script eu tenho aqui um sistema da seguinte forma uma rb 433 onde tenho um lique velox de 11mb e quero colocar o serve na porta que esta disponivel na rb433

  4. #4

    Padrão Re: 2 duvidas de como fazer queues simples e tree

    Citação Postado originalmente por spacenet Ver Post
    meu brother eu sou novo nessa onda de mikritik ainda ñ entendo esse script eu tenho aqui um sistema da seguinte forma uma rb 433 onde tenho um lique velox de 11mb e quero colocar o serve na porta que esta disponivel na rb433
    Cara não entendi. explica melhor sua estrutura que te ajudo.



  5. #5

    Padrão Re: 2 duvidas de como fazer queues simples e tree

    tenho uma rb433 onde ela conecta os cliente wireless faz o dhcp conecta o modem da velox com link de11mb
    eu ainda ñ tenho muita manha com mikrotik o pouco que ser foi quebrando a cabeça e com ajunda dos forum e pessoas como vc
    tenho um serve ubuntu 10,04 com o tunther cache instala (mau instalado pois tmb to quebrando a cabeça nisso) e quero colocar ele na porta que esta sobrando na rb433 para fazer o cache
    so que eu ainda ñ sei como configura o firewall e o queues para isso

  6. #6

    Padrão Re: 2 duvidas de como fazer queues simples e tree

    Para criar o ip na placa que voce vai usar é simples, vai em IP > Address clique no mais preencha os dados do ip e selecione a placa que esta ligado o teu cache, para interligar o cache com o MK tem este link: • Ver T



  7. #7

    Padrão Re: 2 duvidas de como fazer queues simples e tree

    Bom dia,

    Estou estudando MK e estou precisando gerar gráfico do tráfego da rede.

    Conto com ajuda de todos!