Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Sou administrador de redes e sempre trabalhei com debian, mas depois de conhecer o mikrotik migrei para o mesmo, no entanto como sabemos o cache do MK possui limitações e fiz um Cache em paralelo com debian.

    minha extrutura está assim então:

    Link --- MK - Debian (cache)
    |
    Rede local

    Meu problema com o proxy do mikrotik é que não consegui encontrar um programa que me auxilie nos log's de acesso dos usuários às páginas, por isso resolvi migrar o proxy para o debian... no entanto no SARG (gerador de relatórios do proxy do Debian) aparece somente o IP do Mikrotik. Como faço para no relatório do sarg que tiro do proxy aparecer os IP's dos terminais da minha rede. tentei fazer a regra postada acima, mas continua aparecendo somente o ip do mk..

  2. #2
    diones@pallu.com.br
    Boa noite

    O segredo e fazer um NAT na rede do seu proxy antes do redirecionamento para o proxy



  3. Acompanhando...

  4. Isto ai vai depender das suas confs no seu MK, tanto do nat como no dst nat para o seu server.

    Ivan Galves



  5. Boa Tarde amigo, minhas regras no mk estão o mais simples possível, somente para funcionar o cache paralelo por enquanto.

    /ip firewall nat
    add action=masquerade chain=srcnat comment="Mascarate para Clientes" \
    disabled=no src-address=172.16.1.0/24
    add action=masquerade chain=srcnat comment="Mascarate para Linux" disabled=no \
    src-address=10.10.10.0/24


    Aguardo.






Tópicos Similares

  1. Speedr em paralelo com Mikrotik 5.23
    Por indioklebson no fórum Servidores de Rede
    Respostas: 12
    Último Post: 29-11-2013, 17:45
  2. Regra para speedr em paralelo com mikrotik
    Por rodolfostayne no fórum Servidores de Rede
    Respostas: 27
    Último Post: 15-11-2012, 11:13
  3. Ajuda Squid em paralelo com Mikrotik
    Por pu3rzr no fórum Redes
    Respostas: 2
    Último Post: 01-11-2011, 06:52
  4. SQUID EM PARALELO COM MIKROTIK "DUVIDA"
    Por cordeirog3 no fórum Redes
    Respostas: 10
    Último Post: 30-12-2009, 21:21
  5. Proxy em paralelo com Mikrotik
    Por juderlan no fórum Redes
    Respostas: 13
    Último Post: 13-07-2008, 11:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L