Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Atualmente utilizo o myauth para controlar o provedor, mas estou com um problema um tanto quanto estranho.

    Estou com problemas de acesso a alguns sites do governo mineiro, entre eles o detran (.: DetranNet :.Pgina Inicial). Quando estou conectado à internet via Myauth não consigo acessar, mas se configuro meu note no IP público de saída e conecto direto no switch de saída para internet, acesso o site normalmente. O mais interessante é que se eu tentar abrir o site pelo lynx também não funciona. Não é problema de DNS, pois ele converte em endereço IP, mas quando tenta fazer a conexão HTTP esta é mal sucedida. Veja a saída:

    root@srv:/admin/var/run# lynx .: DetranNet :.Pgina Inicial

    Looking up .: DetranNet :.Pgina Inicial first
    Looking up .: DetranNet :.Pgina Inicial -----**** Resolveu o DNS
    Making HTTP connection to .: DetranNet :.Pgina Inicial -----**** Mas não conecta
    Alert!: Unable to connect to remote host.

    lynx: Can·t access startfile .: DetranNet :.Pgina Inicial



    ** Lembrando que de outra máquina, no mesmo link internet, conecta normalmente.

    Outra informação importante é que realizei uma atualização do Myauth e o sistema voltou a acessar o site do detran, mas um tempo depois (e eu não mudei nenhuma configuração) parou de acessar novamente.

    Se alguém tiver alguma idéia que possa me ajudar eu agradeço, pois estou começando a peder clientes por isso.

    Obrigado,

    Itagildo Garbazza

  2. mande um email para o patrik esplicando a situação que ele resolve afinal foi ele que criou o programa

    contato@tmsoft.com.br



  3. engraçado aqui a pagina abriu normal na hora

  4. O Itagildo Blz o Problema eh na CTBC



  5. O naldo, eu postei no fórum do myauth, mas infelizmente não obtive resposta. A única coisa que me disse é de que não havia problema no servidor.

    Sandro, o problema não é da CTBC, uma vez que de uma outra máquina conectada diretamente no rotedor da CTBC eu consegui abrir o site sem problemas. O problema só ocorre quando tento acessar o site passando pelo myauth.

    Itagildo






Tópicos Similares

  1. site https://cadastroescolar.mec.gov.br
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 6
    Último Post: 03-01-2006, 16:54
  2. cmt.caixa.gov.br (que bomba!)
    Por vagnosantana no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-08-2005, 09:32
  3. Alguem me ajuda com o site www.sefaz.ba.gov.br
    Por leroba no fórum Servidores de Rede
    Respostas: 6
    Último Post: 04-08-2005, 15:59
  4. www.receita.fazenda.gov.br ?
    Por pratcdp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-07-2005, 08:54
  5. Kurumin.gov.br
    Por whinston no fórum Assuntos não relacionados
    Respostas: 1
    Último Post: 16-01-2005, 10:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L