+ Responder ao Tópico



  1. Boa noite...
    Estou tentando instalar o Interbase 2007 no Ubuntu server mas estou tendo problemas na hora que execulto o sh /home/caio/ib2007_developer/ib_install.bin

    aparece isso....
    Preparing to install...
    Extracting the JRE from the installer archive...
    Unpacking the JRE...
    Extracting the installation resources from the installer archive...
    Configuring the installer for this system's environment...

    Launching installer...

    Invocation of this Java Application has caused an InvocationTargetException. This application will now exit. (LAX)

    Stack Trace:
    java.lang.NoClassDefFoundError
    at java.lang.Class.forName0(Native Method)
    at java.lang.Class.forName(Unknown Source)
    at java.awt.GraphicsEnvironment.getLocalGraphicsEnvironment(Unknown Source)
    at java.awt.Window.init(Unknown Source)
    at java.awt.Window.<init>(Unknown Source)
    at java.awt.Frame.<init>(Unknown Source)
    at java.awt.Frame.<init>(Unknown Source)
    at com.zerog.ia.installer.LifeCycleManager.f(DashoA8113)
    at com.zerog.ia.installer.LifeCycleManager.g(DashoA8113)
    at com.zerog.ia.installer.LifeCycleManager.a(DashoA8113)
    at com.zerog.ia.installer.Main.main(DashoA8113)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.zerog.lax.LAX.launch(DashoA8113)
    at com.zerog.lax.LAX.main(DashoA8113)
    This Application has Unexpectedly Quit: Invocation of this Java Application has caused an InvocationTargetException. This application will now exit. (LAX)

    Estava Pensando sera que precisa estar em modo Grafico pra que o Java consiga abrir a janela de instalação?

    Acredito que seja a falta do Java mas nao sei instalar ele.
    Fico grato se me derem um Help nisso.
    Desde Já fico grato.
    Última edição por fabeni; 05-12-2010 às 23:33.

  2. Boa noite amigo ,
    Sim inicia a modo grafico primeiro para depois rodar a instalação !



  3. No caso do Ubuntu Server ele nao vem com o Grafico instaldo.
    Então dei o apt-get install ubuntu-desktop esta terminando aki.
    Ai depois eu vou dar o xstart pra ver se levanta o modo grafico e em seguinda dar ..
    sh /home/caio/ib2007_developer/ib_install.bin
    Sera que isso vai resolver. mesmo eu estar acessando via ssh?
    Desde já muito obrigado.

  4. Boa noite quando dei o comando startx ele retornou isso.
    X: warning; process set to priority -1 instead of requested priority 0

    Fatal server error:
    Server is already active for display 0
    If this server is no longer running, remove /tmp/.X0-lock
    and start again.


    Please consult the The X.Org Foundation support
    at X.Org Wiki - Home
    for help.

    ddxSigGiveUp: Closing log
    Invalid MIT-MAGIC-COOKIE-1 keygiving up.
    xinit: Resource temporarily unavailable (errno 11): unable to connect to X server
    xinit: No such process (errno 3): Server error.

    Alguem sabe me ajudar nisso.?



  5. Pronto galera resolvido....
    O unico problema que eu estava acesso remoto via putty ai nao levantava o instalador que é em java.
    Fui onde estava meu server estava em modo grafico apenas dei o comando ./ib_install.bin e pronto.
    subiu a tela de instalaçao.

    agora ja esta tudo ok com meu interbase.

    vlw






Tópicos Similares

  1. Problema para instalar placa de rede no Centos
    Por luandotto no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 31-10-2011, 12:17
  2. Problema para instalar o winetools no slackware!
    Por Slack_RJ no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 07-05-2007, 15:35
  3. Problema para instalar debian no notebook, por favor me ajudem!
    Por jeffernandes no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 09-03-2006, 11:10
  4. Problemas para instalar o OpenOffice 2.0 no Kurumin 5.0
    Por Dúvidas no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 25-01-2006, 13:59
  5. Problema para instalar o Amavis no RedHat
    Por bestwest no fórum Servidores de Rede
    Respostas: 9
    Último Post: 19-02-2004, 09:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L