Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá galera, minha dúvida creio eu seja bem simples para quem já trabalha muito com mikrotik, antes de postar procurei por algo parecido mais não achei. Então vamos lá gostaria de saber como faço para liberar o acesso remoto da área de trabalho de um servidor windows da minha rede através do mikrotik. tentei várias configurações no NAT mas sem sucesso, o que eu preciso é quando o sujeito digitar no mstsc o ip fixo mais uma porta qualquer (XXX.XX.XX.XX:9999) aparece a tela de login do servidor para ele iniciar sua sessão. Também gostaria de expor que tenho mais de um IP fixo pelo meu serviço, e se fosse possível dedicar um IP desse exclusivo para o acesso remoto sem a necessidade de uma porta.

    desde já agradeço...

  2. Olá amigo o windows server 2003 usa a porta como padrão do ts a porta 3389 então vc tem que criar uma regra de nat liberando o acesso para esta porta no endereço de ip do servidor

    add action=dst-nat chain=dstnat comment="RDP Server 2003" disabled=no \
    dst-port=3389 in-interface=gvt protocol=tcp to-addresses=192.168.254.1 \
    to-ports=3389


    troque em to adress (pelo ip do teu servidor e em interface pela sua interface que entra o link ) duvidas estamos ai



  3. o seu mk esta recebendo IP valido?

  4. cara alguem conseguiu fazer esse redirecionamento .. porque eu não !:



  5. Citação Postado originalmente por r3nan Ver Post
    cara alguem conseguiu fazer esse redirecionamento .. porque eu não !:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no
    add action=dst-nat chain=dstnat comment="SERVIDOR Windows Server 200x" \
    disabled=no dst-address=200.xxx.60.122 dst-port=3389 protocol=tcp \
    to-addresses=192.168.0.1 to-ports=3389
    add action=dst-nat chain=dstnat comment="SERVIDOR Windows Server 200x" \
    disabled=no dst-address=200.xxx.60.122 dst-port=3306 protocol=tcp \
    to-addresses=192.168.0.1 to-ports=3306

    sendo que o IP 200.xxx.60.122 é o seu IP Valido, já o IP 192.168.0.1 é o IP da rede interna que vc colocou para o seu servidor






Tópicos Similares

  1. Acesso remoto aos roteadores tplink dos clientes.
    Por Rafaelvelonet no fórum TP-Link
    Respostas: 4
    Último Post: 17-07-2016, 11:12
  2. Respostas: 5
    Último Post: 17-06-2013, 12:37
  3. Respostas: 1
    Último Post: 29-11-2012, 02:36
  4. Acesso Remoto ao ROS atrás do NanoStation
    Por welllinux no fórum Redes
    Respostas: 3
    Último Post: 12-12-2011, 02:46
  5. Respostas: 7
    Último Post: 09-10-2008, 22:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L