Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos, gostaria de ativar o web proxy numa rb 750 (versão mk 4.11), mas não queria fazer cache de páginas, pois meu objetivo era simplemente fazer filtro de conteúdo e redirecionamento de propaganda do orkut, google, msn e afins.
    Utilizo esta rb para simplesmente fazer load balance, o restante é feito por um pc rodando MK 2.9.51.
    Alguém porderia me ajudar nesta empreitada ?, grato desde já.

  2. Aqui:
    Mikrotik - Under-Linux.Org Wiki

    No Mk 4.11 muda o nome de algumas opções mas nada dificil.

    Para não fazer cache no HD, desmarque a opção "Cache on Disk" nas configuracoes iniciais do webproxy.



  3. Amigo, veja ai minhas regras por favor, o problema é que quando ativo o redirecionamento da porta 80 para 3128 para de navegar, quando desativo volta a navegar novamente.

    /ip firewall filter
    add action=accept chain=input comment="ACEITAR CONEXOES PROXY" disabled=no dst-port=3128 in-interface=SAIDA protocol=tcp
    /ip firewall nat
    add action=redirect chain=dstnat comment="redirect port 80 to 3128" disabled=yes dst-port=80 protocol=tcp to-ports=3128
    add action=masquerade chain=srcnat comment="MASCARAMENTO DAS INTERFACES DOS MODENS" disabled=no out-interface=DISK2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=DISK1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=SAIDA
    /ip proxy
    set always-from-cache=no cache-administrator=ADMINISTRADOR cache-hit-dscp=4 cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=200 \ max-fresh-time=3d max-server-connections=200 parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=no src-address=0.0.0.0
    /ip proxy access
    add action=deny comment="block telnet & spam e-mail relaying" disabled=no dst-port=23-25
    /ip proxy cache
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\?"
    add action=deny comment="" disabled=no dst-host=caixa.gov.br
    add action=deny comment="" disabled=no dst-host=bb.gov.br
    add action=deny comment="" disabled=no dst-host=https://

  4. Vc ativou o webproxy?
    Conferiu se está configurado na porta 3128?



  5. Tá desta forma
    Clique na imagem para uma versão maior

Nome:	         PROXY.JPG
Visualizações:	981
Tamanho: 	36,8 KB
ID:      	17640
    Clique na imagem para uma versão maior

Nome:	         PROXY.JPG
Visualizações:	981
Tamanho: 	36,8 KB
ID:      	17640Clique na imagem para uma versão maior

Nome:	         PROXY.JPG
Visualizações:	981
Tamanho: 	36,8 KB
ID:      	17640Clique na imagem para uma versão maior

Nome:	         NAT2.jpg
Visualizações:	650
Tamanho: 	39,9 KB
ID:      	17641Clique na imagem para uma versão maior

Nome:	         NAT1.jpg
Visualizações:	610
Tamanho: 	75,1 KB
ID:      	17642






Tópicos Similares

  1. WEB PROXY EM RB 1000
    Por mikrotikuser no fórum Redes
    Respostas: 4
    Último Post: 20-03-2014, 22:18
  2. Respostas: 6
    Último Post: 17-10-2011, 14:27
  3. WEB PROXY EM CPU E RB FAZENDO BALANÇO PCC
    Por mikrotikuser no fórum Redes
    Respostas: 0
    Último Post: 10-05-2010, 01:38
  4. Respostas: 1
    Último Post: 12-02-2008, 08:11
  5. Servidor WEB-Proxy em micro diferente!
    Por netleandromt no fórum Redes
    Respostas: 2
    Último Post: 02-07-2007, 10:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L