Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Liberando portas no MK para XBOX360

    Amigos, preciso liberar as portas no MK para jogar na XBOX LIVE, as portas são
    88 = UDP
    3074=TCP/UDP
    53=TCP/UDP
    Quando conecto o xbox na net ele dá um erro de NAT devido as portas não estarem liberadas. Já configurei no Mangle mas acho que com as regras erradas... Pessoal me dá um aforça aí... Obrigado

  2. #2
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Liberando portas no MK para XBOX360

    olha no mikrotik eu não sei mas no myauth para min liberar o meu tive que liberar para passar direto e sem passar pelo cache e ainda assim o xbox me fala que meu nat e moderado e que eu não vou consueguir toda esperiencia online ,qualquer coisa me adiciona na live o tag e naldopontocom strett 4 todo sabado a tarde ,sim mas voce pode colocar um ap pegando dhcp da base e mandado o xbox pegar ip automatico vai funfar ou ipfixo acho que no waled gardem que voce libera ele para passar direto
    Última edição por naldo864; 13-12-2010 às 11:46.



  3. #3

    Padrão Re: Liberando portas no MK para XBOX360

    Naldo, já te add na Live. Na verdade eu sei que tem um jeito, mas as regras acho que não estão dando certo. Estou com algumas dificuldades aqui para fazer os teste agora... Mas logo vou fazer. Tenho que sair para atender uns clientes. No mais é isso.... Amigos se caso não respoder de imediato é prq peguei um cliente difícil.....

  4. #4
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Liberando portas no MK para XBOX360

    ok



  5. #5

    Padrão Re: Liberando portas no MK para XBOX360

    Turma, eu não consegui, liberei as portas no MK, inclusive mostra no NAT na porta 3074 UDP mostra na coluna Bytes 32.3 KiB e na porta 53 também.
    Mas cliente não consegue jogar de maneira eficiente. Inclusive eu também não consigo. Vamo ver se agente consegue fazer funcionar... Minha rede é o seguinde... Chega o link no MK e depois ele transmite, e nos meus clientes uso uma CPE da OIW2415. Marquei o UPnP em ambos e depois eu liberei as portas da seguinde maneira:
    Em Firewall/NAT
    Add-->
    General Chain = DstNat; Protocol = UDP; DstPort = 3074; in interface = ether3 (onde chega a internet); action= dstnat; To adressess = ip da interface wirelles (onde sai a internet para os cliente "claro"); To ports = 3074
    General Chain = DstNat; Protocol = TCP; DstPort = 3074; in interface = ether3 (onde chega a internet); action= dstnat; To adressess = ip da interface wirelles (onde sai a internet para os cliente "óbvio"); To ports = 3074
    General Chain = DstNat; Protocol = UDP; DstPort = 53; in interface = ether3 (onde chega a internet); action= dstnat; To adressess = ip da interface wirelles (onde sai a internet para os cliente "claro"); To ports = 53
    General Chain = DstNat; Protocol = TCP; DstPort = 53; in interface = ether3 (onde chega a internet); action= dstnat; To adressess = ip da interface wirelles (onde sai a internet para os cliente "claro"); To ports = 53
    é isso aí galera, o aviso de NAT ainda continua aparecendo no XBOX.

  6. #6

    Smile Re: Liberando portas no MK para XBOX360

    Resolvido o problema....
    Na verdade eu liberei as portas através do NAT até aí tudo bem, agora faltava liberar a passagem do tráfego. Para isso vá em Firewall/Mangle
    No Mangle vc altera quase da mesma forma que foi descrito acima na resposta anterior.Basta alterar o action para "Accept" daí liberar o tráfego pela rede, e uma outra coisa importante é abilitar o UPnP do RB e do Roteador do cliente...
    Quem tiver esse problema acredito que isso vai resolver, resolveu pra mim
    Grande abraço.



  7. #7
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão Re: Liberando portas no MK para XBOX360

    Depois de coletar as informações logo acima estou postando algo mais pratico. implementei e funcionou

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="XBOX" disabled=no dst-port=3074 protocol=udp to-ports=3470
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=3074 protocol=tcp to-ports=3470
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 protocol=udp to-ports=53
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 protocol=tcp to-ports=53

    /ip firewall filter
    add action=accept chain=forward comment="XBOX LIVE" disabled=no dst-port=3074 protocol=tcp
    add action=accept chain=forward comment="" disabled=no dst-port=3074 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=tcp
    add action=accept chain=forward comment="" disabled=no dst-port=88 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=88 protocol=tcp

    /ip firewall mangle
    add action=accept chain=forward comment="PORTAS XBOX" disabled=no dst-port=3074 protocol=tcp
    add action=accept chain=forward comment="" disabled=no dst-port=3074 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=tcp

    /ip upnp
    set allow-disable-external-interface=no enabled=yes show-dummy-rule=yes
    /ip upnp interfaces
    add disabled=no interface=COPEL type=external
    add disabled=no interface=Local type=internal

  8. #8

    Padrão Re: Liberando portas no MK para XBOX360

    fodão vc hem mlk ....vlw



  9. #9

    Padrão Re: Liberando portas no MK para XBOX360

    Amigo coloquei essa regra :

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="XBOX" disabled=no dst-port=3074 protocol=udp to-ports=3470
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=3074 protocol=tcp to-ports=3470
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 protocol=udp to-ports=53
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 protocol=tcp to-ports=53

    /ip firewall filter
    add action=accept chain=forward comment="XBOX LIVE" disabled=no dst-port=3074 protocol=tcp
    add action=accept chain=forward comment="" disabled=no dst-port=3074 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=tcp
    add action=accept chain=forward comment="" disabled=no dst-port=88 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=88 protocol=tcp

    /ip firewall mangle
    add action=accept chain=forward comment="PORTAS XBOX" disabled=no dst-port=3074 protocol=tcp
    add action=accept chain=forward comment="" disabled=no dst-port=3074 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=udp
    add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=tcp

    /ip upnp
    set allow-disable-external-interface=no enabled=yes show-dummy-rule=yes
    /ip upnp interfaces
    add disabled=no interface=COPEL type=external
    add disabled=no interface=Local type=internal

    Não entrou, uso Hotspot sera q tem alguma coisa a ver ?

  10. #10
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão Re: Liberando portas no MK para XBOX360

    pode sim algumas regras podem ter que ser ajustadas conforme as configuracoes do hotspot...



  11. #11

    Padrão Re: Liberando portas no MK para XBOX360

    Pow vlw mesmo amigo eu tirei meu ip do hotspot e entrou de boa ^^

  12. #12
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão Re: Liberando portas no MK para XBOX360

    clica na estrelinha por favor .rsrsrsrsrs



  13. #13

    Padrão Re: Liberando portas no MK para XBOX360

    Outra estrelinha pra vc..

  14. #14

    Padrão Re: Liberando portas no MK para XBOX360

    oa desculpa resucitar hehe, mas com as regras acima citadas o console nem conecta na live.... uso pppoe.

    ps: Testando reparei que ele para de conectar quanto ativo a regra de nat



  15. #15

    Padrão Re: Liberando portas no MK para XBOX360

    Alguém me ajuda,

    Uso thundercache, e quando desabilito as regras do thunder, tudo funciona normal mesmo sem liberar as portas.
    mas se ativar o cache ja era, baixa jogo demo normal, conecta na xlive, mas na hora de baixar jogo completo ele nao funciona.
    alguem sabe como passar diereto do cache, so achei regras que passam ip, mas nao achei o ip da xlive.

  16. #16

    Padrão Re: Liberando portas no MK para XBOX360

    Citação Postado originalmente por ederamboni Ver Post
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="XBOX" disabled=no dst-port=3074 protocol=udp to-ports=3470
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=3074 protocol=tcp to-ports=3470
    Ressuscitando! porque ta indo da 3074 para 3470?
    não entendi essa parte?



  17. #17

    Padrão Re: Liberando portas no MK para XBOX360

    fica a dica, novas portas do Xbox One
    Porta 88 (UDP)
    Porta 3074 (UDP e TCP)
    Porta 53 (UDP e TCP)
    Porta 80 (TCP)
    Porta 500 (UDP)
    Porta 3544 (UDP)
    Porta 4500 (UDP)

  18. #18

    Padrão Re: Liberando portas no MK para XBOX360

    Boa tarde. No meu MKT tenho 2 entradas de internet Portas 2 e 3 balanceadas, porta 1 (local) é a saída. tenho que mudar algo nas regras acima?



  19. #19

    Padrão Re: Liberando portas no MK para XBOX360

    Citação Postado originalmente por jefergomes Ver Post
    Boa tarde. No meu MKT tenho 2 entradas de internet Portas 2 e 3 balanceadas, porta 1 (local) é a saída. tenho que mudar algo nas regras acima?
    vc vai ter que escolher um link pra sair, acho que pelo fato de ter vários link tem que alterar a regra

  20. #20

    Padrão Re: Liberando portas no MK para XBOX360

    POw.. Não vi o topico todo e tava fazendo a figurinha nas coxas aqui!

    UehuHEuHEuHUHe

    Clique na imagem para uma versão maior

Nome:	         regras xbox live.png
Visualizações:	467
Tamanho: 	52,2 KB
ID:      	57634