Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. alguem sabe me dizer se consegui colocar o cache full com hotspot com thunder em paralelo? sem hotspot vai de boa...qdo ativa o hotspot nao vai...segue as regras ai...

    /ip firewall nat
    add action=dst-nat chain=pre-hotspot comment=CONLINUX content=!https \
    disabled=no dst-address-list=!sem_cache dst-port=80 hotspot=auth port=\
    !443 protocol=tcp src-address=!192.168.100.250 src-address-list=\
    !sem_cache_src to-addresses=192.168.100.250 to-ports=3128
    add action=dst-nat chain=dstnat comment=CONLINUX4 content=!https disabled=no \
    dst-address-list=!sem_cache dst-port=80 protocol=tcp src-address=\
    !192.168.100.250 to-addresses=192.168.100.250 to-ports=3128

    /ip firewall mangle
    add action=mark-connection chain=postrouting comment="## THUNDER 5 ##" \
    content="X-Cache: HIT from Thunder" disabled=no new-connection-mark=\
    cache-full passthrough=yes protocol=tcp src-port=3128
    add action=mark-packet chain=postrouting comment="" connection-mark=\
    cache-full disabled=no new-packet-mark=Cache-HIT passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M \
    max-limit=1M name=THUNDER5 packet-mark=Cache-HIT parent=global-out \
    priority=2 queue=wireless-default

  2. Uso aki com o thudner e lusca em maquina paralela com hotspot e ta perfeito a meses

    172.31.255.2 Proxy
    10.25.10.1 mk hotspot

    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=no
    add action=drop chain=forward comment=\
    "Limite de 15 conexoes simultaneas por cliente" connection-limit=15,32 \
    disabled=no dst-address=!172.31.255.0/30 protocol=tcp src-address=\
    10.25.10.0/24 tcp-flags=syn
    /ip firewall mangle
    add action=mark-connection chain=forward comment="Cache Full" content="X-Cache: HIT" disabled=no new-connection-mark=forward-hits passthrough=yes protocol=\
    tcp
    add action=mark-packet chain=forward comment="" connection-mark=forward-hits disabled=no new-packet-mark=cache-hits passthrough=yes
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=12 new-connection-mark=proxy-hits passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=yes
    add action=mark-connection chain=forward comment="Thunder - Cache Full" disabled=no dst-address=172.31.255.2 dst-port=80 new-connection-mark=\
    thunder-connection passthrough=yes protocol=tcp
    /ip firwall nat
    add action=masquerade chain=srcnat comment=Debian disabled=yes src-address=172.31.255.0/30
    add action=dst-nat chain=dstnat comment=Thunder disabled=no dst-address=!172.31.255.2 dst-port=80 in-interface=bridge1 protocol=tcp src-address=10.25.10.0/24 \
    to-addresses=172.31.255.2 to-ports=3128
    add action=masquerade chain=srcnat comment=Thunder-1 disabled=no
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=3M name=2ThunderCache3 packet-mark=thunder3-packs parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=3M name="1Cache squid Thunder cache" packet-mark=cache-hits parent=\
    global-out priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=8M max-limit=10M name=Cache-Hits packet-mark=proxy-squid parent=global-out priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=7M max-limit=10M name=Cache-Old packet-mark=cache-hits parent=global-out priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M max-limit=3M name=ThunderCache packet-mark=thunder3-packs parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=1M name=ORKUT packet-mark=ORKUT-PCKT parent=global-out priority=8 queue=\
    default
    Última edição por Acronimo; 15-12-2010 às 02:22.



  3. amigo, uso aqui hotspot + thunder3 em paralelo perfeitamente. (com cache full)

    o erro em relação ao "full" esta na sua regra de queues tree, vc definiu somente 1 mega para arquivos do cache, para os arquivos passarem a "full" defina 100 megas.

    testa ai e posta o resultado

  4. Olá terencerocha,
    Tenho uma ferramenta web para fazer esse tipo de configuração, se tiver afim de testar, entre em contato comigo.

    Até mais.



  5. Amigo farias, posta no forum para conhecimento de todos, se caso for algo que o snehor cobra por isso, todos irao saber, e entrar em contato, mas se nao for, vai ser de grande ajuda a muitos usarios aqui,






Tópicos Similares

  1. Respostas: 7
    Último Post: 30-06-2007, 12:20
  2. HTB + SQUID CACHE FULL não estou conseguindo
    Por binhorp no fórum Servidores de Rede
    Respostas: 10
    Último Post: 21-06-2007, 06:51
  3. Cache Full
    Por gerusso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-03-2007, 16:34
  4. Cache Full
    Por gerusso no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-02-2007, 07:58
  5. Regras de Iptables para Cache Full
    Por tianguapontocom no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-10-2006, 11:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L