+ Responder ao Tópico



  1. #1

    Padrão Erro squid -k [email protected]:/home/novaf# squid -k reconfigure squid: ERROR: Could not send signal 1 to process 2053: (3) No such process

    Estou com esse erro abaixo ao dar o comando squid -k reconfigure:


    [email protected]:/home/novaf# squid -k reconfigure
    squid: ERROR: Could not send signal 1 to process 2053: (3) No such process


    tenho o mesmo squid em outro debian que vai normal.

    Já tentei reiniciando e etc...o que pode ser isso?

  2. #2

    Padrão Re: Erro squid -k [email protected]:/home/novaf# squid -k reconfigure squid: ERROR: Could not send signal 1 to process 2053: (3) No such process

    Provalmente algum erro no arquivo pid do squid rerifique as permissões deste arquivo, tente executar como usuário não root.
    O erro indica que o processo não existe.
    Dê um
    Código :
    ps -aux
    e verifique se o pid é o mesmo que aparece no erro.



  3. #3

    Padrão Re: Erro squid -k [email protected]:/home/novaf# squid -k reconfigure squid: ERROR: Could not send signal 1 to process 2053: (3) No such process

    o squid tá rodando:


    [email protected]:/home/novaf# squid -NCd1
    2010/12/16 09:19:39| Squid is already running! Process ID 3146


    e mesmo assim o erro acontece mas já descobri o que é...o direcionamento do thundercache estava para outro IP.

    OBS>: O engraçado que o restart, stop, start funcionava normal menos o -k reconfigure.

    valeu.

  4. #4

    Padrão Re: Erro squid -k [email protected]:/home/novaf# squid -k reconfigure squid: ERROR: Could not send signal 1 to process 2053: (3) No such process

    Amigo verifica a Instalação...
    Qual versão você está usando ?
    Eu utilizo 2.7, verifique o processo de instalação as permissões.


    vlw.



  5. #5

    Padrão Re: Erro squid -k [email protected]:/home/novaf# squid -k reconfigure squid: ERROR: Could not send signal 1 to process 2053: (3) No such process

    Passei por este problema, no meu só resolveru depois que desinstalei a versao 2.7 e instalei uma versao estável mais nova... meu passei dois dias atras da solução deste até existe uma "gambiarra" mais nem isso funcionou aqui, sugiro guardar os confs e atualizar sua versao do squid...