Página 1 de 55 123456 ... ÚltimoÚltimo
+ Responder ao Tópico




  1. Apresento o ConLiNUXCD.


    Foram 9 meses de desenvolvimento até chegar na versão atual (v1.97), totalmente otimizada consumindo o mínimo de recursos de hardware e com ganho incomparável em relação aos demais sistemas de cache disponíveis (incluindo caches dinâmicos como thundercache todas as versões e videocache), relatório gráfico de fácil compreensão e inúmeras otimizações a nível de sistema.

    LEIA ESTE TODO ESTE TUTORIAL POIS ELE CONTÉM AS INFORMAÇÕES NECESSÁRIAS PARA UMA IMPLANTAÇÃO DE SUCESSO.

    Hardware Mínimo - Atende redes com ate 50 pc's

    Processador 1.2Ghz
    512 MB RAM
    1 HD 80GB

    Hardware Desejável - Atende redes com até 160 pc's

    Processador 1.8Ghz ou superior
    2 GB RAM
    1 HD 500GB ou maior

    Hardware Médio - Atende redes com até 400 pc's
    Processador Dual Core 2.0Ghz ou superior
    4 GB RAM
    2 HDs 500GB


    Hardware TOP - Atende redes com até 1200 pc's

    Processador Quad Core 2.4Ghz ou superior
    8 GB RAM
    4 HDs 500GB

    POR FAVOR DEMONSTRE RESPEITO LENDO O MATERIAL JÁ DISPONÍVEL ANTES DE PERGUNTAR.
    https://under-linux.org/%3Ca%20href=...inuxcd197i.jpghttp://img705.imageshack.us/img705/7...inuxcd197i.jpg

    Se você também quer ser nosso parceiro, faça seu cadastro pelo site: CADASTRO BM SOFTWARE

    Após o download descompacte e grave o CD, preencha o formulário do site acima utilizando o parceiro PC RAM Informática e receberá sua licença demonstração que irá permitir rodar o sistema apartir do LiveCD.
    Por favor confira seus dados antes de enviar.

    Após receber seu login/senha, acesse o painel de configuração pelo endereço abaixo: PAINEL BM SOFTWARE

    Instruções para configuração do painel online:

    Acesse o item "CONFIG. THUNDER" e depois clique nos botões e siga conforme abaixo.

    Thunder:

    ESCUTAR PORTA: 8080
    ESCUTAR IP: 0.0.0.0

    MODO TRANSPARENTE: SIM
    MODO 100% TRANSPARENTE (TPROXY): NAO
    REPASSAR IP POR HEADER(X-Forwarded-For): NAO
    REPASSAR IP POR HEADER(TPROXY): NAO

    SWAP DA MEMÓRIA PARA DISCO: 15

    TAM. MÍNIMO DE ARQ. EM CACHE: 4096
    THREADS INICIAIS: 500
    MARCAÇÃO TOS (DECIMAL) DE HIT: 72

    Extensões:
    NPK LZH CAB ARJ ACE 7ZIP 7Z DEB RPM GZ2 GZ TBZ TGZ TAR BIN MKV NRG ISO PPTX PPT DOCX DOC PPSX PPS DIVX MOV MPEG MPG AVI RMVB WMA WMV PNG GIF PDF MSP MSI BZ2 BZ MP3 MP4 JPEG JPGE JPG EXE RAR ZIP SWF FLV

    Sem Tproxy:
    172\.16\.*
    192\.168\.*
    10\.*

    Conf. Disco:
    /conlinux/thunder/cache

    Plugins:
    ativar todos

    Instruções para o ConLiNUXCD:
    1 - Dê boot no PC pelo cdrom
    Digite no console 'sudo su'
    Digite 'menu'

    Selecione a opção 'f' para formatar o disco onde será gravado o cache
    Se tiver mais de um HD(como no video) informe 'md0' para criar a raid0.
    Se tiver apenas 1 HD, informe como aparece na tela (ex: sda).
    Responda 's' para as perguntas confirmando a formatação


    2 - Após formatação, acesse a opção 'c' do menu para configurar o thunder.conf e interface de rede (eth0), logo após a opção 'z' desliga o servidor já configurado, bastando religar pra utilizar o novo servidor, já esta tudo pronto e só consumiu 3 minutos do seu tempo.
    Não retire o cd do drive, o sistema roda apartir dele.

    ConLiNUXCD com ThunderCache Pro gratuito e RAID0 em 3 minutos:


    Recursos do ConLiNUXCD Versão 1.97 (ISO de 260MB)
    Menu de configuração em modo texto facilitado

    Configura thunder.conf pelo menu
    Retém as configuração do ThunderCache

    Configura rede pelo menu
    Retém as configurações de rede

    Salva Gráficos de ganho e monitoramento
    Monitora tempo de retorno (ping)
    Monitora trheads e Processos
    Monitora requisições MISS/HIT
    Monitora tráfego MISS/HIT
    Monitora interface LAN

    Aceleracao e cache DNS
    TTL minimo setado para 1 hora

    Suporte a RAID0
    Testado e aprovado de 2 a 12 HDs SATA
    Perfeito para quem quer máximo desempenho

    Suporte a TPROXY

    Analise de logs direto da memória
    Relatório gráfico aprimorado
    Script de inicialização personalizável
    Não necessita de banco de dados


    Exemplo de conexões para ligação do servidor:
    http://img402.imageshack.us/img402/4...nlinuxcd80.png

    Exemplo de configurações para integração completa ao MikroTik ROS:

    Range dos Clientes: 10.0.0.0/19
    Mikrotik Interface Cache: 192.168.10.253
    ThunderCache eth0: 192.168.10.250
    Netmask: 255.255.255.0
    Network: 192.168.10.0
    Broadcast: 192.168.10.255
    Gateway: 192.168.10.253
    DNS: 127.0.0.1

    Crie o mascaramento que será utilizado pelo cache:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="PC.MASCARAMENTO" disabled=no src-address=RANGE.DO.SERVER.THUNDER

    onde RANGE.DO.SERVER.THUNDER=192.168.10.0/24, isso mascara todos os ips da rede 192.168.10.XXX


    Desvio de trafego do MikroTik para o servidor ConLinuxCD:

    Para PPPOE/MAC/QUEUE:
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="PC.PPPOE" content=!https disabled=no dst-address-list=!sem_cache_dst dst-port=80 protocol=tcp src-address=RANGE.DOS.CLIENTES/MSK src-address-list=!sem_cache_src to-addresses=IP.DO.SERVER.THUNDER to-ports=PORTA.DO.SERVER.THUNDER

    Para HOTSPOT:
    /ip firewall nat
    add action=dst-nat chain=pre-hotspot comment="PC.HOTSPOT" content=!https disabled=no dst-address-list=!sem_cache_dst dst-port=80 hotspot=auth protocol=tcp src-address=RANGE.DOS.CLIENTES/MSK to-addresses=IP.DO.SERVER.THUNDER to-ports=PORTA.DO.SERVER.THUNDER


    Quer acelerar a entrega do conteúdo em cache?
    Acesse o painel de suporte em: PAINEL BM SOFTWARE

    CONFIG THUNDER, Thunder:
    MARCAÇÃO TOS (DECIMAL) DE HIT: 72

    No servidor MikroTik ROS 3.x ou maior utilize:
    DSCP (TOS): 18

    Os valores são correspondentes, pra quem utiliza o método antigo também funciona com:

    Content: X-Cache: HIT
    Content: Thunder: HIT from Thunder
    e também personalizado, a mais indicada é a marcação do TOS/DSCP e não o uso da content.

    Se quiser agradecer fique a vontate em clicar na estrelinha logo abaixo.

    continua logo abaixo...
    http://static1.under-linux.net/images/misc/pencil.png
    Última edição por m4d3; 26-02-2011 às 17:32.

  2. Número de clientes e threads:
    THREADS: São instâncias simultâneas paralelas de processos do thunder. Cada sessão que passe pelo proxy demanda uma thread. Dessa forma no plano gratuito (1000 threads) é possível ter 1000 processos filhos simultaneamente, ou seja 1000 URLs abertas ao mesmo tempo (em paralelo). Quando não houver threads suficientes para atender a carga, demais requisições ficam em espera até a liberação dos children (processos filhos). Note que download accelerators e afins consomem mais de uma thread por download/sessão.

    Quantos clientes consigo atender com no plano gratuito ?

    - A resposta é simples, tantos quanto as requisições aguentarem, podem ser 10, 100 ou 10000 vai depender do que estiverem fazendo na web, nos testes que fizemos as 1000 threads atendem aproximamente 280 clientes simultâneos, podendo variar de acordo com as configurações de cada servidor.


    A PC RAM Informática desenvolve este LiveCD com intuito de ajudar aqueles que não possuem conhecimentos suficientes para instalação e configuração de seus servidores ou que não podem pagar pela consultoria e suporte para uma instalação profissional mas que também tem o direito e gostariam de utilizar a ferramenta para melhorar a qualidade de seus serviços.
    É recomendável conhecimento básico em linux e mikrotik para executar os procedimentos, se não os tiver procure alguém que tenha ou melhor, estude para obter. Perguntas não relacionadas ao tópico serão ignoradas, evite questionamentos do tipo 'o meu não funcionou, o que eu faço', pois a resposta será sempre, procure alguém que possa te orientar como executar os passos do tutorial.


    DICAS IMPORTANTES:
    Utilize apenas uma placa de rede no servidor (tanto faz onboard ou offboard)
    O login digitado na configuração do menu é obrigatoriamente algumacoisa@pcram

    Após configurar e reiniciar o servidor, digite no terminal:
    sudo su
    ps ax |grep thunder |wc -l

    Se aparecer algo como 0 ou 1, verifique seu usuário que deve ser algo como usuario@pcram e senha no arquivo /conlinux/config/thunder.conf e reinicie o thunder com o comando /etc/init.d/thunder restart

    Download do ConLiNUXCD 1.97i 259MB | MD5 5d45f53ff7526398df71b1951f792d8e
    (CD atualizado em 22/02/2011)

    Parte 1 - 4Shared - 126MB
    Parte 2 - 4Shared - 123MB

    Parte 1 -
    Parte 1 -

    Parte 2 -
    Parte 2 -

    CD Completo -

    Precisando de uploaders para novos hosts.

    Obrigado aos amigos pelo tempo e disposição em upar os arquivos.


    Se ajudar upando novos hosts fico grato, se quiser agradecer fique a vontate em clicar na estrelinha.
    Última edição por m4d3; 22-02-2011 às 13:19.



  3. reservado, continuação...

  4. vou testar aqui.......



  5. Luciano como sempre surpreendendo, obrigado






Tópicos Similares

  1. Respostas: 15
    Último Post: 08-05-2012, 16:02
  2. Relatório de todos os ips que um usuário logou - sarg
    Por macvitor no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-03-2007, 21:20
  3. imprimir estrutura de todos os diretórios
    Por morronix no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-08-2006, 16:40
  4. o RSS de todos os processos
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-08-2005, 10:20
  5. fazer cópia de todos os emails (entrada e saída)
    Por control no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-09-2004, 07:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L