Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá, boa noite!

    alguém que usa cache externo, tem alguma regra que o mk fique com controle de banda funcionando? e o redirecionamento funcione perfeitamente? estou utilizando alguma regra mais só adiciona-las no queue tree que o mk perdi o controle de banda, utilizo a versão 4.16.

    agradeço, feliz ano novo!

  2. Posta as regras ai que tentaremos explicar o que acontece.



  3. Configuração de firewall nat:

    /ip firewall nat add chain=dstnat src-address=10.111.1.2 dst-address=10.111.1.2 protocol=tcp dst-port=80 action=accept

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat to-address=10.111.1.2 to-ports=3128


    Configuração de firewall mangle:

    /ip firewall mangle chain=forward action=mark-connection new-connection-mark=forward-hits passthrough=yes content=X-Cache: HIT

    /ip firewall mangle chain=forward action=mark-packet new-packet-mark=cache-hits passthrough=no connection-mark=forward-hits

    /ip firewall mangle chain=postrouting action=mark-connection new-connection-mark=proxy-hits passthrough=yes tos=48

    /ip firewall mangle chain=postrouting action=mark-packet new-packet-mark=proxy-squid passthrough=no connection-mark=proxy-hits


    Queue tree:

    /queue tree add name="cache_hits" parent=global-out packet-mark=proxy-squid limit-at=0 queue=default priority=8 max-limit=8000000 burst-limit=0 burst-threshold=0 burst-time=0s

    /queue tree add 27 name="cache" parent=global-out packet-mark=cache-hits limit-at=0 queue=default priority=8 max-limit=4000000 burst-limit=0 burst-threshold=0 burst-time=0s

  4. e aiii
    cara da um toque no meu msn que dou uma olhada aeee..
    mas acho que tem coisa errada ai sim teu queue tree e outra estas regras aii .... xiii

    chama aii
    msn:suporte@tec-wi.com.br



  5. Gente não esqueçe de postar uma imagem do antes de depois resolvido, pois quando o topico sai pro msn, quase nunca temos retorno e a comunidade sai perdendo!






Tópicos Similares

  1. Regras Cache Full no Mikrotik V6.0
    Por byosni no fórum Redes
    Respostas: 13
    Último Post: 14-03-2014, 12:31
  2. Respostas: 21
    Último Post: 12-06-2009, 07:46
  3. Cache Full Pacote Debian e Regras no Mikrotik
    Por pedrovigia no fórum Redes
    Respostas: 8
    Último Post: 17-11-2008, 23:40
  4. Respostas: 1
    Último Post: 05-04-2008, 02:20
  5. Regras de Iptables para Cache Full
    Por tianguapontocom no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-10-2006, 11:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L