Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal é o seguinte, estou com um problema em meu pppoe service, uso conexões pppoes interligadas em um servidor radius, e quando duas pessoas tentam se conectar ao mesmo tempo com o mesmo usuario, a autenticação é aceita, e essas duas pessoas conseguem acesso a internet, o que posso fazer para que isso não aconteça ??
    Previamente fiz alguns Scripts, para derrubar alguns usuarios que conseguem se conectar, porem surjiu outra duvida, quando faço um Sheduler e indico o Script no On Event, so consigo colocar um de cada vez. Como faço para separar uma ação( ex: , . ; ) ?

    Grato desde já.

  2. Acompanhando...



  3. Bom dia,

    no servidor PPPoE interno do Mikrotik tem a opção de apenas uma autenticação por nome de usuário. Precisa marcá-la. Com essa opção marcada apenas um cliente autenticará, evitando que dois usuários entrem com o mesmo nome e senha.

  4. Bom dia. quando a autenticação efeita usando radius essa opçao do mikrotik nao funciona.
    So vale o controle do radius de conexao simultanea. cmo nosso amigo disse: Simultaneous-Use := 1
    vc coloca na tabela radcheck, cada login vc coloca essa linha.
    Última edição por brunosamuel; 05-01-2011 às 09:10.



  5. Ha tem esse script q funciona na versão 2.9.27, vc coloca para checar acada 2segundos.
    Código :
    :local userX;
    :local userY;
    :local i;
    :local u;
    :local clogged 0;
    :local addr [ :resolve "www.maxfava.com" ];
    :local addr2 [ :resolve "www.maxfava.com" ];
     
    :foreach i in=[/ppp active find] do={
    :set userX [/ppp active get $i name];
    :set clogged 0;
     
    :foreach u in=[/ppp active find name=$userX ] do={
    :set clogged ($clogged+1);
     
    :if ($clogged>1)  do={
    :set userY [/ppp active get $u name];
    :set addr [/ppp active get $u caller-id];
    :set addr2 [/ppp active get $i caller-id];
     
    :if ($addr != $addr2)  do={
    /ppp active remove $u;
    } 
     
    }
    }
    }
    Última edição por osmano807; 05-01-2011 às 09:52.






Tópicos Similares

  1. :::SERVICES:::
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 06-01-2003, 16:16
  2. não consigo o pacote rp-pppoe
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-11-2002, 17:59
  3. Autenticação PPPOE
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-11-2002, 14:38
  4. ADSL SPEEDY HOME (PPPOE) NO RED HAD 7.3
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-09-2002, 18:58
  5. Sobre PPPoE
    Por MarcelScan no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-04-2002, 20:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L