+ Responder ao Tópico



  1. Se alguem puder ajudar sobre como ligar o mikrotik que usa hotspot para autenticar os clientes+thundercache.

    https://under-linux.org/f284/novo-sc...lugins-144122/

    ja testei aqui o script do nosso amigo Ver Perfil: Mauroal - Under-Linux.org porem nao funcionou. fiz e refiz varias vezes, resetei o mikrotik e formatei o debian. fiz tudo como ensinou porem nao funcionou.

    vi por ai que tem q usar umas regras para que funcione o thunder com mikrotik hotspot.

  2. Citação Postado originalmente por rogerioalenquer Ver Post
    Se alguem puder ajudar sobre como ligar o mikrotik que usa hotspot para autenticar os clientes+thundercache.

    https://under-linux.org/f284/novo-sc...lugins-144122/

    ja testei aqui o script do nosso amigo Ver Perfil: Mauroal - Under-Linux.org porem nao funcionou. fiz e refiz varias vezes, resetei o mikrotik e formatei o debian. fiz tudo como ensinou porem nao funcionou.

    vi por ai que tem q usar umas regras para que funcione o thunder com mikrotik hotspot.

    Ola amigo ta ai é so alterar a range de ip e colocar a de seus clientes,

    clica na extrelinha se te fui util


    /ip firewall nat
    add action=dst-nat chain=pre-hotspot comment="Acesso Hotspot Ao Thunder" \
    disabled=no dst-address=!192.150.10.2 dst-port=80 hotspot=auth protocol=\
    tcp src-address=193.168.100.0/24 to-addresses=192.150.10.2 to-ports=5128



  3. Obrigado amigo mas nao funcionou.

    Fiz de um outro jeito que funcionou alguns plugins parcialmente, criei um hostspot na interface thunder e adicionei com ip bindings by passed e funcionou. youtube por ex, faz cache dos videos porem quando abro a pagina inicial nao exibe nenhuma imagem mas quando clico nos links de videos exibe o video e faz cache normal, mas com esse problema.

    vou tentar o thunder5 live cd, tenho aproximadamente 50 usuarios simultaneos. acho q resolve.
    mas grato pela ajuda.
    fica com DEUS.

  4. Citação Postado originalmente por geronimofsa Ver Post
    Ola amigo ta ai é so alterar a range de ip e colocar a de seus clientes,

    clica na extrelinha se te fui util


    /ip firewall nat
    add action=dst-nat chain=pre-hotspot comment="Acesso Hotspot Ao Thunder" \
    disabled=no dst-address=!192.150.10.2 dst-port=80 hotspot=auth protocol=\
    tcp src-address=193.168.100.0/24 to-addresses=192.150.10.2 to-ports=5128
    Mude onde é action=pre-hostpost

    Aqui funcionou legal






Tópicos Similares

  1. Respostas: 2
    Último Post: 03-02-2016, 12:32
  2. REGRAS PARA WEBPROXY+CACHEFULL+HOTSPOT PARA MIKROTIK 3.30 LEVEL6
    Por niltonjrcybernet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-03-2011, 22:28
  3. Respostas: 1
    Último Post: 16-04-2008, 03:44
  4. Respostas: 1
    Último Post: 11-03-2007, 20:31
  5. Converter regra de Iptables para Mikrotik
    Por terencerocha no fórum Redes
    Respostas: 1
    Último Post: 12-09-2006, 18:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L