+ Responder ao Tópico



  1. #1

    Padrão remoção VirtualBox-4.0-4.0.0_69151_fedora14-1.x86_64.rpm

    Boa tarde, Senhores.

    Instalei essa budega e ao instalar não queria mais, agora começa os problemas.

    Atualizar o Fedora dá erros já.

    # yum update
    Loaded plugins: langpacks, presto, refresh-packagekit
    Adding en_US to language list
    fedora/metalink | 1.7 kB 00:00
    http://fedora.c3sl.ufpr.br/linux/rel...ta/repomd.xml: [Errno 14] HTTP Error 407 : http://fedora.c3sl.ufpr.br/linux/rel...ata/repomd.xml
    Trying other mirror.
    http://mirror.ispbrasil.com.br/fedor...ta/repomd.xml: [Errno 14] HTTP Error 407 : http://mirror.ispbrasil.com.br/fedor...ata/repomd.xml
    Trying other mirror.
    http://mirrors.ucr.ac.cr/fedora/rele...ta/repomd.xml: [Errno 14] HTTP Error 407 : http://mirrors.ucr.ac.cr/fedora/rele...ata/repomd.xml
    Trying other mirror.
    Error: Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again


    Como posso remover de vez e conseguir atualizar o Fedora?

    Obrigado!
    Última edição por spyderlinux; 11-01-2011 às 13:47. Razão: RESOLVIDO

  2. #2

    Padrão Re: remoção VirtualBox-4.0-4.0.0_69151_fedora14-1.x86_64.rpm - RESOLVIDO

    Erro http 407 é falta de autenticação por proxy.


    Verifique o arquivo /etc/yum.conf e informe o usuário e senha que você utiliza para navegar.

    Ex.
    proxy=http://10.20.30.40:3128
    proxy_username=empresa\usuario
    proxy_password=sua-senha






  3. #3

    Padrão Re: remoção VirtualBox-4.0-4.0.0_69151_fedora14-1.x86_64.rpm

    apenas explicando como vc remove um pacote rpm.

    vc usa a opçao -e no exemplo

    rpm -e VirtualBox-4.0-4.0.0_69151_fedora14-1.x86_64.rpm

    se quiser pesquisar o nome do pacote use a opçao -q

    rpm -q VirtualBox*

  4. #4

    Padrão Re: remoção VirtualBox-4.0-4.0.0_69151_fedora14-1.x86_64.rpm

    Eu fiz o procedimento para remover, porém não atualizava mais o SO.

    Quando eu olhei e notei que o erro era no yum.conf, alterei para a senha na qual eu troquei no momento em que fui obrigado a fazer a alteração de senha no AD.
    Quando fiz essa alteração aí conseguir atualizar e instalar os pacotes que eu precisava.