Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal depois de tanto tentar venho aqui compartilhar o que eu aprendi a pastei pra fazer funfar,e finalmente vou postar as fotos aqui das regras e como aplica-las usando netwach.com conjunto ao script.

    resolvi postar fotos porq assim fica bem melhor para os iniciantes
    segue em sequência


    https://under-linux.org/attachment.p...chmentid=18651

    https://under-linux.org/attachment.p...chmentid=18650

    https://under-linux.org/attachment.p...chmentid=18652

    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment=Aviso_sem_link disabled=yes protocol=\
        tcp src-address-list="sem link" to-addresses=172.31.255.2 to-ports=89
    (obs depois de colocada não habilite ela pois ela sera habilitada automáticamente)

    https://under-linux.org/attachment.p...chmentid=18648

    vá em system script

    script on

    Código :
    / ip firewall nat set [/ip firewall nat find comment=Aviso_sem_link] disabled=yes
    script off

    Código :
    /ip firewall nat set [/ip firewall nat find comment=Aviso_sem_link] disabled=no

    netwach

    Código :
    /tool netwatch
    add comment=Link disabled=no down-script=off host=8.8.8.8 interval=8s timeout=\
        1s up-script=on
    https://under-linux.org/attachment.p...chmentid=18649


    em firewall adress list coloque a range de ip sem a / da sua rede no caso aminha 10.0.0.1/24 ficando assim 10.0.0.2-10.0.0.254

    https://under-linux.org/attachment.p...chmentid=18653

    Se ajudei clique na estrelinha..

    Tudo pode naquele que me fortaleçe.
    Última edição por osmano807; 12-01-2011 às 17:03. Razão: Arrumando imagens

  2. Os links não estão funcionando.



  3. qual ,testei aqui e deu certo

  4. Citação Postado originalmente por djjeantechno Ver Post
    qual ,testei aqui e deu certo
    As imagens não abrem, edite o post e insira-as como imagens observe a extensão.



  5. No imagens =[






Tópicos Similares

  1. [AJUDA] Reiniciar servidor quando o link cair!
    Por juniorsantana no fórum Redes
    Respostas: 1
    Último Post: 05-10-2014, 01:14
  2. Mikrotik - quando um link cair o outro assumir
    Por mczrafael no fórum Redes
    Respostas: 5
    Último Post: 30-04-2014, 17:25
  3. Tela de cobrança no mikrotik
    Por fagtinti no fórum Redes
    Respostas: 14
    Último Post: 14-08-2012, 00:07
  4. Respostas: 1
    Último Post: 29-04-2011, 07:56
  5. Squid não aparece tela de proibição
    Por Slack_RJ no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-08-2005, 15:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L