+ Responder ao Tópico



  1. Senhores atualmente tenho um NanoStation M5 fazendo AP em um determinado ponto.

    A atual SSID é : MeuProvedor, sem criptografia.

    o que estou tentando fazer é deixar minha SSID=MeuProvedor_1, com WPA, mas quando rodo os Scripts abaixo o AirOS não sobe nem a ath0 e nem ath1, simplesmente ninguem conecta mais.
    alguem sabe a solução? para ter uma interface com WPA e outra sem?

    # Arquivo WPA
    # /etc/persistent/aaa2.cfg
    interface=ath1
    bridge=br0
    driver=wext
    wpa=2
    wpa_passphrase=minhawpa
    wpa_key_mgmt=WPA-PSK
    wpa_pairwise=CCMP



    # Arquivo RC.poststart
    # /etc/persistent/rc.poststart

    #!/bin/sh

    vlan_ath0=2
    vlan_ath1=3

    wlanconfig ath1 create wlandev wifi0 wlanmode ap

    #run wpa
    /bin/hostapd /etc/persistent/aaa2.cfg &
    # para tirar iwconfig ath1 key off open

    iwconfig ath1 essid "MinhaEmpresa_1"
    iwpriv ath1 ap_bridge 0
    iwpriv ath1 hide_ssid 0
    iwpriv ath1 shpreamble 1
    #iwpriv ath1 mode 11b
    #iwconfig ath1 rate "11M"

    ip link set ath1 up

    ifconfig ath1 up

    brctl addif br0 ath1

  2. Não cheguei a fazer isso, mais achei interessante e vou testar... qquer coisa posto aqui



  3. Um amigo meu me passou a Formula! para usar
    Primeiro configura o AirOS para trabalhar com a SSID+WPA, depois cria a Virtual AP sem nada de Criptografia.

    Valew por quem tentou ajudar

  4. upando o tópico
    estou tentando fazer ap virtual em Nanos e bullets 2.4
    mais sem sucesso
    alguém tem uma dica?
    uso o firmware 4.0.1
    obrigado



  5. Citação Postado originalmente por gzanatta00 Ver Post
    Um amigo meu me passou a Formula! para usar
    Primeiro configura o AirOS para trabalhar com a SSID+WPA, depois cria a Virtual AP sem nada de Criptografia.

    Valew por quem tentou ajudar

    Boa noite amigo

    Você pode massa mais informações de como vez o AP virtual nas ubiquiti e se esta funcionando corretamente. desde já agrade sua atenção.






Tópicos Similares

  1. Respostas: 0
    Último Post: 29-03-2011, 15:50
  2. Problemas com Super AP (GTS Network)
    Por BFerreira no fórum Redes
    Respostas: 3
    Último Post: 07-12-2010, 08:26
  3. Problemas com pc-ap ... me ajudem por favor
    Por carlinhotocabrabo no fórum Redes
    Respostas: 8
    Último Post: 04-01-2010, 16:17
  4. Problema com configuraçao ap edimax
    Por jacksonezidio no fórum Redes
    Respostas: 3
    Último Post: 09-07-2008, 08:37
  5. problemas com acesso de root via ssh
    Por roggy no fórum Servidores de Rede
    Respostas: 16
    Último Post: 11-04-2005, 06:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L