Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá.
    Tem um Gi-link 2204 (bege) que tem fonte 7.5 volts x 900mA.
    Liguei a fonte em 220V sem perceber, explodiu....
    Não acho essa fonte, queria saber se posso usar uma de 12 Volts x 1A no lugar da original, se não vai fritar o bixim.
    Sei que o ideal seria uma de 7,5, mas alguém já trocou por outra maior sem problemas?
    Valeu!

  2. Cara a amperagem nao tem problema, mas a voltagem pode ate funcionar (pode), mas nao sei se dura muito, pois vc vai ter uma maior voltagem passando pelo aparelho.



  3. Amperagem não, pô... é corrente. Daqui a pouco vão vender internet em kilobytagem ou megabytagem, a regra estuprada do idioma seria a mesma. E tensão se mede em volts mas se chama tensão e não voltagem.

    Quanto ao radio, o VRM dele é projetado pra pouca variação acima dos 7,5V, com fonte 12V ela ou dura poucas horas ou fica instavel demais pra ser usado. Com fonte de 9V até que duram uns dias, não deixei nenhum mais que 2 dias com fonte 9V pra saber, mas com 12V tanto os bege quanto os preto queimam ou ficam instaveis.
    (Talvez depende das caracteristicas da fonte ou da ESR do capacitor interno se irá queimar ou apenas ficar instavel...)

    Dica: Não use fonte com trafo de 7,5V que alguns switchs (Encore) e modens (Dlink) usam, trafos tem queda de tensão meio grande, teria que ser um trafo de 8V e retificação em onda completa com capacitor de uns 2200uF pra ele operar meses a fio sem instabilidades. Se tiver fonte chaveada de 7,5V 0,8A já serve, ele mal consome mais que 500mA em idle e se for apenas link de internet em modo B ele mal chega em 600mA. Só que... teria que ser fonte de ripple baixo, tem carregador de celular antigo de 7,5 ou 8,2V por 700 ou 800mA, só que eles tem ripple alto tipo 300mV, que tornam esse radio instavel (Não entrega IP, trava ao abrir setup, etc).

  4. exatamente como nosso amigo rubem falou :
    ele perderá a vida util em pouco tempo ....
    pois gerara mais aquecimento em seus chips ...
    assim desgastando mais rapidamente ...



  5. tenho gi-link branco com fonte de 12v .. ja tem bastante tempo...(1 ano no minimo), inclusive antes vieram com fonte de 7.5 .. dps 9v.. e por ultimo 12v






Tópicos Similares

  1. Problema com GI-LINK 2204A
    Por vacioli no fórum Redes
    Respostas: 0
    Último Post: 18-02-2008, 23:34
  2. Gi-Link com AP Router 6.1
    Por permitrax no fórum Redes
    Respostas: 11
    Último Post: 26-10-2007, 12:49
  3. problemas em ptp com Gi-link
    Por drcfilho no fórum Redes
    Respostas: 12
    Último Post: 15-01-2007, 13:35
  4. Ap Mk + Ap Gi-link Com Wds
    Por Portela no fórum Redes
    Respostas: 5
    Último Post: 25-12-2006, 15:48
  5. Gi-link não funciona com MAC
    Por ttjedi2 no fórum Redes
    Respostas: 1
    Último Post: 26-10-2006, 06:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L