+ Responder ao Tópico



  1. Pela primeira vez estou usando um mikrotik modelo rb750g sem cartão wireless estou com dois problemas. O primeiro esta relacionado à netbios todos os clientes então se vendo e um acessando dado do outro sem nenhum tipo de restrição. Fiz algumas configurações na aba IP/Firewall/Filters Rules em uma tentativa de bloquear a netbios, mas nada acontece continuo com o problema. Configuração feita também na Aba bridge/filters e o problema continua. Monitorando a rotina vejo a uma pequena quantidade de dados sendo bloqueada.

    /ip firewall filter
    add action=drop chain=forward comment="" disabled=no dst-address=\
    192.168.88.0/24 dst-port=135-139 protocol=tcp src-address=\
    192.168.88.0/24 src-port=135-139

    add action=drop chain=forward comment="" disabled=no dst-address=\
    192.168.88.0/24 dst-port=445 protocol=tcp src-address=192.168.88.0/24 \
    src-port=445

    add action=drop chain=forward comment="" disabled=no dst-address=\
    192.168.88.0/24 dst-port=445 protocol=udp src-address=192.168.88.0/24 \
    src-port=445

    add action=drop chain=forward comment="" disabled=no dst-address=\
    192.168.88.0/24 dst-port=135-139 protocol=udp src-address=\
    192.168.88.0/24 src-port=135-139

    O Segundo Problema esta na Comunicação remota. Já criei conta no changeip e no dyndns e o resultado é o mesmo em ambos quando tento acessar remotamente é solicitado à senha e o usuário do modem DSL500B.

    Configuração feita, quando sempre quando ele aciona o run script ele conta um.

    :log info "DDNS: Begin"

    :global ddns-user "remoto"
    :global ddns-pass "19xxxx08"
    :global ddns-host "conectalavan1.xxxxx.com"
    :global ddns-interface "ether2-local-master"

    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

    :if ([ :typeof $ddns-ip ] = nil ) do={

    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

    } else={

    :if ($ddns-ip != $ddns-lastip) do={

    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip

    } else={

    :log info "DDNS: No change"

    }

    E também um scheduler
    /system/script run conectalavandeira

    Se alguém puder dar uma ajudinha nestes dois casos lembrando que estou usando uma RB750G.

  2. Bom dia amigo!olha eu tbm uso uma Rb750g aqui com a versão 4.15 e nao tenho esses problemas nao,qnto ao seu 1º problema nao vou te dizer nada,com certeza os colegas do fórum lhe respoderá,agora sobre o acesso remoto eu uso esse scrip e funciona certinho!!!

    #int-DDNS.Info
    /tool dns-update name=DDNS DO CHANGE IP address=127.0.0.255 key-name=NOME DE USUARIO key=SUA SENHA



    /system script run NOME Q VC DEU AO SEU SCRIP



  3. Eu também estou com o mesmo problema em relação ao clientes se enxergando, também fiz as regras de bloqueio do netbios e o problema ainda persiste!?!

  4. Gente, se estiverem passando por um switch estas regras não valem de nada.

    Pra fazer isso use PPPOE que eles ja caem separados.



  5. Use hotspot. Ele faz NAT 1:1 e evita isso. Faça um teste, cada máquina do hotspot tem dois IP, um sendo o dele e o outro o do NAT.
    Quanto ao DDNS, parece que seu modem está roteado.






Tópicos Similares

  1. Respostas: 5
    Último Post: 27-04-2010, 12:44
  2. Respostas: 6
    Último Post: 03-01-2010, 14:40
  3. Problemas com grupos de acesso
    Por Sethite no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-07-2005, 14:39
  4. Respostas: 6
    Último Post: 23-08-2004, 08:36
  5. problema com NetBios
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-06-2004, 09:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L